Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konica -Minolta 7130 wyświetla komunikat F-26-1

darekdarpol 13 Lut 2009 11:30 5664 11
  • #1 13 Lut 2009 11:30
    darekdarpol
    Poziom 2  

    Mam problem z Konica 7130 wyświetla komunikat F-26-1. Może wie ktoś co to i jak usunąć?

    Moderowany przez Mery84:

    Treść postu oraz tematu poprawiłem. Nie krzycz nie używaj CapsLock. Regulamin forum pkt. 10.9, 11

    0 11
  • #2 13 Lut 2009 12:06
    copyman
    Specjalista - kserokopiarki

    Błąd czujnika ATDC. Najlepsze lekarstwo to wymiana dewelopera i jego inicjalizacja.

    C.

    0
  • #3 13 Lut 2009 12:38
    darekdarpol
    Poziom 2  

    dzieki serdecznie tak podejrzewałem ze cos z deweloperem ale zawsze warto sie zapytac . pozdrawiam

    0
  • #4 13 Lut 2009 19:13
    kulka35
    Poziom 21  

    copyman napisał:
    Błąd czujnika ATDC. Najlepsze lekarstwo to wymiana dewelopera i jego inicjalizacja.

    C.


    Albo źle wymieniona butla z tonerem, albo uszkodzoną zębatka w (...)* toneru, albo zatkane kanały transportu toneru w tymże (...)*.
    Często nieoryginalny toner lub od model 7020/25/30.

    Z wymianą developera się wstrzymaj. A najlepiej wezwij SERWIS, zdiagnozuje i naprawi, będzie taniej, niz wymiana developera.
    Powinieneś jeszcze napisać po jakiej czynności "wyskoczył" ten błąd.
    (...)* - nie wiem czy ty jesteś użytkownikiem, czy też serwis, więc nie piszę aż dokładnie.

    0
  • #5 18 Lut 2009 00:23
    darekdarpol
    Poziom 2  

    Witam czy ktoś wie jak wrócić do nastaw fabrycznych w tej maszynie ??

    0
  • #6 18 Lut 2009 00:40
    copyman
    Specjalista - kserokopiarki

    Jezeli myślisz że to pomoże to zapomnij :) !

    C.

    0
  • #7 18 Lut 2009 15:48
    darekdarpol
    Poziom 2  

    Pytam bo maszyna pogubiła nastawy nie rozpoznaje formatów papierów papierów nie mozna zainicjowac developera zmieniła jezyk i strasznie pyli i zostawia na kartkach nalot poprostu za duzo dozuje tonera a toner jest orginalny. Nie wiem czy pomoże wymiana softu w kopiarce a zaczeło sie od tego ze maszyna nie reagowała na włączenie do sieci jednak po tym jak zaczeliśmy przekładac wtyczki w końcu odpaliła i pokazała błąd F-26-1 (czujnik i kanał jest okej i toner orginał developer ma 50 % zuzycia. Wiec nie wiadomo co dalej robić moze koledzy spotkali sie juz z takim przypadkiem bo ja to tylko licze na to ze wymienic jej soft. pozdrawiam

    0
  • #8 18 Lut 2009 19:23
    cezar80
    Poziom 27  

    Zazwyczaj błąd ten wyrzucało przy zapchanym kanale toneru, wystarczyło po oczyszczeniu trochę jej dorzucić toneru do wywoływaczki i zainicjować. Natomiast z tego co piszesz może to być ten wspominany soft

    0
  • #9 20 Lut 2009 19:46
    kulka35
    Poziom 21  

    darekdarpol napisał:
    Pytam bo maszyna pogubiła nastawy nie rozpoznaje formatów papierów papierów nie mozna zainicjowac developera zmieniła jezyk i strasznie pyli i zostawia na kartkach nalot poprostu za duzo dozuje tonera a toner jest orginalny. Nie wiem czy pomoże wymiana softu w kopiarce a zaczeło sie od tego ze maszyna nie reagowała na włączenie do sieci jednak po tym jak zaczeliśmy przekładac wtyczki w końcu odpaliła i pokazała błąd F-26-1 (czujnik i kanał jest okej i toner orginał developer ma 50 % zuzycia. Wiec nie wiadomo co dalej robić moze koledzy spotkali sie juz z takim przypadkiem bo ja to tylko licze na to ze wymienic jej soft. pozdrawiam


    Maszyna się sama zresetował do ust. fabrycznych.
    Jeszcze musisz zresetować nvram w diagnostyce, łacznie ze zmianą w dipswitchach, potem tylko wymiana developera i wszystkie ustawienia diagnostyczne i gotowe. Maszyna od tej pory będzie działąc jak nowa.

    Zmiana oprogramowania nic nie da.
    A nie łatwiej zadzwonić do serwisu? Już tydzień się męczysz z tą maszyną.

    p.s.
    czy czasem maszyna nie ma przeznaczenia JP????

    wszystkie te info powinieneś napisać w pierwszym poście , a nie dozować informacje, po trochu.

    0
  • #10 22 Lut 2009 15:22
    ketrabchud
    Poziom 14  

    Sugeruje wezwać serwis

    0
  • #11 26 Lut 2009 12:05
    markus_gda
    Poziom 11  

    Witam, z tego co pamiętam to miałem podobny błąd, wymieniłem developer - nie pomogło, zamieniłem także czujnik - bez zmian.
    W moim przypadku, jak odpałełem inicjalizacje nosnika - trwało to dość krótko, okazało się że silnik napędzajacy bęben i wywoływaczkę miał nadłamany drut raz stykał raz nie - maszyna nie mieszało dobrze nośnika i stad miałem ten błąd. Powodzenia

    0
  • #12 26 Lut 2009 16:12
    kulka35
    Poziom 21  

    markus_gda napisał:
    Witam, z tego co pamiętam to miałem podobny błąd, wymieniłem developer - nie pomogło, zamieniłem także czujnik - bez zmian.
    W moim przypadku, jak odpałełem inicjalizacje nosnika - trwało to dość krótko, okazało się że silnik napędzajacy bęben i wywoływaczkę miał nadłamany drut raz stykał raz nie - maszyna nie mieszało dobrze nośnika i stad miałem ten błąd. Powodzenia


    Ma inną usterkę, napisał "..Pytam bo maszyna pogubiła nastawy nie rozpoznaje formatów papierów .."

    0