Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Whirlpool AWO D4313P - błąd F07

14 Lut 2009 19:31 49221 20
  • Poziom 14  
    Mam pralkę jak w temacie i gdy włączam samo wirowanie wyświetla mi błąd F7, a co on oznacza? Ma ktoś kody błędów do tej pralki? Jeśli tak to bardzo bym prosił, a tak to wygląda:
    Pralka Whirlpool AWO D4313P - błąd F07
  • Moderator AGD i automatyka
    Problem z silnikiem, sprawdź szczotki i tacho. Ewentualnie elektronika uszkodzona.
  • Poziom 17  
    F7-zwarcie triaka na module sterowania silnikiem.
  • Poziom 22  
    Pasek założony?? jak nie będzie paska (zerwany), to też będzie błąd F7.
  • Poziom 14  
    Pasek jest ok
  • Poziom 16  
    Ja mialem podobny problem po wymianie silnika bylo ok, Uszkodzenie tacha wywalalo mi taki blad
  • Poziom 14  
    A jest taka możliwość żeby wejść w tryb serwisowy?Jeśli tak to jak???
  • Poziom 26  
    Kolega :arrow: bolo51 ma rację, a że jestem serwisant Whirlpola dlatego potwierdzam tą podpowiedź. Czasem podobny kod może się włączyć jak będziesz chciał przeczyścić komutator i ściągniesz pasek można jeszcze zaprogramować programator S-Modułem dostępnym tylko w serwisie aso. Jeśli to nic nie da to programator do wymiany (lub triak hihi).
  • Poziom 10  
    Witam.
    Mam ten sam problem i błąd F07 zawezwany specjalista od naprawy sprzętu AGD sprawdził silnik, który działał. Powiedział właśnie ze to mogą być triaki, zabrał pralkę na warsztat. Na drugi dzień dzwoni, że to jest moduł sterowania silnikiem, i zamówił nowy. Czekam już ponad 1,5 miesiąca za tym modułem. Proszę powiedzcie mi czy to normalne, że to tak długo trwa. Już mnie jasna cholera bierze.
  • Poziom 24  
    Jeżeli triak jest podejrzany to bym go podstawił innym na próbę.
  • Poziom 11  
    Ja mam podobny problem.
    Pralka pierze bez wirowania, myślałem że to czujnik ciśnienia wody, więc czyściłem - był czysty, w pralce nie ma wody, układa pranie do wirowania, gdy zaczyna wirować diody gasną i pralka przestaje wirować i od nowa układa pranie i znów zaczyna wirowanie. Żadnych kodów błędów nie ma. Więc co mi doradzicie? Gwarancja się skończyła. Słyszałem że liczba błędów jest za duża i trzeba je skasować - ale jak? Po czyszczeniu czujnika wody poprawiałem też poziome ustawienie pralki. Co robić dalej? Proszę o pomoc.
    Z góry dziękuję.
  • Poziom 32  
    Silnik główny do wymiany ,lub jego przezwojenie.Pozdrawiam.
  • Poziom 11  
    Ale jak zmniejszę obroty wirowania na początku prania z 800 na 400 to pralka odwiruje. Bez żadnych problemów. Więc jeśli silnik to pranie i wirowanie na 400 obrotów byłoby wykonane? Moja pralka to AW0/D4113/P. Proszę o pomoc.
  • Poziom 12  
    Mam taki sam problem, na 100 obrotów i na 400 skończy pranie a na 800 cofa czas wirowania i nie kończy wirowania , to oznacza silnik do wymiany.
  • Poziom 22  
    Pralka nie kończy programu przy maksymalnej prędkości wirowanie ponieważ silnik w tedy bierze znacznie więcej prądu, niż przy mniejszej prędkości - dlatego też resetuje programator (gasną diody i zaczyna wirowanie od nowa). Jedynym sposobem na tą dolegliwośc jest wymiana silnika lub przewinięcie uzwojenia, w nielicznych przypadkach wystarczy wyczyścić komutator.
  • Poziom 11  
    Problem jest w tym że te silniczki są za małe na taką pralkę stojan jest dobry na komutatorze z powodu ciepła wysadzane do góry są klatki, i stąd pobór prądu jest większy, bo szczotki podskakują. Ja przytarłem komutator na razie papierem ściernym. Wyrównały się klatki a pobór prądu spadł. Jaki silnik podmienić, bo sądzę że ten sam typ silnika chociaż nowy będzie tak samo się zachowywał z biegiem czasu (po roku)? Żeby rozstaw szpilek i obudowa pasowała do te pralki?
  • Poziom 12  
    Witam kolegów

    Mam problem z tą samą pralką i nie chce zakładać nowego tematu. Problem trochę odstaje od opisywanego tutaj, otóż:
    -pralka przestaje odwirowywać (a w zasadzie przestała) w krótkich programach typu codzienne 1h itp. ,
    -po włączeniu programu bawełna 95st 2h pojawia się błąd F07 (nie występuje przy krótkim programie),
    -po praniu krótkim, wyłączamy pralkę i włączamy wirowanie po 2h i dalej nie wiruje, ale jeżeli pozostawimy pralkę wyłączoną na 6h następuje odwirowanie,
    -self-testy dla f07 czyli 2 i 3 wyglądają ok (tzn kręci słychać presostat i widać reakcję na jego zmianę, tryb 4 self-testu rozpędza bęben do maxa i działa prawidłowo,
    -filtr przed pompą oczyszczony.

    Czy ktoś ma jakiś pomysł?

    Dzięki za podpowiedzi.

    p.s. Gwarancja wyszła.
  • Poziom 12  
    Rafael Goj napisał:
    A jest taka możliwość żeby wejść w tryb serwisowy?Jeśli tak to jak???

    ponawiam pytanie, jak wejść w tryb serwisowy w tej pralce
  • Poziom 1  
    Miałem błąd F07 i była to tylko dioda SD140 - cena poniźej 1zł.
  • Poziom 12  
    Silnik napisał:
    Rafael Goj napisał:
    A jest taka możliwość żeby wejść w tryb serwisowy?Jeśli tak to jak???

    ponawiam pytanie, jak wejść w tryb serwisowy w tej pralce

    Pokrętło na Wypompowanie/ przytrzymaj Stop plukanie i naciśnij 4 x Anulowanie. Rozpocznie się tryb serwisowy i zamiłowaniem przychodzisz na kolejne etapy pracy pralki
  • Poziom 2  
    Witam, miałem podobny problem, F 07. Zanim wezwałem serwis zdjąłem górną pokrywę i co się okazało? Spadł pasek z koła bębna... Naprawa trwała 10 minut. Pasek założony, pralka sprawna. Pozdrawiam