Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Beretta Ciao II 21 esi turbo - Brak zapłonu (iskry)

slaw-71 15 Lut 2009 14:02 8378 7
  • #1 15 Lut 2009 14:02
    slaw-71
    Poziom 9  

    Mam taki problem z tym piecykiem a mianowicie zapala mi się czerwona dioda. Zadzwoniłem po serwis przyjechał pan podregulował, odkurzył wyczyścił elektrode i 100 zł z dojazdem skasował a dioda dalej się zapal na czerwono. Oczywiscie jak przyjechał to akurat wszystko działało. Po rozmowie powiedział ze przyczyn może być kilka i powiedział zebym zaobserwował jak sie piec po restercie zachowuje. Wiec stwierdziłem że nie ma zapłonu brak jest iskry i po ok 7s na piecu zapala się czerwona dioda. Miał ktoś taki przypadek i wie jakie to są koszty.

    0 7
  • Pomocny post
    #2 15 Lut 2009 15:14
    mauri_b
    Specjalista - systemy grzewcze

    Być może trzeba będzie wymienić moduł zapłonowy - taka płytkę elektroniczną wetkniętą w płytę główną. Jej koszt to 246 zł netto.

    1
  • Pomocny post
    #3 15 Lut 2009 18:06
    Tomasz Niedziela
    Poziom 12  

    Kolego, jak kociołek zachowuje się po rozszczelnieniu komory spalania? Okazuje się, że kotły z zamkniętą komorą spalania bardzo często cierpią na usterkę presostatu spalin, który najpierw sprawdza układ odprowadzenia spalin, następnie uruchamia wentylator w celu przewietrzenia komory spalania i jeżeli wszystko jest ok to dokonuje zapłonu. Wygląda na to, że to właśnie presostat powoduje w/w problem, po rozszczelnieniu komory się okaże - jeżeli odpali to presostat, jeżeli nie to poszukamy dalej. Czekam na odpowiedź.

    0
  • #4 15 Lut 2009 18:32
    slaw-71
    Poziom 9  

    Mogę to sprawdzić w momencie gdy się zapali czerwona dioda, a z tym piecem jest tak że w dzień pracuje normalnie a dopiero w nocy i nad ranem robi takie problemy i nie mam pojęcia dlaczego tak się dzieje ale zaraz jak złapie awarie to tak zrobie i napiszę jak się zachowuje.

    0
  • Pomocny post
    #5 18 Lut 2009 23:00
    berettaserwis
    Poziom 10  

    witam,
    po pierwsze
    kotly turbo nie cierpią na usterkę presostatu tylko na instalatorów ktorym niechce się czytać instrukcji montażu,a w szczególności zasad dotyczących komina-ODPOWIEDNIA DO SYSTEMU I DŁUGOŚCI KRYZA(zamontwoana fabrycznie w kotle niezawsze jest ok i dlatego dają jeszcze dwie i wcale nie jako gadżety ani do zabawy)
    po drugie
    test elektroniki-presostat rozwarty-praca wentylatora-presostat zwarty-zaplon.
    presostat nic nie sprawdza i nie załącza wentylatora,tylko wentylator ma zewrzeć styki presostatu.
    na presostacie podane są parametry jego pracy,należy podpiąć manometr pod wentylator i zobaczyć jakie daje podciśnienie.
    starczy na temat komina
    czerwona lampka-przyczyn może być kilka
    ntc,moduł zaplonowy,transformator zaplonu,plyta główna i jeszcze trochę.
    faktycznie znalezienie usterki może być upierdliwe,ale zadzwoń do serwisu,umów się niech ci podepnie któryś element-jego zdaniem najbardziej prawdopodobny poczekajći klika dni jak będzie ok to rozliczenie a jak nie to kolejny-uważam że każdy autoryzowany pójdzie na to.
    ja bym zaczął od modułu zapłonowego

    pozdrawiam serdecznie

    1
  • #6 19 Lut 2009 00:09
    slaw-71
    Poziom 9  

    Moduł zapłonowy jest już zamówiony, w czwartek lub w piątek będzie u mnie serwisant. To się okaże czy to była trafna diagnoza. Dam znać na forum jak się piec zachowuje po wymianie modułu. A narazie dzięki wszystkim za podpowiedzi.

    0
  • #7 20 Lut 2009 18:59
    andrus@
    Poziom 11  

    Witam! Często pada przekażnik od wentylatora 24V 5A Takamisawa Pozdrawiam

    0
  • #8 21 Lut 2009 13:21
    slaw-71
    Poziom 9  

    Witam, był serwisant wymienił moduł zapłonowy i na razie piec chodzi, mam nadzieje że teraz piec będzie normalnie działał. Dzięki wszystkim za pomoc.

    0
  Szukaj w 5mln produktów