Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer z dyskiem SSD - przyspieszenie działania.

biker_xc 16 Lut 2009 09:43 4730 7
  • #1 16 Lut 2009 09:43
    biker_xc
    Poziom 13  

    Witam,
    jakiś czas temu złożyłem sobie kompa o takich parametrach:
    MB GIGABYTE GA-EP35-DS3
    uP Core 2 Duo E6550 2,3Ghz
    RAM Kingston HyperX 2 x 1024MB 1066MHz DDR2
    GPU GV-NX88T512HP
    reszte parametrów pomijam bo wydaje mi się, że one nie wniosą nic do mojego problemu.
    Jakiś czas temu postawiłem system na dysku 3,5" Seagate S-ATA 16MB i wszystko było ok, nawet było całkiem całkiem.
    Poczytałem w necie na temat dysków SSD i zapragnąłem mieć takie cudo.
    Wczoraj postawiłem system na dysku SSD 64GB 2,5" SATA II MLC TRANSCEND i powiem szczerze, że raczej jestem nim rozczarowany. Odnosze wrażenie, że komputer z tym dyskiem działa wolniej aniżeli z dyskiem tradycyjnym.
    Poradźcie prosze co możnaby zrobić, żeby to szybciej śmigało - chodzi o Windowsa oraz oprogramowanie (ładowanie) może ktoś z was już bawił się tego typu dyskami i ma swoją opinię, którą zechce się z nami za pośrednictwem tego tematu podzielić. Pozdro

  • #2 16 Lut 2009 10:20
    szaleniec
    VIP Zasłużony dla elektroda

    biker_xc napisał:
    Poradźcie prosze co możnaby zrobić, żeby to szybciej śmigało


    Wymienić dysk na szybszy.
    Niestety ten TRANSCEND do demonów prędkości nie należy.

  • Pomocny post
    #3 16 Lut 2009 10:25
    30402
    Usunięty  
  • #4 16 Lut 2009 10:32
    biker_xc
    Poziom 13  

    Dzięki za podpowedź Saabotaz przetestuje dzisiaj wieczorkiem i jutro napisze co z tego wyszło. Zrobiłem bardzo podobnie do Ciebie, tzn dysk ssd posłużyć miał za dysk systemowy. Śmieci raczej na 100% nie mam zainstalowanych na tym kompie. Szaleniec, nie jestem aż takim szaleńcem :P

  • Pomocny post
    #5 17 Lut 2009 12:01
    piterek-23
    Poziom 30  

    Zacznij od tego

  • #6 17 Lut 2009 14:10
    biker_xc
    Poziom 13  

    Dzięki koledzy za info, wczoraj przerzuciłem plik stronnicowania na inny dysk, ale przyznam sie szczerze, że nie testowałem zbytnio kompa bo nie miałem kiedy. Może dzisiaj wygospodaruje trochę czasu.
    Pozdrawiam

  • #7 17 Lut 2009 18:49
    leven
    Poziom 37  

    Sprobuj w ogole wylaczyc plik stronicowania...tak dla proby. Gdybys mial wiec pamieci ram, to swapa mozna by bylo wylaczyc na stale.

  • #8 17 Lut 2009 19:59
    biker_xc
    Poziom 13  

    A więc przerzuciłem plik stronnicowania na inny dysk, na początek seagate'a. Jest troszkę lepiej, ale czasami odnosze wrażenie, że komp zastanawia się co ma zrobić. Najczęściej dzieje się tak podczas próby uruchamiania aplikacji zaraz po starcie systemu. Możliwe, że częściowo jest to spowodowane antyvirem - kaspersky no ale tu juz nie mam pola manewru. W 3dmarku 06 udało mi się wychaczyć 11500 punktów. Przed instalacją SSD wynik, jaki osiągałem był podobny, także nie widzę specjalnie zwiększenia wydajności i szybszej pracy systemu. Wiem, że 3dmark testuje kompa pod kątem grafiki i procka. Gdybym wiedział wcześniej, że nie odczuję znaczącej poprawy działania sprzętu to chyba bym nie zaryzykował kupna dysku ssd. No ale cóż, teraz to już "po ptokach". No chyba, że szanowni Koledzy podpowiedzą co jeszcze możnaby pokombinować.
    Pozdrawiam

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME