Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak podłączyć suba do amplitunera?

djnero 16 Lut 2009 12:47 3661 11
  • #1 16 Lut 2009 12:47
    djnero
    Poziom 13  

    Witam. Mam problem. Mam suba własnej konstrukcji (oczywiście po konsultacjach na tym forum) i nie wiem jak go podłączyć pod amplituner.
    Kombinowałem w różny sposób ale nic z tego mi nie wychodzi. Moje próby:
    z wyjścia subwoofer do input 100mV (chinch-chinch) ---> brak dźwięku
    z wyjścia subwoofer do input 500mV (chinch-chinch) ---> brak dźwięku
    z wyjścia na głośnik center do input-high level R (+/- +/-) ---> dźwięk jest ale cicho i nieprzyjmnie
    z wyjścia na głośnik center do input 100mV (chinch +/-) ---> dźwięk jest bas się ciagnie i nieprzyjmnie
    z wyjścia na głośnik center do input 100mV (chinch +/-) ---> dźwięk jest ale nieprzyjmnie


    inne propozycje?

    0 11
  • #2 16 Lut 2009 12:51
    korrus666
    Poziom 40  

    Jakie miałeś źródło dźwięku? Z amplitunera na sub będzie szedł dźwięk z wyjścia subwoofer tylko wtedy gdy w źródle sygnału będzie ścieżka dla subwoofera. Jak np podłączysz DVD i w filmie będzie ścieżka dźwiękowa z efektami dla subwoofera to wtedy będzie z niego dźwięk. Z sygnału stereo z CD czy z komputera na subwoofer nic nie pójdzie no chyba że amplituner ma możliwość przekierowania niskich tonów na wyjście subwoofera przy sygnale innym niż 5.1.

    0
  • #3 16 Lut 2009 12:59
    djnero
    Poziom 13  

    amplituner to yamaha RX-V357. Czyli nie będe mógł używać suba przy słuchaniu muzyki z odtwarzacza CD ? Nie można jakoś suba podłączyć i poustawiać coś w amplitunerze żeby szedł jakiś sygnał na suba?

    0
  • #5 16 Lut 2009 17:42
    djnero
    Poziom 13  

    no ja widzę sens bo lobię dużą ilość basu i jak już zrobiłem sobie tego suba to chciałbym żeby grał a nie stał i zagracał pokój
    korrus666 napisałeś, że jeżeli sygnał idzie z odtwarzacza CD to będą grały tylko kolumny w stereo, a jak to możliwe że sub jednak odzywa się po podłączeniu go np jako głośnik centralny i wyłączeniu trybu stereo ?

    0
  • #6 16 Lut 2009 19:00
    JendrekMak
    Poziom 15  

    korrus666 napisał:
    Jakie miałeś źródło dźwięku? Z amplitunera na sub będzie szedł dźwięk z wyjścia subwoofer tylko wtedy gdy w źródle sygnału będzie ścieżka dla subwoofera. Jak np podłączysz DVD i w filmie będzie ścieżka dźwiękowa z efektami dla subwoofera to wtedy będzie z niego dźwięk. Z sygnału stereo z CD czy z komputera na subwoofer nic nie pójdzie no chyba że amplituner ma możliwość przekierowania niskich tonów na wyjście subwoofera przy sygnale innym niż 5.1.


    a ta yamaha twoim zdaniem nie ma możliwości zdekodowania stereo chociażby do dolby pro logic, bo mi się wydaje (a graniczy to z pewnością) że już pierwsze dekodery dźwięku przestrzennego przerabiały dźwięk stereo na 5.1 więc raczej bez problemu uzyska sygnał z dowolnego źródła.

    po pierwsze to sprawdź na innym amplitunerze (w którym jest pewność że wyjście na sub działa u sąsiada albo kolegi) swój sub, bo może ten panel jest zepsuty i stąd te problemy z dźwiękiem.

    po drugie dokładnie zapoznaj się z setupem swojego amplitunera, bo może coś jest źle ustawione i to jest przyczyną

    na przykładzie innej yamahy (może u ciebie jest podobnie)
    1) Wejdź w Basic Setup - ustaw Subwoofer na YES
    2) Wejdź w Manual Setup -> Sound Menu
    -> Speakers Set -> Bass OUT -> BOTH (lub Swfr)
    -> CrossOver (ustawia częstotliwość odcięcia)
    -> SWFR PHASE - ustawia w jakiej fazie (normalna, odwrócona) jest subwoofer względem innych głośników
    3) Wejdź w SPLEVEL -> SWFR - możesz ustawiać poziom głośności subwoofera względem reszty zestawu.

    0
  • #7 17 Lut 2009 00:26
    korrus666
    Poziom 40  

    No jak podłączyłeś suba pod wyjście z centralnego to będzie grał jak ustawisz 5ch stereo. I wtedy daje dźwięk na 5 głośników ale na suba nie. Jeszcze podłubie w ustawieniach ale wydaje mnie się że nie da się na wyjście sub puścić niskich tonów dla dowolnego źródła. No chyba że kolega się podepnie pod jakiś inny kanał ale to bez sensu bo w filmach będzie musiał przepinać suba.

    0
  • #8 17 Lut 2009 08:04
    JendrekMak
    Poziom 15  

    jeśli wyjście SUBWOOFER OUT jest aktywne to subwoofer powinien grać w każdej konfiguracji, od stereo po dts itp.

    Dodano po 6 [minuty]:

    Jeśli wyjście SUBWOOFER OUT jest aktywne to subwoofer powinien grać w każdej konfiguracji, od stereo po dts itp.

    Jeśli podepniesz sub pod wyjście centralnego a w setupie głośnik centralny jest ustawiony na SMALL to pasmo będzie się zaczynało od 80-100 Hz i z suba będzie słychać tylko jakieś bzdety. Poza tym centralny jest sumą kanałów ale nie koniecznie ma pełne pasmo.

    0
  • #9 17 Lut 2009 16:38
    djnero
    Poziom 13  

    ok przejrzałem porządnie menu w moim amplitunerze i subwoofer gra teraz w każdej konfiguracji (podłączony pod wyście na suba) - ja zostawiam stereo
    teraz pytanie: suba mam podłączyć pod INPUT 100mV czy 500mV ?

    0
  • #10 17 Lut 2009 17:28
    JendrekMak
    Poziom 15  

    No tego nie wiem niestety, dla bezpieczeństwa na początek podłącz go pod 500mV. Chyba, że będzie bardzo cicho grał to spróbuj wtedy przełączyć na 100mV

    0
  • #11 17 Lut 2009 17:36
    djnero
    Poziom 13  

    na 500 jest bardzo ciho, suba słychać dopiero na 100mV

    Dźwięk niestety buczący i nie jest to bas tylko bardziej buczenie i ciągnięcie się :/ chyba mogłem sobie darować i nie robić wcale tego subwoofera, poszły tylko czas i pieniądze a ja nie wiem co z tym fantem robić i jak poprawić tego suba ...

    0
  • #12 17 Lut 2009 21:30
    JendrekMak
    Poziom 15  

    napisz jaki głośnik i objętość skrzyni oraz jaki br (średnica i długość) może coś się da poprawić

    0