Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz GPM 2000A Pali dwa bezpieczniki

witek27121987 16 Lut 2009 14:35 6062 53
  • #1 16 Lut 2009 14:35
    witek27121987
    Poziom 11  

    Po włączeniu wzmacniacza z czterech bezpieczników przepalają się dwa środkowe a dwa zewnętrzne są całe.
    Wzmacniacz GPM 2000A Pali dwa bezpieczniki
    Może to wina tych większych tranzystorów BD911 , BD912 , NEC B618 i NEC D588 , albo tych dwóch mniejszych C1815 , C1685 . Proszę o pomoc z góry dziękuje.
    Wzmacniacz GPM 2000A Pali dwa bezpieczniki
    Wzmacniacz GPM 2000A Pali dwa bezpieczniki

    0 29
  • Pomocny post
    #2 16 Lut 2009 14:54
    blantozaur
    Poziom 24  

    Jeśli posiadasz miernik użyj go do sprawdzenia tranzystorów .
    Zapewne pali bezpieczniki bo ma zwarcie . Mostek nie wygląda na zbyt mocny więc też przydało by się sprawdzi w jakiej jest kondycji.

    Generalnie to zgadywanki . Nic nie napisałeś oprócz tego , że nie działa.

    0
  • #3 16 Lut 2009 15:04
    witek27121987
    Poziom 11  

    A jak sprawdzić miernikiem te tranzystory? a diody na mostku jak dobre to ile powinny wynosić?

    0
  • #4 16 Lut 2009 15:16
    blantozaur
    Poziom 24  

    Wzmacniacz GPM 2000A Pali dwa bezpieczniki

    Ustaw miernik w zaznaczonej pozycji , przystąp do pomiarów.

    0
  • #5 16 Lut 2009 15:38
    witek27121987
    Poziom 11  

    Sprzwdziłem DB911 i DB912 na Baza-Emiter piszczy B-C piszczy E-C Piszczy to znaczy że są dobre

    Dodano po 10 [minuty]:

    W NEC B618 wogule nie piszczy

    0
  • Pomocny post
    #6 16 Lut 2009 15:43
    Wojtek(KeFir)
    Poziom 41  

    To znaczy, że NIE są dobre! Podczas badania tranzystorów, miernik nigdy nie będzie piszczał, pokaże jakąś wartość, 500-700. Ale nigdy nie zapiszczy.

    0
  • #7 16 Lut 2009 16:06
    witek27121987
    Poziom 11  

    A na tych dwóch NEC D588 na B-E=842 , B-C=832 , E-C=nic nie pokazuje , A NEC B618 na B-E=871 , B-C=867 , E-C= nic nie pokazuje czyli te dwa tranzystory sa dobre tak

    Dodano po 6 [minuty]:

    Czyli te NEC-ki dwa są dobre , a te BD są zepsute tak

    0
  • Pomocny post
    #8 16 Lut 2009 16:18
    basti23
    Poziom 14  

    TAK. Wymień BD i sprawdź jeszcze tranzystory sterujące nimi. Daj znać ja dalsze pomiary.

    0
  • #9 16 Lut 2009 17:09
    witek27121987
    Poziom 11  

    sterujące czyli które te małe C1815 i C1685

    Dodano po 15 [minuty]:

    Które są te tranzystory sterujące
    Wzmacniacz GPM 2000A Pali dwa bezpieczniki

    Dodano po 19 [minuty]:

    Chyba znalazłem jeszcze jeden zepsuty tranzystor BD140 miernik piszczy i pokazuje B-E=014 , B-C=014 , C-E=004 chyba też jest zepsuty skoro piszczy . Czy mam racje?

    0
  • #10 16 Lut 2009 17:57
    basti23
    Poziom 14  

    Tak masz rację. Tranzystory BD911 i BD912 współpracują ze sobą ponieważ jest to para komplementarna. Nimi zaś sterują tranzystory o mniejszym wzmocnieniu takie jak BD140 BD139 Jeden kanał wzmacniacza jest sprawny i na pewno gra tylko prąd płynący z wyjścia drugiej końcówki nie pozwala załączyć układu opóźnienia dołączenia głośników. Tranzystory NEC D588 i NEC B618 to zaś druga para komplementarna która jest sprawna. Tym kanałem się nie zajmuj napraw tamten. Sprawdź wszystkie półprzewodniki na uszkodzonym kanale i popatrz czy któryś rezystor nie jest okopcony. Zrób jeszcze tak że jeśli wymienisz sterujące to nie montuj BD911 i BD912 tylko spróbuj uruchomić wzmacniacz jeśli nie spali bezpieczników podaj sygnał na wejście wzmacniacza i podepnij np. słuchawkę na wyjście jeśli będzie cicho grał to już jest sukces. Wlutuj końcowe tranzystory i musi zagrać niema bata. Pozdrawiam.

    0
  • #11 16 Lut 2009 18:09
    witek27121987
    Poziom 11  

    Teraz gdy włączam wzmacniacz bezpieczniki nie przepalają się i słychać tak po 2 sekundach słychać pyknięcie chyba z przekażnika tak mam racje?

    0
  • #12 16 Lut 2009 18:16
    basti23
    Poziom 14  

    Tak. Jest to właśnie układ opóźnienia załączenia głośników. Napisz jakie elementy wymieniłeś.

    0
  • #13 16 Lut 2009 18:17
    witek27121987
    Poziom 11  

    Dziękuje za pomoc teraz tylko kupić elementy i wlutować .

    0
  • #14 16 Lut 2009 18:25
    basti23
    Poziom 14  

    witek27121987 wlutuj te tranzystory NEC D588 i NEC B618 tam skąd je wylutowałeś i zobacz czy zagra jeden kanał. Napisz mi jeszcze co masz uszkodzone jakie elementy oprócz BD911 i BD912 oraz BD 140 czy to są wszystkie elementy które są uszkodzone?

    0
  • #15 16 Lut 2009 18:39
    witek27121987
    Poziom 11  

    A nic się nie stanie jak je wlutuje same . A tak to chyba tylko te trzy elementy

    Dodano po 1 [minuty]:

    Nie spalą się jak je wlutuje i odpale wzmacniacz?

    0
  • #16 16 Lut 2009 18:45
    basti23
    Poziom 14  

    One pracują w innej końcówce. Na pewno się nic niestanie jeśli wlutujesz je tam skąd je wylutowałeś.

    0
  • #17 16 Lut 2009 18:49
    witek27121987
    Poziom 11  

    Dobra ale nie muszę podawać sygnału wejścia np z kompa mogę podłączyć sam głośniczek na wyjście ?

    0
  • #18 19 Lut 2009 18:35
    witek27121987
    Poziom 11  

    A czy mogę za BD911 dać BD249 a za BD912 dać BD250 czy coś się złego stanie ? czy bede musiał wymienić tranzystory sterujące nimi na inne? proszę o odpowoedz

    Dodano po 33 [minuty]:

    bo czytałem na elektrodzie i jeden wlutował do takiego wzmacniacza BD911 i BD912 i sie odrazu zjarały?

    Dodano po 1 [minuty]:

    PRZOSZĘ o odpowiedz

    0
  • #19 19 Lut 2009 18:44
    112Adam112
    Poziom 2  

    jesli masz np tak jak napisalas BD911 wsadzisz BD249 to moze ci sie przepalic kilka obwodow bo ja mialem kiedys taka sytuacje ze przemienilem odpalilem wzmacniasz i slychac bylo jak sie zjaral i musialem kupic nowy.Wiec lepiej nieryzykowac tylko wsadzic takie same jak byly tylko nowe

    0
  • #20 19 Lut 2009 19:33
    witek27121987
    Poziom 11  

    a w tym wzmacniaczu te BD to były od nowości ? bo ja go dostałem od kolegi?

    Dodano po 19 [minuty]:

    Może ktoś wie i miał taki wzmacniacz czy te BD911 i BD912 były od nowości . Przosze o odpowiedz

    0
  • #21 19 Lut 2009 20:08
    gosztekseba
    Poziom 31  

    Kolega Adam nie ma racji... Musiał mieć jakiś problem ze sterującymi albo nie ustawił prądu spoczynkowego. BD249C tworzy parę komplementarną z BD250C o ile się nie mylę. Są to zamienniki więc śmiało możesz je zastosować. Ale BD911/12 są to bardzo popularne tranzystory więc w elektronicznym powinny być. Pozdrawiam

    0
  • #22 20 Lut 2009 20:52
    112Adam112
    Poziom 2  

    Moglem sie mylic i zrobilem tak jak napisales sorry za te pomylke (do gosztekseba)

    0
  • #23 20 Lut 2009 21:22
    basti23
    Poziom 14  

    Oryginalnie były tam na pewno NEC D588 i NEC B618 Ktoś założył BD911 i BD912.
    Zamienniki
    NEC D588=2SD588=2SD718
    NEC B618=2SB618=2SB688

    BD249C - 115V , 25A, 125W NPN BD249C=TIP35C=BD745
    BD250C - 115V , 25A, 125W PNP BD250C=TIP36C=BD746

    BD911 - 100V, 15A, 90W, NPN BD911=2N6488
    BD912 - 100V, 15A, 90W, PNP BD912=2N6491

    Ja założył bym oryginały Czyli NEC D588 i NEC B618

    NEC D588 zamieniłbym na BD249C ewentualnie BD911
    NEC B618 zamieniłbym na BD250C ewentualnie BD912

    Tak czy inaczej wzmacniacz powinien grać.
    Pozdrawiam.

    0
  • #24 20 Lut 2009 23:11
    witek27121987
    Poziom 11  

    Dziękuje za pomoc wzmacniacz działa! A mam jeszcze jedno małe pytanko czy we wzmacniaczu tym moge dać zasilacz 12V podłaczony we wzmaku do 230V do którego chciałbym podłączyć wentylator 12V z komputera PC .

    Dodano po 43 [sekundy]:

    dla dodatkowego chłodzenia

    0
  • #25 21 Lut 2009 08:27
    basti23
    Poziom 14  

    Możesz to zrobić, jednakże wentylatorek będzie wytwarzał pole elektromagnetyczne co może być słyszalne w głośnikach. Musisz przewody zasilające wentylator poprowadzić jak najdalej od sygnałowych może wtedy będzie działało. Ja bym nie zakładał nic. Ten radiator na pewno sobie poradzi z odprowadzeniem ciepła jeżeli oczywiście masz dobrze ustawiony prąd spoczynkowy.

    0
  • #26 21 Lut 2009 15:51
    witek27121987
    Poziom 11  

    I chyba nie wytrzymały końcówki bo włączyłem dzisiaj wzmacniacz i bezpieczniki znowu się spaliły a wczoraj grał ładnie to znaczy że mam wstawić BD249 i BD250 tak bo te NEC to chyba już ich niema

    Dodano po 59 [sekundy]:

    czyli prąd spoczynkowy jest ok

    Dodano po 2 [godziny] 13 [minuty]:

    A z tych tranzystorów zamiast BD911 i BD912 które będa lepsze i wytrzymają i nie spalą się jak BD911 i BD912
    -2SD718=NPN 8A,120V,80W
    -2SB688=PNP 8A,120V,80W
    czy może
    BD249C=NPN 25A,115V,125W
    BD250C=PNP 25A,115V,125W

    0
  • #27 21 Lut 2009 16:14
    gosztekseba
    Poziom 31  

    BD249C/50C mają większą moc. A prąd spoczynkowy mogłeś źle ustawić i to spowodowało kolejną usterkę końcówki mocy...

    0
  • #28 21 Lut 2009 16:45
    witek27121987
    Poziom 11  

    a jak ustawić prąd spoczynkowy?

    Dodano po 1 [minuty]:

    tylko że działał a na drugi dzień sie spaliły końcówki

    Dodano po 8 [minuty]:

    Gosztekseba ale wzmacniacz pracował wczoraj po zamontowaniu końcówek więc chyba prąd spoczynkowy był dobry ale gdy włączyłem go dziś to sie spalily bezpieczniki dwie końcówki BD911 i BD 912 oraz tranzystor BD139

    0
  • #29 21 Lut 2009 17:12
    gosztekseba
    Poziom 31  

    Nie spali Ci się od razu... Po jakimś czasie albo jeśli dasz mu pełną moc... Ustaw 30-50mA. Kontroluj temperaturę. Ale lepiej jest ustawić mniej niż więcej. Jeśli nie będziesz już słyszał zniekształceń to wystarczy, nie warto przesadzać z prądem. Pozdrawiam

    0
  • #30 21 Lut 2009 17:40
    witek27121987
    Poziom 11  

    jak zbadać ten prąd spoczynkowy możesz to bardziej opisać bo nie umiem

    Dodano po 1 [minuty]:

    na co miernik podłączyć

    0