Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Błędy typu "wystąpił błąd z aplikacja WMI i zostanie on

16 Lut 2009 19:39 3428 6
  • Poziom 2  
    Witam
    po jakims czasie grania w CS lub pracowania w PS wyskoczył mi błąd krytyczny systemu:
    "Stop: c000021a
    Proces systemowy Windows Logon zakończył sie niespodziewanie ze stanem 0x80000007 (0x00000000 0x00000000)
    Napisane tam było coś takiego "jeżeli widzisz ten błąd poraz pierwszy zignoruj to" wiec to zrobiłem walnolem reseta i niby wszystko w porządku...

    Po jakis 10 min grania komputer sam mi sie wyłączył (tak jakby ktos wyłączył windowsa)

    Właczyłem komp i próbowałem do tego dojsc oco mu chodzilo... Po czym znudzony wyłączyłem kompa myśląc że ma jakies chumory. Lecz podczas wyłączania systemu kolejny błąd krytyczny systemu:
    BAD_POOL_CALLER
    inf. tech:
    ***stop: 0x000000c2 (0x00000007, 0x00000CD4, 0x02050005, 0xFEBEBC38).
    No to ja mu znowu reset system mi sie normalnie uruchamia i co chwilke wyskakuje mi błąd
    WMI (wyskakuje raport o błedach pisze ze aplikacja zostanie zamknieta, jest opcja wysłania raportu i tak doslownie co 30 sek.).

    Szukałem czegos w google i dowiedzialem sie tylko co to moze byc i co to oznacza (skróty i te zera). Daczytałem sie również ze może to byc wina sprzętu.

    Mój sprzęt (a własciwie jakis złom):cry::
    P4 2.53 GHz (nie kręcony jest od nowości tj od ok 6 lat)
    Zasilacz Cooler 300V (również od nowości)
    ATI Radeon 9600Pro (jest od 2 lat)
    512 Ram (początkowo było 256 dokupiłem drugie)
    Monitor LG 22'' (od 2 tyg.)

    Dodam jeszcze że komputer jakis tydzień temu zawieszał się przy wyłączaniu.

    Teraz moje pytania:
    -czy to może być mina zasilacza:idea: (może nie radzi sobie s takim monitorkiem)?
    -czy jedynym orzwiązaniem jest format?

    DO ADMIN prosze nie usuwać tematu ew. jeżeli jest w złym temacie prosze o przeniesienie.

    Prosze o pomoc :cry::cry::cry: ;/
  • Poziom 43  
    Wykonaj pomiary miernikiem napięć w zasilaczu - opis w dziale FAQ.
    Sprawdź kondensatory w zasilaczu i na płycie głównej,uszkodzone wyglądają podobnie jak na foto:

    Błędy typu "wystąpił błąd z aplikacja WMI i zostanie on

    Pamięć (każdy moduł osobno) testuj w Memteście -> www.memtest.org
    Przedstaw temperatury.

    Na razie to tyle.
  • Poziom 2  
    Sprawdzałem kondensatory wcześniej i sa w porządku. Ok sprawdze te napięcia.
  • Poziom 43  
    Cytat:
    Sprawdzałem kondensatory wcześniej i sa w porządku.

    W zasilaczu również sprawdzałeś ?
  • Poziom 2  
    Tak i są w porządku. Napięcia podam jutro ponieważ w domu zabrakło mi miernika ;/
  • Poziom 2  
    Witam,
    chcąc sprawdzić czy mam racje co do tych kondensatorów w zasilaczu rozkrecilem go ponownie, i jak wczesniej mowilem kondensatory sa ok.
    Wiec włączyłem komputer pobrałem Memtest i przy 15-20% testu komputer sam sie poprostu wyłaczyl (czarny ekran bez zadnego "trwa zamykanie systemu windows" i innych gadek")
    Wyskoczyły mi raporty o błędach min. jeden "system odzyskał sprawność po powaznym bledzie" potem znowu blad WMI i kolejny że memtest został zamkniety.

    Czy to moze byc wina procesora?

    Dodam jeszce ze nie mialem czasu zmierzyc napiec :|
  • Poziom 43  
    Proszę podmienić zasilacz na czas testów.