Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

komórka i mikrofon WM61A - buczy - jak podnieść napięcie?

jumixx 17 Lut 2009 01:13 2483 9
  • #1 17 Lut 2009 01:13
    jumixx
    Poziom 13  

    Witam
    Mam problem z mikrofonem WM61A który zamierzam podłączyć pod oryginalny mikrofna w aparacie telefonicznym noki 6103.

    Po podłączeni mikrofonu słychać silne rytmiczne buczenie.
    Najprawdopodobniej wchodzi w grę za słaba napięcie. WM61A startuje od 2V a na wyjściu z tel. mam około 1,2 V max

    Od razu piszę, że w grę wchodzi tylko ta konkretna wkładka.
    Proszę o pomoc w jak najprostszym rozwiązaniu tego problemu. Jeśli to możliwe proszę o prosty rysunek/schemat jak najłatwiej i najprościej to rozwiązać. (co wstawić między mikrofon a tel. oraz jak aby było ok)
    Z góry dziękuje za pomoc.

    Dodam tylko, że jestem początkujący więc apeluje o wyrozumiałość. :)

    Pozdrawiam serdecznie


    Zamieszczam fotkę, aby było bardziej obrazowo ;)
    Oraz parametry wkładki gramofonowej WM61A

    komórka i mikrofon WM61A - buczy - jak podnieść napięcie?

    specyfikacja WM-61A

    Vendor Panasonic - ECG
    Category Audio Products
    Sensitivity -35dB ±4dB
    Voltage - Rated 2V
    Current 500µA
    Type Electret Condenser
    Size / Dimension Circular - 6mm Dia x 3.4mm H
    Frequency 20Hz ~ 20kHz
    S/N Ratio 62dB
    Impedance 2200 Ohm
    Termination Solder Pads

    0 9
  • #2 17 Lut 2009 09:16
    arem
    Poziom 39  

    to go zasil z zewnetrznego zasilacza , jak uważasz że napięcie jest za niskie. Możesz też spróbować podłaczyć w taki sposób. Z Vout wychodzi 2,8V.

    komórka i mikrofon WM61A - buczy - jak podnieść napięcie?

    lub sam mikrofon bez zasilanie i kondensatora 1nF

    0
  • #3 17 Lut 2009 12:04
    jumixx
    Poziom 13  

    Witam
    Dziękuje za podpowiedz, zrobiłem jak proponowałeś.
    Wyprowadziłem dodatkowy przewód od mikrofonu i podpiekłem pod Vout.
    I bez zmian nadal buczenie i praktycznie mikrofon nic nie zbiera tylko bardzo silne dźwięki.

    Ale co ciekawe zauważyłem taką oto rzecz:

    Jak odpiąłem przewód od zasilania z Vout i trzymałem go za końcówkę w rączkach nagle mikrofon ucichł i było wszystko ok.!!! cisza i zbierał jak należy.
    Wystarczyło jednak, że zbliżyłem paluszek drugiej ręki do mikrofonu a buczenie wracało.
    Wystarczyło, że trzymałem palec w odległości 4-6 centymetrów.

    Co dalej z tym robić, co to oznacza? :)

    Wiem, że to zabawne, ale jestem żółtodziobem i sobie to wybaczam :)

    Pozdrawiam
    Adam

    PS. Wszystkie luty i przewody są ok,

    0
  • #4 17 Lut 2009 12:23
    arem
    Poziom 39  

    najprawdopodobniej nasz bardzo czuły mikrofon i sprzega sie on z głośnikiem, ewentualnie pozmieniaj wartość tego oporu na większą i zobacz wtedy.
    Jeszcze inna rzecz - przełączanie toru mikrofonowego na mikrofon zewnetrzny - pewnie tu jeszcze masz coś nie tak i działają Ci dwa mikrofony.

    0
  • #5 17 Lut 2009 13:16
    jumixx
    Poziom 13  

    Zasymulowałem podłączenie słuchawek do telefonu. Co powoduje automatyczne wyłączenie głośników w telefonia? I może minimalna poprawa, ale generalnie podobnie – bez większej poprawy.

    A co masz na myśli: pozmieniaj wartości tego oparu?
    Wstawisz opornik? Ale, między co?
    ???


    PS.
    Teraz też obstawiam czułość mikrofonu, ale jak to rozwiązać?
    Dodam, że głośniki mogą być nawet odłączone, ale to nie pomogło diametralnie
    Tylko minimalnie. Posiadam też drugi taki sam mikrofon, więc uszkodzenie obada – sprawdzałem.

    0
  • #6 17 Lut 2009 14:10
    arem
    Poziom 39  

    ten co Ci narysowałem , 100 Ohm zmień na jakies 1kOhm.
    Najprościej to rozbierz zestaw słuchawkowy do tego modelu i zobacz co i jak jest podłaczone - jest możliwośc że którys z przewodów jest podłączany do masy przez jakąs dodatkowa rezystancję.

    0
  • #7 17 Lut 2009 23:01
    jumixx
    Poziom 13  

    "Jeszcze inna rzecz - przełączanie toru mikrofonowego na mikrofon zewnetrzny - pewnie tu jeszcze masz coś nie tak i działają Ci dwa mikrofony"

    Możesz to rozwinąć
    Ogólnie bez zmian, jutro walczę dalej.
    Dodam, że podpiekłem mikro pod inny tel.( motke C350)
    I jest to samo...
    Ale jutro dowiem się więcej, bo będę działał

    Pozdrawiam

    Dodano po 3 [minuty]:

    Stop
    Ja wstawiłem mikrofon w miejsce oryginalnego, wewnątrz tel.
    Więc działa tylko jeden. (nie podpinam go na zewnątrz do gniazda)

    0
  • #8 17 Lut 2009 23:06
    arem
    Poziom 39  

    wynika z tego że dajesz za czuły mikrofon i nie są zgodne parametry jego - może Ci to nie działać.

    0
  • #9 17 Lut 2009 23:18
    jumixx
    Poziom 13  

    Wiem
    Jest paskudnie czuły i w sumie oto mi chodzi.
    Ale może da się coś z tym zrobić - przecież już było ok.

    Tylko czym zastąpić moją rączkę ;)

    0
  • #10 03 Mar 2009 22:23
    jumixx
    Poziom 13  

    Halo!!!
    Nadal nic, może ktoś mi coś podpowie

    0