Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Miro VS 1770 F po wymianie trafopow......

adamus 14 Kwi 2004 18:15 1355 6
  • #1 14 Kwi 2004 18:15
    adamus
    Poziom 12  

    Monitorek Miro VS-1770 F (FCC ID: EVOKD-1731) trafił do mnie bez HOTa.Pomiar omomierzem trafopowielacza wykazał rezyst. między słuchawką a jednym z pinów. Wymieniłem trafopowielacz (KD-1731) a jako HOTa wstawiłem BU 2527 AX. Z "żarówką bezpieczeństwa" zamiast bezp. sieciowego monitor zastartował (na razie bez kompa). Po włożeniu bezp. 3,15A również dał się włączyć. Nie zauważyłem aby świecił żółty LED na czuwaniu. Po prostu gdy włączam kablem do sieci to nic nie świeci a gdy nacisnę przycisk ON to monitor startuje i LED jest zielony. Gdy podałem sygnał z kompa to obraz się pojawił. Mogłem ustawić ostrość. Regulacje w OSD też dały się ustawiać. Problem w tym że w lewej części ekranu pojawił się czarny pionowy pas, który nie jest regularny i zmienia w różny sposób swoje wymiary ale nie znika w całości. Czym to może być spowodowane ? Nie zauważyłem też regulatora napięcia G2 (na trafopowielaczu są tylko dwa regul. od ostrości). Gdzie szukać przyczyny tych problemów ?

  • #2 14 Kwi 2004 18:27
    candle
    Spec od monitorów

    w nieorginalnym trafopowielaczu
    evokd1731 to korea data system (KDS)
    regulacja g2 bedzie dostepna z trybu serwisowego
    poszukaj tematow o wymianie trafopowielacza w monitorze lg 775 - powinienes znalesc jakies informacje
    dalej sprawdz na stronie sklepu w ktorym trafopowielacz kupiles czy nie maja stosownych uwag dotyczacych modyfikacji jakie nalezy wykonac

  • #3 14 Kwi 2004 21:15
    adamus
    Poziom 12  

    Dzięki Candle !
    Stary trafopow. wyglądał na oryginał i "nowy" różni się tylko miejscem mechanicznego mocowania do radiatora HOTa. Ale sprawdzę co radzisz.

  • #4 15 Kwi 2004 08:27
    KL
    Poziom 23  

    Jest to efekt zastosowania nieoryginalnego trafa. Zły kształt sygnału ABL - wskazany oscyloskop lub kontakt ze sprzedawcą.

  • #5 15 Kwi 2004 19:48
    adamus
    Poziom 12  

    W sklepie www.trafopowielacze.pl poinformowali mnie, że istotnie te modele trafopowielaczy (KD-1731) z ostatniej dostawy nie spisywały sie za dobrze. Proponują zwrot gotówki :-) lub wymianę na nowy egzemplarz z kolejnej dostawy. Poczekam na nowy i wtedy powiem czy pomogło.
    Ale w dalszym ciągu nurtuje mnie pytanie o świeceniu LEDa. Czy w tym modelu monitora LED świeci tylko na zielono czy na czuwaniu powinien świecić na żółto ?

  • #6 16 Cze 2004 00:36
    adamus
    Poziom 12  

    No w końcu dostałem sprawny trafopowielacz i monitorek zaczął grać. Muszę jeszcze ustawić napięcie G2. Tylko jak wejść w tryb serwisowy ?

  • #7 16 Wrz 2006 16:14
    25519
    Usunięty  
 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME