Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Falownik Lenze smd i agregat prądotwórczy

18 Lut 2009 00:17 3312 12
  • Poziom 2  
    Witam.

    Mam następujący problem. Agregat zasila dwa urządzenia. Jedno z nich ma silnik sterowany właśnie tym falownikiem. W momencie włączenia drugiego urządzenia następuje chwilowy spadek napięcia. Falownik wyłącza się, i zaczyna pracę od nowa (rozpędzanie silnika 0 - 50Hz). Problem jest taki, że urządzenie to ma dużą masę i kiedy jest rozpędzone, a silnik zaczyna się rozpędzać od zera, następuje bardzo gwałtowne hamowanie (maszynę chce rozerwać;)).

    Czy istnieje taka możliwość rozwiązania tego problmu, żeby w momencie powrotu napięcia do normy falownik znowu załączał się na te 50 Hz lub przy spadku całkowicie się wyłączał.

    Będę bardzo wdzięczny za jakąkolwiek pomoc.

    Pozdrawiam:)
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 23  
    Trzeba w instrukcji poszukać funkcji restartu po błędzie. Powinno być kilka opcji.
  • Poziom 13  
    To jakiś dużej mocy ten silnik skoro napięcie siada?
    Pytanie czy ten esmd jest zasilany 1 fazowo czy 3-fazowo ?

    Na parametrze c42 ( małe c) ustaw wartość 1 wtedy będziesz miał automatyczny start.
    Masz to wszystko w

    instrukcji falownika
  • Spec od Falowników
    Witam,
    trochę mało danych podajesz, ale powinno wygladać to tak (minimum),

    1 warunek - stan wysoki na zacisku 28 (zezwolenie na start)
    2 warunek - ustawiona 1 w parametrze c42

    należy pamiętać o bezpieczeństwie "samouruchomienia" urządzenia !!!
    pozdrawiam
  • Poziom 2  
    Witam
    Dziękuję za odpowiedzi. Ale to niestety nie to:( c 42 jest ustawione na 1.

    Co do silnika, agregat ma 40 kW a ten silnik 11. Niestety na chwilę obecną nie mam możliwości wymiany agregatu na większy (a to chyba rozwiązałoby sprawę).

    Falownik jest na 3 fazy, 4 kw.
    A czy w momencie założenia potencjometru i rozruchu "ręcznym" po ponownym załączeniu falownika silnik miałby obroty ustawione wczesniej na potencjometrze?
  • Spec od Falowników
    czy smd wyświetla jakiś błąd ?
  • Poziom 2  
    Tak, przez chwilę wyświetla LU - wg instrukcji, to za niskie napięcie zasilania i po chwili włącza się od nowa.
  • Poziom 10  
    wojtekkandela napisał:


    "Falownik jest na 3 fazy, 4 kw.
    A czy w momencie założenia potencjometru i rozruchu "ręcznym" po ponownym załączeniu falownika silnik miałby obroty ustawione wczesniej na potencjometrze?"


    tak, przy ręcznym rozruchu falownik osiędnie obrotu wczesniej na potencjometrze ustawione, oczywisci bedzie do tego dązył po wczesciej ustawionej rampie rozpędzania
  • Poziom 2  
    Przepraszam za nieobecność ale nie miałem dostępu do internetu.

    Czyli innaczej mówiąc jeżeli wtedy ustawię minimalny czas rozruchu od 0 do 50 Hz powinno być ok?:)

    To jeszcze jedno pytanko potrzebowałbym jakieś info jakiego potencjometru tutaj uzyć. Jakie są koszty?

    Spróbować muszę, bo ani wymiana falownika (co proponował mi pan z serwisu Lenze ani agregatu na większy nie wchodzi w rachubę ze względu na koszty;( )

    Z czystej ciekawości zapytam jeszcze czy gdybym chciał rozwiązać ten problem stosując stabilizator napięcia to musiałby to być stabilizator na agregacie czy mogłby na przykład być to jakiś układ podtrzymujący chwilowo napięcie tylko dla układu sterującego falownika? Czysto studenckie rozważania;)
  • Poziom 14  
    Cytat:

    Czy istnieje taka możliwość rozwiązania tego problmu, żeby w momencie powrotu napięcia do normy falownik znowu załączał się na te 50 Hz lub przy spadku całkowicie się wyłączał.


    jeśli chodzi o odpowiedź na drugą częśc pytania, to da się zrobić na ESMD
    ustaw c42 =0 (i drugi raz sam się niezałaczy)

    natomiast z ponownym powrotem do pracy przy silniku w ruchu to niestety nie da rady, poprostu jest to tani i prosty falownik który nie ma funkcji "Lotny start"
    (choć np.: tanie falowniki LG mają taką funkcje)
  • Poziom 23  
    wojtekkandela napisał:
    Witam.

    Mam następujący problem. Agregat zasila dwa urządzenia. Jedno z nich ma silnik sterowany właśnie tym falownikiem. W momencie włączenia drugiego urządzenia następuje chwilowy spadek napięcia. Falownik wyłącza się, i zaczyna pracę od nowa (rozpędzanie silnika 0 - 50Hz). Problem jest taki, że urządzenie to ma dużą masę i kiedy jest rozpędzone, a silnik zaczyna się rozpędzać od zera, następuje bardzo gwałtowne hamowanie (maszynę chce rozerwać;)).


    Znam ten ból, to znaczy wyobrażam to sobie. Odpalałem w ten sposób wentylatory w centrali (czyli stop z wybiegiem a potem start od 0 Hz).
    Rozwiązaniem jest lotny start. Jeśli nie masz takiej funkcji możesz
    spróbować ratować się taką konfiguracją, aby falownik nie uwalniał silnika przy stopie tylko bardzo powoli wytracał prędkość. Czas ustawisz tej operacji stosunkowo długi i wtedy przy starcie falownik będzie wiedział od jakiej częstotliwości zacząć (będzie monitorował wytracaną częstotliwość). Jeżeli przyczyną, że silnik jest uwalniany jest jednak zanik napięcia w sieci, to to rozwiązanie nie zadziała.

    PS: nie znam tego modelu falownika, ale jest to dość popularna opcja.
  • Poziom 26  
    Albo dobry tłumik przed falownikiem (zgromadzi trochę energii) albo delikatniejszy rozruch drugiego odbiornika (softstart?). Co to za odbiornik??