Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio Safari 5 SMP-502 iskrzy przy wyłączniku

sony200 18 Lut 2009 15:54 1734 4
  • #1 18 Lut 2009 15:54
    sony200
    Poziom 9  

    Witam, mam radio Safari 5 i podłączyłem je do akumulatora, i coś mi zaiskrzyło przy pokrętle od włączania. Podłączyłem je bez bezpiecznika. Teraz nie wiem czy jeszcze będzie działac. Może mi ktoś pomóc ? Z góry dzięki[/code]

    0 4
  • Pomocny post
    #2 18 Lut 2009 18:29
    emil_elektryk
    Poziom 21  

    To jest normalne zjawisko w tego typu odbiorniku.Śmiało możesz je ponownie podłączyć.

    0
  • #3 18 Lut 2009 19:03
    sony200
    Poziom 9  

    a jak bym założył troche większy bezpiecznik niż ten co był poprzednio to nic sie nie stanie ?

    0
  • #4 18 Lut 2009 19:23
    kierbedz4
    Poziom 34  

    Nie ma powodu do zamontowania większego bezpiecznika.Producent taki przewidział i należy wymienić na nowy o tym samym parametrze.

    0
  • #5 18 Lut 2009 20:41
    Tomek Włodarczyk
    Spec od car audio

    emil_elektryk napisał:
    To jest normalne zjawisko w tego typu odbiorniku.Śmiało możesz je ponownie podłączyć.


    Kolego co jest w tym normalnego (oprócz tego, że może to świadczyć o zużyciu styków przełącznika), że iskrzy we włączniku podczas włączania odbiornika? Autor dokładnie nie opisał zjawiska i sadząc po jego wypowiedziach należy mu raczej poradzić zachowanie pewnej ostrożności (np. przez zastosowanie bezpiecznika o zalecanej przez producenta wartości) niż zapewniać o normalności zjawiska. Proszę o przemyślane i technologiczne porady.

    0