Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

UNIDEN PRO 510XL (pisk przy nadawaniu)

markode 19 Lut 2009 08:47 5757 14
  • #1 19 Lut 2009 08:47
    markode
    Poziom 23  

    Mam dziwny objaw z tym radiem przy nadawaniu jest pisk w nośnej praktycznie ledwo co słychać głos polutowałem już płytę ale nic nie pomogło

    -1 14
  • #2 19 Lut 2009 08:55
    SP5ANJ
    VIP Zasłużony dla elektroda

    Witam.

    Pisk piskiem , ale gdzie ten pisk jest (czytaj : z czego się wydobywa ten pisk). ???

    Jeżeli z głośnika - to PTT nie przełącza (rozłącza) samego głośnika.
    Jeżeli pisk nie jest słyszalny w Twoim radiu a tylko u korenspondenta - trzeba szukać przyczyny w m.cz. lub w.cz. .


    Pozdrawiam.

    0
  • #3 19 Lut 2009 10:57
    SQ5AAM
    Poziom 13  

    Jeżeli ten pisk jest przy nadawaniu i słyszy go Twój korespondent to sprawdź wkładkę pojemnościową może jest uszkodzona.

    0
  • #4 19 Lut 2009 11:24
    jozefg
    VIP Zasłużony dla elektroda

    markode napisał:
    Mam dziwny objaw z tym radiem przy nadawaniu jest pisk w nośnej praktycznie ledwo co słychać głos polutowałem już płytę ale nic nie pomogło
    Podłącz prawidłowo wtyk mikrofonu. :)

    0
  • #5 19 Lut 2009 12:49
    markode
    Poziom 23  

    Wtyk mikrofonu jest napewno dobrze podłączony wkładkę pojemnościową też podstawialem ten pisk oczywiście slyszy tylko mój korespondent

    1
  • #6 19 Lut 2009 13:42
    profesorek1950
    Poziom 17  

    Sprawdź kondensator 0,1 µF szeregowo z rezystorem 1 do 5 Ω do masy, przy wyjściu wzmacniacza mocy mcz wzm modulatora am.

    0
  • #7 20 Lut 2009 12:29
    garu
    Poziom 12  

    Podłącz inny mikrofon i wtedy zobaczysz czy to wina starego mikrofonu w tych radiach farony lubią sie psuć szczególnie 4 pinowe

    0
  • #8 20 Lut 2009 12:49
    robokop
    Moderator Samochody

    Panowie, przecież to ewidentna wina kabla do "gruszki", najczęstsza chyba usterka związana z charakterystycznym piskiem na nośnej.

    0
  • #9 05 Mar 2009 15:20
    sp3hbf
    Poziom 15  

    Jeżeli pisk słyszy korespondent to wina kabla mikrofonowego,przy wyjściu z (gruszki)jest kawałek przejściówki gumowej po rozebraniu mikrofonu tą gumkę przesuń do spirali kabla i palcami wyczujesz w którym miejscu się mocno wygina,tam należy przeciąć kabel i na nowo zarobić potem ponownie podłączyć do przełącznika N/O i po bólu.

    0
  • #10 05 Mar 2009 19:48
    albi
    Poziom 14  

    A sprawdzałeś zestrojenie anteny ,przy bardzo wysokim swr może się sprzęgać.

    0
  • #11 25 Mar 2009 23:04
    grzesio99
    Poziom 10  

    Witam - mój problem jest podobny - wszystko było OK - ale od jakiegoś tygodnia właśnie piszczy przy nadawaniu - ale piszczy w głośnikach samochodu, jak wyłączę radio samochodowe to jest OK.
    Jak nadaję to słyszę się w głośnikach samochodowych nawet jak radio (sam.) jest zciszone na "zero".
    Podłączyłem "gruchę" od kuzyna i było OK, więc uciąłem kawałek kabla w okolicach wtyczki do radia - zarobiłem od nowa i dalej to samo - piszczy prawie caly czas, czasem się zdarzy że jest ok - ale to czasem.
    Juz nei wiem co robić - poradźcie coś zanim pojadę do serwisu.
    Pozdrawiam i czekam na odpowiedź

    0
  • #12 26 Mar 2009 07:19
    birband
    Poziom 23  

    Tak pisał jeden z kolegów częstym powodem piszczenia jest słaba jakość kabla przy mikrofonie, ale czasami też wystarczy dokręcić śruby mocujące płytę główną radia do obudowy jak również porządne wystrojenie anteny.
    Niestety taki jest "urok" tego typu sprzętu.

    0
  • #13 26 Mar 2009 10:21
    SP5ANJ
    VIP Zasłużony dla elektroda

    grzesio99 napisał:
    wszystko było OK - ale od jakiegoś tygodnia właśnie piszczy przy nadawaniu - ale piszczy w głośnikach samochodu, jak wyłączę radio samochodowe to jest OK.

    Musisz zwalczyć przyczynę a nie skutek. :cry:
    Przyczyną tego "piszczenia" jest indukowanie się napięcia w.cz. z nadajnika radia CB. Można to wyeliminować przez zablokowanie tego napięcia w.cz. na kablach do głośników, zasilaniu radia samochodowego i wewnątrz układu przy wzmacniaczu mocy m.cz. .
    Cytat:
    Jak nadaję to słyszę się w głośnikach samochodowych nawet jak radio (sam.) jest zciszone na "zero".

    To wręcz normalny objaw przy NIE odkłóconym radioodbiorniku.



    Pozdrawiam.

    0
  • #14 26 Mar 2009 21:59
    grzesio99
    Poziom 10  

    SP5ANJ - to co powinienem zrobic??

    1
  • #15 27 Mar 2009 07:47
    SP5ANJ
    VIP Zasłużony dla elektroda

    grzesio99 napisał:
    SP5ANJ - to co powinienem zrobic??

    Przecież napisałem :
    Cytat:
    Można to wyeliminować przez zablokowanie tego napięcia w.cz. na kablach do głośników, zasilaniu radia samochodowego i wewnątrz układu przy wzmacniaczu mocy m.cz.

    Wlutuj równolegle kondensatory około 1nF do 10nF i po kłopocie.
    Tylko nie pytaj gdzie, ponieważ wszystkie wskazówki są już na elektrodzie.

    Jeżeli będziesz miał z tym problemy to oddaj radio do serwisu a tam zablokują co trzeba.


    Pozdrawiam.

    0