Elektroda.pl
Elektroda.pl
X
TermoPasty.plTermoPasty.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Renault Scenic II - licznik, wyświetlacz, przetwornica

adielektro 12 Maj 2018 19:15 206972 208
  • #181
    ciubu
    Poziom 10  
    Sonal napisał:
    A co cena scenica ma do tego tematu? Jakbym przepłacał na wszystkim to bym jeździł chyba maluchem albo autobusami.
    I gdzie tu kogo szkaluję? Czy uważasz, że 400pln za podgrzanie lutów (co CHYBA mnie dotyczy) i 400pln za wymianę procesora, przetwornicy (z częściami) itp to uczciwa cena? Bo ci z allegro mają stała cenę bez względu co padło w takim wyświetlaczu. Dodam, że na forum megane w temacie liczników są posty, gdzie osoby piszą, że im to ktoś naprawiał za ceny od 20pln (najniższa) do 122 (najwyższa) oraz Ci pozostali co dali na allegro po 400pln. Niezły rozrzut, co (od 20 do 400)? Więc mogę nieakceptować naprawy za 400pln od naciągaczy - którzy w mojej ocenie powinni zróżnicować cenę naprawy od rodzaju uszkodzeń i włożonej pracy. A w ogóle masz chyba jakiś zły dzień - więc odpuszczę dalszą polemikę w tym kierunku.
    Ehhh...
    A znasz przysłowie o kowalu ???
  • TermoPasty.plTermoPasty.pl
  • #182
    UL7855
    Poziom 22  
    Czy spotkał się ktoś z zanikaniem tylko wyświetlacza od radia?
    Gdy zniknie radio to przygasa znacznie wyświetlacz główny, czyżby robiło się jakieś zwarcie w VFD?
    Zauważyłem że dzieje się to w gorące dni gdy włączam klimę, choć nie zawsze.
    Oprócz tego wtedy często przestaje startować wentylator.
    Wyjście z auta, jego zamknięcie wraz ze zgaszeniem całości powoduje start wentylatora po ponownym wejściu. Jak w Windowsie. :)
    Czy ma to jakiś wspólny mianownik?
  • #183
    neo_tcz
    Poziom 9  
    Witam.

    Dopadł mnie problem wyświetlacza Scenic II jednak inny niż wszystkich bowiem u mnie nie ma efektu kasowania czy resetowania licznika tylko prawa część (radio, zegarek, temperatura) świecą ciemniej a na wyświetlaczu głównym pojawiły się ciemniejsze linie, jakby co któryś segment się nie palił. Objaw ten pojawiał się i zanikał a teraz pozostaje cały czas. Na wyświetlaczu radia w słoneczny dzień prawie nic nie widać. Jeśli ktoś może pomóc gdzie mam szukać przyczyny byłbym wdzięczny.

    Do tej pory poprawiłem luty wyświetlacza oraz gniazda szarego oraz czerwonego. Bez rezultatu.

    Renault Scenic II - licznik, wyświetlacz, przetwornica
  • TermoPasty.plTermoPasty.pl
  • #184
    maryann
    Poziom 37  
    Też mam problem wyłącznie z małym wyświetlaczem, tym dla radia. Kiedyś był naprawiany główny, po roku zaczął fiksować ten drugi.
    Na początku usterki tylko trochę czasem przygasał, że dało sie wytrzymać z taka pracą kolejny rok, teraz po większości jest tak ciemny, że nieczytelny, choć czasem się pojawia. Przelutowane wszystko w jego okolicy. To co pod spodem- proc i drabinki- nie ruszane. Uszkodzenie wygląda na typowe- gdzie szukać niekontaktu?
  • #185
    f_M
    Poziom 1  
    Cześć, ostatnio wpadła mi w ręce lewa część wyświetlacza do Renault scenic II(bez wyświetlacza radia, tylko kontrolki, prędkość ,obroty i mały wyświetlacz literowy). Chciałbym włączyć go na stole, mógłby ktoś podesłać znaczenie pinów ?
  • TermoPasty.plTermoPasty.pl
  • #186
    maryann
    Poziom 37  
    maryann napisał:
    Uszkodzenie wygląda na typowe
    Gość z Wa-wy/all... zrobil mi za stówkę.
  • #187
    neo_tcz
    Poziom 9  
    Witam.

    Mały wyświetlacz całkowicie zgasł a duży jest przyciemniony.

    Podmieniłem IRF3710S, 1 kondensator 330uF/35V, 3 kondensatory 100uF/50V, 12 rezystorów 1ohm, 1 rezystor 30ohm i nic. Przygaszony duży wyświetlacz ale świeci choć dziwnie nierównomiernie, mały ciemny.

    Po podłączeniu pod zasilacz 1 i drugiego pinu szarej kostki na trafo mam takie napicia:

    Renault Scenic II - licznik, wyświetlacz, przetwornica

    Kilka postów wyżej ktoś pisał o wymianie LM2901 gdy nie świeci mały wyświetlacz. Jaki to bo w necie są różne LM2901N, LM2901D itp.?

    Jeśli ktoś wie w co celować proszę o pomoc.
  • #188
    neo_tcz
    Poziom 9  
    Witam.

    Po podłączeniu + 12 na 1 pin szarej złączki - 12 na 2 pin szarej i +12 na 1 pin czerwonej na zasilaczu spada napięcie do ok 7V i słychać cykanie którego częstotliwość maleje gdy zmniejszam napięcie a rośnie gdy zwiększam. Pojawia się napięcie 7V na 7 nodze 2843B.

    W postach wyczytałem, że napięcie uruchamiające przetwornicę to 12V podane przez procesor na 7 nogę 2843. Jaki może być powód opadającego napięcia? Nie mam mocniejszego zasilacza aby podać więcej niż +12.

    Jak ktoś coś to proszę o pomoc.
  • #189
    UL7855
    Poziom 22  
    Powodem braku świecenia prawego wyświetlacza są zimne luty w okolicach trafa przetwornicy. Trafo jest pod wyświetlaczem głównym.
    Dowcip polega na tym że nie mały wyświetlacz nie ma żarzenia. Żarzenie dla każdego wyświetlacza jest załączanie przez dwie pary mosfetów pod wyświetlaczem głównym. Każda para załącza jeden wyświetlacz. Każda para zasilana jest z osobnego uzwojenia wtórnego i osobnego prostownika diodowego ( dioda shotky ). Patrząc na wyświetlacz z przodu jak kierowca po prawej stronie trafka będą dwie diody, jedna z nich poprzez "rezystor zworę" zasila "prawy" klucz z mosfetów poniżej wyświetlacza głównego. No i w tym obwodzie była przerwa. :idea:
  • #190
    amigos
    Poziom 15  
    neo_tcz napisał:
    Witam.

    Po podłączeniu + 12 na 1 pin szarej złączki - 12 na 2 pin szarej i +12 na 1 pin czerwonej na zasilaczu spada napięcie do ok 7V i słychać cykanie którego częstotliwość maleje gdy zmniejszam napięcie a rośnie gdy zwiększam. Pojawia się napięcie 7V na 7 nodze 2843B.

    W postach wyczytałem, że napięcie uruchamiające przetwornicę to 12V podane przez procesor na 7 nogę 2843. Jaki może być powód opadającego napięcia? Nie mam mocniejszego zasilacza aby podać więcej niż +12.

    Jak ktoś coś to proszę o pomoc.


    A jaki masz zasilacz? Może to wina zasilacza. Jak masz jakiś zasilacz komputerowy ATX do podepnij się do niego pod 12V i sprawdź. Może Twój zasilacz jest już kiepski i nie wyrabia. Spada mu napięcie i nie może odpalić przetwornicy.
  • #191
    neo_tcz
    Poziom 9  
    Podziękowania dla użytkownika - UL7855. Wyjąłem duży wyświetlacz i sprawdziłem napięcia w okolicach tych zworek. Faktycznie brakowało przejścia na zworce zaznaczonej na czerwono. Poprawiłem lut zworki oraz diód i zworki zaznaczonych na zielono. Na wszelki wypadek sprawdziłem zasilacz jak radził użytkownik - amigos. Podłączyłem zwykły zasilacz ATX (na wyjściu 12,5V). Zero cykania. Zegarek się zaświecił.

    Renault Scenic II - licznik, wyświetlacz, przetwornica
  • #192
    UL7855
    Poziom 22  
    Cieszę się że udało mi się pomóc.
    Magicy od wyświetlaczy mnie teraz nienawidzą. :)
    A na serio to czekałem aż wyświetlacz siądzie na dobre i będzie możliwe zdiagnozowanie. Bo jak to w złośliwej elektronice bywa po 5 minutach samo się naprawia i działa miesiąc. I szukaj wiatru w polu.
    Generalnie można podpowiedzieć wszelkim dłubaczom że przy problemach z gaśnięciem należy dokładnie przelutować przetwornicę i dokładnie elementy wokół trafka głównego i wyświetlacz powinien wstać.
    Jedyny problem trzeba rwać lampę wyświetlacza w górę. Ale to też nie duży problem bo z reguły wystarczy odlutować stronę która ma mniej wyprowadzeń o delikatnie odgiąć od płytki.
  • #193
    Top Gun
    Poziom 20  
    Witajcie.
    Pomóżcie proszę bo już nie wiem co robić. W liczniku wymieniłem wszystkie newralgiczne elementy - rezystory, kondensatory elektrolityczne, tantal, przetwornicę, tranzystor, polutowałem wszystko wokół przetwornicy bo był jakiś zimny lut - odginając płytkę resetowało się. Teraz już napięcia są ale po wlutowaniu dużego wyświetlacza w samochodzie pokazuje się "choinka". Nie ma komunikatów, palą się kontrolki, migają kreski różne na prędkościomierzu itp... . Mały wyświetlacz pokazuje godzinę i temperaturę. Przelutowałem wszystkie nogi procesora, wsad jest dobry. Na trafie są napięcia 5V ale tam gdzie wg rysunków na forum ma być 16V to ja mam 13-14V zależnie od tego ile podam na wejściu z zasilacza. Napięcie 50V przy wlutowanym VFD spada do ok. 44V. Przetwornica chodzi bo na bramce tranzystora mam przebieg PWM. Co mogę jeszcze zrobić aby zaczęło się pokazywać normalnie co potrzeba zamiast śmieci?
  • #194
    111lisu
    Poziom 16  
    Na pewno dobrze polutowałeś te 1 Om?
    Ja kiedyś jak je lutowałem to po zalutowaniu jednej strony i lutując drugą okazało się, że odpadają od płytki nie wierzyłem oczom ale taki bayer miałem i musiałem dobrze się do tego przyłożyć.

    Zobacz taki mały rezystor chyba idzie na bramkę tranzystora czy jest przylutowany.
    Ja bym wszystkie rezystorki poprawił i już.
  • #195
    Top Gun
    Poziom 20  
    Sprawdzone wszystkie luty. Kolega powiedział, że procesory są słabe i też znalazłem post, gdzie po wymianie procesora dopiero wróciło do normy.
  • #196
    UL7855
    Poziom 22  
    Jak dobrze wywnioskowałem ciąg przyczynowo-skutkowy to usterka wystąpiła PO pierwszym przelutowaniu. Więc coś polutowałeś za mocno powstało jakieś zwarcie bądź przerwa. Może też ubiłeś proca od ESD?
  • #197
    Top Gun
    Poziom 20  
    To był licznik kolegi, dał gdzieś do jakiegoś mechanika bo znalazł u nas kogoś kto się tym zajmuje. Nie wiem co porobił ale po podpięciu zaświecił cały wyświetlacz, okazało się dodatkowo, że poszedł CAN w liczniku, nie wiem o którym układzie mówił bo to kolega mi przekazał.
  • #198
    sebastianpr
    Poziom 8  
    Witajcie brakuje mi kondensatora zaznaczonego na zdjęciu mógłby ktoś napisać jaką ma mieć pojemność. Pozdro Renault Scenic II - licznik, wyświetlacz, przetwornica
  • #199
    darekkrk012
    Poziom 1  
    witam

    Scenic II (2004r)

    w połowie poprzedniego roku zgasł mi licznik (wcześniej zdarzało się że przygasał na chwilę).
    sytuacja zmusiła mnie do zakupu nowego licznika, gdyż musiałem wyjechać w trasę - nowy licznik zadziałał bez problemu
    .
    później auto stało nieużywane około 2 miesięcy i gdy uruchomiłem je licznik znowu zaczął mrugać po czym bardzo szybko zgasł.
    obecnie nie pali się nawet czerwona lampka.

    zastanawiam się czy przyczyną jest wadliwy licznik czy może coś innego co uszkodziło najpierw pierwszy, a następnie drugi licznik.
    może ktoś miał podobną sytuację i umie doradzić?
  • #200
    kristover
    Poziom 12  
    wydaje mi się że licznik jest wadliwy. Zamów - lub wyślij stary (w sumie masz już dwa ) do Kaczor
  • #201
    damys
    Poziom 10  
    Renault Scenic II - licznik, wyświetlacz, przetwornica Witam
    pytanie odnośnie licznika a dokładnie chodzi o układ pod wyświetlaczem na foto jest zaznaczony odpadła nóżka i się ukruszył co to za układ i gdzie szukać?
    na nim coś jest 42750 pod tym BS528
    zaznaczenie na niebiesko !
  • #202
    amigos
    Poziom 15  
    Oznaczenie 4275D . Po tym szukaj. Zapewne TLE4275D.
  • #203
    rosak
    Poziom 28  
    darekkrk012 napisał:
    później auto stało nieużywane około 2 miesięcy i gdy uruchomiłem je licznik znowu zaczął mrugać po czym bardzo szybko zgasł.


    Dlatego liczniki się naprawia a nie wymienia. Szczególnie takie, które w 100% padają. Chyba, że pisząc "nowy" miałeś na myśli nowy, nigdy nie używany.
  • #204
    damys
    Poziom 10  
    Panowie pomóżcie co gdzie szukać przyczyny licznik startuje wszystko ok na emulatorze odpala mniejszy wyświetlacz a duży ciemny nic nie proszę o pomoc.
  • #205
    coperfild
    Poziom 34  
    Wszystko jest opisane w tym temacie, czytaj od początku.
  • #206
    damys
    Poziom 10  
    najgorsze jest to ze ma wszystko wymienione uc2843 IFR oraz rezystkory sztuk 12 i nadal ciemni
    jedno pytanie które diody proszę o zaznaczenie na foto odpalają duży wyświetlacz ?
  • #207
    damys
    Poziom 10  
    proszę o identyfikacje co powinno być w miejscu niebieskiego kółka jaka wartość rezystora
    i drugie potrzebuje wiedzieć jak i gdzie idą ścieżki w czerwonym kółku i jaki rezystor.
    Renault Scenic II - licznik, wyświetlacz, przetwornica
  • #208
    royal
    Poziom 12  
    troche czasu minelo ale moze komus sie przyda.rezystor 12 kom

    Dodano po 2 [minuty]:

    rezystor przy diodach w czerwonym kolku wynosi 0 om
  • #209
    castin
    Poziom 19  
    Temat podobny - licznik Espace IV. Główny wyświetlacz świeci "blado", zwłaszcza prawa strona. Zegarek OK. Pobór prądu zaniżony ok. 1.1A. Drugi sprawny pobiera ok 1,34A. Gdzie szukać przyczyny. Newralgiczne miejsca przelutowane. Ktoś wyżej pisał o parach mosfetów sterujących wyświetlaczami. Ktoś przerabiał podobny problem? Licznik się nie resetuje, świeci cały czas, tylko nierównomiernie.