Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus A3000L nie działa na baterii, nie ładuje, co robić ?

skaktus 19 Lut 2009 19:14 5430 6
  • #1 19 Lut 2009 19:14
    skaktus
    Poziom 37  

    Witam.

    Mam już 3 na 100% sprawną baterię w swoim laptopie-w poprzednim trzymała ok 15 minut. Laptop ładuje baterię jedynie do 4 % i stoi. Battery mon pokazuje pojemność baterii na poziomie 2800 mah (oryginalnie 4800) a ładowanie na początku wartością ok 2500 a dalej 0. Mimo ładowania przez kilka godzin sytuacja się nie zmienia. BatteryMon napięcie początkowo wskazuje 16,8 V po ładowaniu spadło na 15,8.

    Przy próbie włączania laptop startuje tylko na chwilę - startują wentylatory, dysk i laptop zdycha. Na zasilaczu działa poprawnie.

    Gdzie szukać uszkodzenia ? Za co się brac na początku ? Proszę o pomoc !

    0 6
  • #2 20 Lut 2009 08:58
    Artee18
    Poziom 22  

    Witam proszę przejrzyj płytę główną czy złącze ładowania jest właściwie przylutowane, może zimy lut się jakiś pojawił. Druga sprawa to przeczyszczenie styków od baterii.To na początek napisz czy coś pomogło.Jeśli nie będziemy dalej walczyć z tym sprzętem:)

    0
  • #3 20 Lut 2009 10:14
    skaktus
    Poziom 37  

    Nic nie pomogło...Dziś wieczorem lub jutro rano przeglądnę płytę dokładnie.

    A co do ładowania - całą noc była włączona kalibracja baterii z biosu - ciągle pisało - ładowanie, ale nic z tego nie wyszło. Wcześniej siedziałem na www przez ok 3 godziny i ładowanie wciąż stało na 4%.

    Dziś spotykam się z kolegą który ma laptopa w którym bateria działa ok 2 godzin, jeszcze sprawdzę na jego baterii. Jak się okazało różne laptopy ale ta sama bateria.

    0
  • #4 20 Lut 2009 14:46
    kordjan46
    Poziom 9  

    moja rada: wyzeruj baterię(aku).naj bezpieczniej poprzez podłączenie żarowki,może być stara z choinki.Taka na 12V
    jak żarówka zgaśnie samoczynnie,to podłącz sie do kompa ,ale go nie odpalaj.
    powinno pomóc.
    a przy okazji, sprawdż czy się nie odłaczyła bateria podtrzymania ,bardzo słabo sa montowane.

    0
  • #5 20 Lut 2009 17:25
    skaktus
    Poziom 37  

    Bateria podtrzymania siedzi ostro.
    Zerowałem wsad eprom z 3 poprzednich baterii i lipa. Również dziś sprawdziłem na baterii która na innym lapku śmiga 1,5 godziny i lap nie startuje.

    Na co zwracać uwagę przy sprawdzaniu ? Posiada ktoś service manuala do tego modelu lub podobnego - chodzi mi o dokładne zlokalizowanie przetwornicy i układów ładujących.

    Pozdrawiam.

    Dodano po 2 [godziny] 24 [minuty]:

    Rozebrałem laptopa. Nie znalazłem nic upalonego/urwanego.

    Od czego zaczynać ? Poczytałem na elektrodzie ale ciemność widzę...

    0
  • #6 21 Lut 2009 15:49
    tomaszko
    Poziom 16  

    Wygląda na to, że uszkodzony jest obwód ładowania na płycie. Raczej nie trudno jest dojść co do czego więc podaj jakie tam są scalaki. Komunikacja z baterią jest - może to jakiś mosfet padł. Powinien być zaraz przy złączy baterii (choć niekoniecznie fizycznie), mogą być dwa.

    0
  • #7 21 Lut 2009 17:57
    skaktus
    Poziom 37  

    Aktualnie w związku z małym zainteresowaniem tematem licytuje idenczynego laptopa na allegro. Jeśli nie wygram będę się dalej głowił co i jak jest nie tak, jeśli wygram daję sobie spokój.

    A co laptopa - sprawdzałem większość elementów na płycie - są sprawne. Zauważyłem tez że diody na przednim panelu informujące o stanie laptopa/ładowaniu przestały świecić. Dziś natomiast rano znów ożyły ale świeca bardzo słabym światłem, wrecz niezauważalnie. Osobiście podejrzewam pęknięcie płyty głównej - na płycie przy rozbieranu zauwazyłem przeciętą folie ochronną która oddzielała dysk od płyty. Pęknięcie zostało spowodowane dużym naciskiem a dysk jest w okolicach zasilania.

    Może się mylę, ale narazie nie zawracam sobie tym sprzętem głowy.

    0