Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor lcd medion MD 7319 , brak działania.

jadula1 20 Lut 2009 17:40 3043 3
  • #1 20 Lut 2009 17:40
    jadula1
    Poziom 16  

    Witam. Problem polega na tym że monitor martwy dioda nie świeci po dołączeniu zasilacz napięcie ok.2,5v. Po odłączeniu przetwornicy daje ona ok.19v czyli sprawna a zwarcie na płycie. Po odłączeniu n.1 układu 1001 o oznaczeniu AC 1501-50 napięcie to podnosi się czyli podejrzenie pada na ten układ. Jest to na pewno stabilizator ale nigdzie nie znalazłem co to jest i gdzie można kupić nie mówiąc o schemacie , jeśli któryś z kolegów się z tym problemem zetknął to proszę o pomoc.

    0 3
  • Pomocny post
    #2 28 Lut 2009 19:48
    lisek
    Spec od monitorów

    Kiedyś miałem taki monitor (no name) gdze w zasilaczu był scalak
    U8 (AC1501-50)- imp. stabilizator DC-DC na +5V
    firmy MEANWELL (Anachip) z USA
    poniżej o tej serii
    http://www.datasheet4u.com/html/A/C/1/AC1501_ETC.pdf.html
    jego foto
    http://www.icphotos.org/photo/AC150150.html

    Jest np. w
    Hersteller : Belinea
    Gerätetyp : 101730 (111703)

    lub przeróbka z wykorzystaniem np. LTC1516
    http://forums.futura-sciences.com/attachments...7648-dimensionnement-condensateur-ltc1516.pdf

    lub wielu innych

    0
  • #3 02 Mar 2009 08:41
    jadula1
    Poziom 16  

    Witam. Dziękuje za odpowiedź schemat już znalazłem wcześniej jednak usterka tkwiła w rzekomo sprawnym zasilaczu. Po podłączeniu innego źródła zasilania monitor podjął prace.

    0
  • #4 14 Mar 2009 17:27
    tv2000
    Poziom 11  

    Witam Kolege , z tego co opisujesz to masz na sto procent uszkodzonego któregoś z mos-fetów w układzie zasilania lamp jarzeniowych , to stału punkt w tych monitorach.Pozdrawiam.

    0