Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Oryginalna kula plazmowa.

Perelka 20 Lut 2009 19:38 6473 11
  • #1 20 Lut 2009 19:38
    Perelka
    Poziom 15  

    Witam wsztystkich (posiadaczy kul plazmowych).
    Mam taką kulę od pewnego czasu i po kilkudziesięciu godzinach pracy "pioruny" w niej stają zię grube proste i mało ruchliwe. Kiedyś pojedyńcze wyładowania nawet się rozdwajały a zbliżenie ręki powodowało powstawanie jednego bardziej intensywnego "pioruna" nawet "pełzającego" po powierzchni bańki.
    Teraz po zbliżeniu ręki do kuli powstaje bardzo grube wyładowanie.
    Czy to jest wynikiem jakiegos zjonizowania się gazu w niej czy cos podobnego?
    Czy jest jakis sposób na "regenerację" takiej kuli?

    0 11
  • #2 22 Lut 2009 12:55
    c4r0
    Poziom 36  

    Nie miałem co prawda do czynienia z takim sprzętem, ale jeśli pracowała kilkadziesiąt godzin to pewnie po prostu się zużyła. Gaz mógł się w jakiś sposób wypalić albo nawet wyciec (a raczej powietrze mogło wciec do środka). Myślę że jakakolwiek regeneracja nie ma sensu bo to przekraczałoby koszt sprzętu.

    0
  • #3 23 Lut 2009 11:29
    Madrik
    Moderator Robotyka

    Możliwe, że układ zapłonowy też już siada i daje słabsze napięcie. 50zł i kupić nową.

    0
  • #4 23 Lut 2009 15:34
    Ronin64
    Poziom 35  

    Próbowałeś podnieść napięcie zasilające (w rozsądnych granicach)? Nie naprawi to lampki ale może pozwoli się nią jeszcze trochę nacieszyć.

    0
  • #5 24 Lut 2009 14:18
    Perelka
    Poziom 15  

    Napięcia nie próbowałem podnosić. Zastanawia mnie to że przez chwilkę na początku pioruny" są trochę podobne do pierwotnych a potem się "prostują" i "grubną". Teraz przyszło mi do głowy czy zmiana polaryzacji na kuli cos da? W sumie nie sprawdzałem czy wysokie napięcie jest przemienne czy o stałej polaryzacji? Z napięciem spróbuję...

    0
  • #6 24 Lut 2009 16:04
    c4r0
    Poziom 36  

    Wysokie napięcie jest tam na pewno przemienne. Co do efektu który zauważyłeś, wydaje mi się że to pasuje do rozszczelnienia. Jeśli kula nie była do końca szczelna to z czasem wciekło tam trochę powietrza, co oprócz zepsucie mieszanki gazów zwiększyło ciśnienie. Teraz, jak włączasz kulę to gaz w środku jest zimny (temperatura pokojowa), a po chwili się troszkę ogrzewa co powoduje wzrost ciśnienia. Niewielka zmiana ciśnienia może mieć duży wpływ na zmianę wyglądu wyładowań.

    0
  • #7 25 Lip 2009 09:13
    mirorcz
    Poziom 11  

    Mam podobny problem, analizując wszystkie za i przeciw dochodze do wniosku ze to nie wyciek ani wciek powietrza jest przyczyna.
    Moja kula ma 1,5 roku, po kilkudziesieciu godzinach pracy mam efekt podobny jak autor tematu. Odstawilem te kule w kąt i lezala sobie rok. Po roku włączyłem ja znowu i dziala tak jak w chwili gdy ja odstawilem. A NIE GORZEJ. Zgodzicie sie chyba ze jesli byla by nieszczelnosc efekt po roku by sie pogłębil.
    Co do gazu, nie wiem czy moze sie zuzyc, nie znam sie na tym, ale na zdrowy rozum, niektore kule pracuja po kilka lat non stop i nic sie nie dzieje. Tak wiec nie przekonuje mnie zuzycie gazu ale oczywiscie nie wykluczam tego bo moja kula to nie zadna firmowka.
    Ja bym obstawial elektronike.
    U mnie jest uklad generatora zrobiony na jakims scalu i tranzystor sredniej mocy do wysterowania cewki wysokiego napiecia. Jak wiemy kondensatory zuzywaja sie z czasem w taki sposob ze spada ich pojemnosc. A jesli taki kondensator pracuje w obwodzie generatora to efekt bedzie taki ze czestotliwosc generatora wzrosnie, tym samym zmniejszajac sprawnosc przetworzenia energii na cewce. Pokombinuje z tym u siebie. Zobaczymy. Moze to tez byc marnej jakosci cewka ale tez raczej by sie tak szybko nie wypalila. Pomajstruje i jak cos odkryje, napisze. Pozdrawiam

    0
  • #8 11 Sie 2009 21:49
    mipix
    Poziom 30  

    Witam

    Mam ten sam przypadek "zużycia" się zabawki

    Oryginalna kula plazmowa.
    Po lewej widać zepsutą, po prawej sprawną

    Sprawdziłem przez podmianę elektroniki, że to z pewnością nie jest jej wina. Wychodzi na to, że coś się stało z samą kulą.
    Zauważyłem, że gdy solidnie "pogłaszczę" tę zepsutą obiema rękami, to przez chwilę jest widoczna poprawa - działa lepiej - po czym wraca do stanu rozmycia.

    Zastanawia mnie jeszcze jedno. W środku małej kulki - tej czarnej - znajduje się jakaś farba (przewodzi prąd ale nie jak drut, ma kilka om), coś na wzór tej która jest na tylnej ścianie kineskopu. W tej zepsutej widać pod światło, że są w niej wypalone dziurki - może to od tego -
    Jeśli ktoś ma farbę przewodzą, to można by się pokusić o zamalowanie tych dziurek.

    Jeszcze jedna obserwacja. W sprawnej kuli na środkowa kulka świeci równomiernie całą powierzchnią. Natomiast w zepsutej jest efekt "plam" tak jakby w środku była "pomazana"

    Obserwacja kolejna. W miejscu gdzie się "chuchnie" następuję chwilowa naprawa.

    0
  • #9 28 Wrz 2009 13:21
    ctk24
    Poziom 16  

    Oscyloskop w dłoń i sprawdzić jakie wzorki idą na cewkę, jak dla mnie to pewnie spadła częstotliwość (kondy do wymiany) ewentualnie podniosła się wartość wypełnienia między impulsami. Stawiam ewidentnie na elektronikę.

    0
  • #10 28 Wrz 2009 22:16
    LuckyDj
    Specjalista - oświetlenie sceniczne

    Panowie w mojej lampie w tej małej kulce w środku były wiórki metalowe.
    Do puki się nie zbiła :( Może to jakieś rozwiązanie ma tę wypaloną farbę.

    0
  • #11 29 Wrz 2009 07:18
    mipix
    Poziom 30  

    wiórki metalowe oczywiście są tam od zawsze, niemniej jednak farba jest wypalona i kula działa źle

    0
  • #12 29 Wrz 2009 11:29
    kbso
    Poziom 11  

    a po jakim czasie konkretniej się psuje ta zabaweczka, bo nie wiem ile jeszcze mi zostało czasu, żeby się nacieszyć?

    0
  Szukaj w 5mln produktów