Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Awaria komputera - przyczyny ?

20 Lut 2009 20:23 3850 24
  • Poziom 10  
    Mam problem z komputerem-chodzi oto że pewnego dnia podczas uruchamiania zawiesił mi się Windows Xp, więc nacisnołem Ctrl, Alt, Delete, a tu nadal zero reakcji więc nacisnołem reset, tylko że po tym resecie wyświetla się czarny ekran. Zero reakcji ze strony biosu ( nic się nie wyświetla, żadne napisy- nadmieniam że z biosem nic nie było robione-tym bardziej że wcześniej było wszystko ok ). Wentylatory pracują (zasilacz, procek), na obudowie świeci się dioda power (zielona), czasem od dysku HDD mrugnie ta czerwona, co do klawiatury zero reakcji-nic świeci-nie działa. Z komputera nie słychać żadnych pisków.
    Co to może być ? Płyta główna Gigabyte MA-770 DS3, procesor AMD Phenom 9500. Nadmieniam że wcześniej chodził bezproblemowo.
  • Poziom 26  
    Jaki zasilacz (Marka, moc) i jak się maja kondensatory na płycie głównej i w zasilaczu.
  • Poziom 10  
    500 WAT

    Dodano po 1 [minuty]:

    ale jakiej firmy to nie wiem, nie mogę nigdzie zczytać
  • Poziom 39  
    Jakiej marki jest zasilacz? Naklejka na zasilaczu.
    Clear CMOS nie pomaga?
  • Poziom 10  
    kondesatory na płycie głownej ok, co do zasilacza wentylator w nim działa

    Dodano po 1 [minuty]:

    Clear CMOS nie pomaga- z baterią też próbowałem
  • Poziom 39  
    Proszę spróbować uruchomić komputer na pająka. Wszystko na stole w konfiguracji: płyta główna, procesor.
  • Poziom 43  
    K!lleR napisał:
    Proszę spróbować uruchomić komputer na pająka. Wszystko na stole w konfiguracji: płyta główna, procesor.

    Dodatkowo proszę podłączyć głośniczek systemowy i napisać czy w takiej konfiguracji BIOS wydaje sygnały dźwiękowe.
  • Poziom 20  
    Jeśli wyjmowałeś/zmieniałeś któreś z części to sprawdź czy się coś nie poluzowało lub zapchało kurzem, Uruchom komputer na stole jak proponowali koledzy powyżej. Posprawdzaj części u znajomych czy działają ;)
  • Poziom 10  
    Ja tak miałem po zainatlowaniu SP3 ale u mnie bład powodował steronik grafiki i komputer tez sie nie załanczał tak jak powinien
  • Poziom 28  
    Ludzie złoci nie nudzi wam się ciągłe pisanie zasilacz i kondesatory i tak w kółko.

    Ja mam kompy w domu kupę czasu i jeszcze ani razu mi nie poleciał zasilacz sam od siebie.
    Zawsze to była siła wyższa , burza , grzebanie w kompie na włączonym zasilaniu.
    Weź no do ręki pędzel odkurzać i posprzątaj pierw w tym kompie.
    Wyjmij pamięci włóż je jeszcze raz , to samo z kartami rozszerzeń czyli grafiką i co tam masz jeszcze wpięte.
    Sprawdź czy kabelki zasilające siedzą pewnie.
    To samo z kablami od dysków.
  • Poziom 10  
    głośniczek systemowy mam i żadnych dzwięków on nie wydaje
  • Poziom 43  
    Uruchom płytę główną bez procesora po czym zamontuj go ponownie.
    Oczywiście uruchamiasz poza obudową w konfiguracji płyta główna + procesor + głośniczek systemowy ?
  • Poziom 10  
    z kablami wszystko w porządku, co do kurzu brak, próbowałem też z tym wyjmowaniem poszcególnych części i ponownym ich włożeniu, ale dalej bez skutku
  • Poziom 39  
    Czy ma szanowny kolega możliwość podmiany procesora?
  • Poziom 10  
    co do systemu to miałem Xp z service pack 3 i wszytko chodziło przez prawie rok bezproblemowo

    Dodano po 3 [minuty]:

    z tą podmianą procesora to będzie problem, nie mam takiej możliwości

    Dodano po 1 [minuty]:

    ma ktoś inne pomysły ?
  • Poziom 39  
    Nie mówię o podmianie na taki sam. Może być nawet Sempron najzwyklejszy pod ten socket.
  • Poziom 10  
    jak myślicie - może być to płyta główna, przyczyną takiej sytuacji- chociaż to jest dziwne, bo czy jakby była padnięta - to czy działał by wentylator na procku
  • Poziom 39  
    Może to być płyta i właśnie to staramy się ustalić.
  • Poziom 10  
    tylko z skąd wziąść nawet tego semprona ?

    Dodano po 3 [minuty]:

    acha - jedno jeszce moje spostrzeżenie, żeby wyłączyć kompa to muszę chwilkę przytrzymać guzik power na obudowie

    Dodano po 38 [sekundy]:

    bojak nacisnę tylko raz, zero reakcji
  • Poziom 43  
    Cytat:
    bojak nacisnę tylko raz, zero reakcji

    To z kolei podejrzenie kieruje na zasilacz.

    Reasumując płyta główna z samym procesorem i głośniczkiem systemowym poza obudową nie wydaje żadnych dźwięków ? Jeśli tak, to ma kolega dwie możliwości sprawdzić procesor - o czym już wspomniał kolega K!lleR bądź podjąć próbę aktualizacji BIOS-u na programatorze zewnętrznym z nadzieją,że to właśnie padł BIOS - co także się zdarza.
  • Poziom 28  
    A to kieruje podejrzenie na ustawienie w biosie czy po pojedynczym naciśnieciu ma zaraz się wyłączyć czy trzeba czekać 3 sek.
    Proste.
  • Poziom 11  
    Ile kości RAM jest w komputerze? Ile płyta ma gniazd na pamięć? Proponuję różnych kombinacji, często kaprysi pamięć a wystarczy ją przełożyć. Jeśli nie pomoże warto by było założyć inną sztukę pamięci. Można tez spróbować ze starą kartą grafiki na PCI.
  • Poziom 9  
    Czy jest to wina pamięci i ich monazu łatwo się przekonać włączając komputer bez podłączonych pamięci. Jeżeli z głośniczka bedą sygnały braku pamięci to plyta jest ok. to samo można powtórzyć bez grafiki. Sprawna płyta da sygnał braku grafiki.
  • Poziom 12  
    Zetknąłem się kiedyś z podobnym przypadkiem.
    Objawy były podobne. Przyczyną był zasilacz. Jedynym objawem, który był widoczny wizualnie były okopcone styki w kostce zasilania płyty głównej (sprawdź...).
    Należałoby dokładnie sprawdzić napięcia na wyjściu zasilacza.
    Nie muszę dodawać, że ew. nieprawidłowości w działaniu zasilacza mogły uszkodzić płytę główną.
    Może sie uśmiejesz ale powąchaj pracujący zasilacz ...
    Ewentualny zapach spalenizny może oznaczać jego uszkodzenie.
  • Poziom 10  
    Dziękuję wszystkim za rady- co do awarii to wyszło, że jest uszkodzona główna płyta, która jest już w serwisie.