Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Reanimacja starego komputera - problem z płytą i grafiką

laciaty1990 21 Lut 2009 11:20 1617 11
  • #1 21 Lut 2009 11:20
    laciaty1990
    Poziom 14  

    Witajcie. Od roku mam notebook'a ale teraz potrzebuje oddać komuś z rodziny mojego starego peceta do nauki.

    Mam 2 problemy:
    Pierwszym jest chyba płyta główna:
    Często po włączeniu pc zawiesza się przed bootowaniem, na ekranie z firmą płyty głównej, i trzeba kilkakrotnie resetować aby ,,zaskoczył".
    Płyta: Kobian Mercury KT400 FDSX

    Drugim problemem jest grafika (geforce fx5200 64bit):
    - Działała ale teraz przestała. Nie chce działać w rozdzielczości wyższej niż 800x600, gdy ustawiam 1024x768 to działa, ale tylko do ponownego włączania. Windows ładuje sie ale gdy nadchodzi moment zmiany rozdzielczosci (ekran logowania) wtedy pojawia sie czarny ekran i monitor wyłącza sie.
    Próbowałem na starych sterownikach na tych na których działał oraz na najnowszych. Problem występuje i na tym i na tym.

    0 11
  • #2 21 Lut 2009 11:27
    Xylometazolin!
    VIP Zasłużony dla elektroda

    Podaj PEŁNĄ konfigurację komputera włącznie z MOCĄ i MARKĄ zasilacza.

    Sprawdź stan kondensatorów na płycie głównej oraz w zasilaczu.

    0
  • #3 21 Lut 2009 11:28
    eloooos
    Poziom 21  

    Marka i model zasilacza, no i typowe - sprawdź wszystkie elektrolity na płycie, w zasilaczu też by pasowało.

    EDIT: jak pisałem posta, poprzedniego nie było... W takim razie dodam że warto także sprawdzić miernikiem napięcia jakie daje zasilacz.

    0
  • #4 21 Lut 2009 17:17
    laciaty1990
    Poziom 14  

    Płyta Kobian Mercury KT400 FDSX
    AMD Athlon XP 1700+
    Pamięć DDR Twinmoss 256MB
    no name 128MB
    Prolink nVidia GeForce fx5200 64bit 64MB
    jakaś nagrywarka samsunga
    Samsung SP0812N 80GB
    Zasilacz 300watt bliżej nie określony.

    Acha. Z zainstalowanym Ubuntu problem z zawieszaniem sie na ekranie startowym z firma płyty głównej występuje, za to grafika chodzi nawet na 1280x1024@80Hz bez problemów.

    0
  • #5 21 Lut 2009 17:22
    mat_ed
    Poziom 43  

    Został kolega poproszony o sprawdzenie kondensatorów, proszę zatem sprawdzić ich stan na płycie głównej i zasilaczu i udzielić odpowiedzi.
    Uszkodzone kondensatory wyglądają tak jak na foto:
    Reanimacja starego komputera - problem z płytą i grafiką

    0
  • #6 21 Lut 2009 17:58
    laciaty1990
    Poziom 14  

    Jestem teraz w Warszawie wiec nie moge zobaczyc kondensatorów. Bede mogl sprawdzic to pojutrze. Ale taki wybrzuszony kondensator widziałem na karcie graficznej.. z tym ze czemu na ubuntu działa..?

    0
  • #7 21 Lut 2009 20:50
    etezet
    Poziom 26  

    Skoro widziałeś to zabieraj się do wymiany.
    Szczegółowy opis masz na forum. Pamiętaj, że musisz wymienić wszystkie kondensatory w gałęzi (nie tylko te wybrzuszone/wylane), czyli nawet te które są połączone "plusem" z uszkodzonym.
    Jeżeli nie masz wprawy w lutowaniu, poleć to komuś kto się zna.

    Pozdrawiam.

    0
  • #8 25 Lut 2009 21:27
    laciaty1990
    Poziom 14  

    OK. Te dwa z graficznej wylutowałem. Jutro jade kupić.

    Odnośnie zasilacza to linia 3,3V ma tylko 3V.
    Na zasilaczu jest jeden kondensator który nie jest wybrzuszony ani pęknięty, ale ma jakaś substancje na sobie. Niewiem czy jakiś klej czy elektrolit.

    Na płycie wszystkie OK.

    0
  • #9 25 Lut 2009 21:33
    tronic1
    Spec od komputerów

    Ten z zasilacza tez do wymiany.

    0
  • #10 25 Lut 2009 21:43
    Makro1993
    Poziom 26  

    Choć potem, gdy komputer ruszy ten zasilacz wypadało by wymienić na coś normalniejszego.

    0
  • #11 25 Lut 2009 21:44
    etezet
    Poziom 26  

    Cytat:
    Na zasilaczu jest jeden kondensator który nie jest wybrzuszony ani pęknięty, ale ma jakaś substancje na sobie. Niewiem czy jakiś klej czy elektrolit.

    Być może to tylko klej. Ale wymień go na wszelki przypadek.

    0
  • #12 26 Lut 2009 21:49
    laciaty1990
    Poziom 14  

    Ta substancja na kondensatorze z zasilacza to tylko klej (jakiś silikonowy, bo elastyczny).

    Karta działa już w 1024x768 bez żadnych problemów. Jednak te 2 kondensatory były walnięte.

    Narazie problem z zatrzymywaniem sie na ekranie z nazwa płyty głównej nie występuje.

    Narazie dzieki wszystkim za odpowiedź.

    0