Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dalco DL6000TV - Ekran nic nie wyświetla

jarecki1989 22 Lut 2009 12:52 3463 6
  • #1 22 Lut 2009 12:52
    jarecki1989
    Poziom 24  

    Witam mam problem z wyżej wymienionym radiem a mianowicie po podłączeniu i włączeniu radia ekran podświetla się jednak nic na nim nie jest wyświetlane, przyciski na panelu reagują wyłączanie radia, wysuwanie płyty, reset, reszty sprawdzić się nie da. Po włożeniu płyty z filmem laser czyta ją ale również nie jest nic wyświetlane kiedy zwieram kabel hamulca ręcznego do masy to podświetlenie wyświetlacza chwilowo się wyłącza i dalej nic. Nie słychać również dźwięku w głośnikach. Wszystkie taśmy sprawdzone zimnych też nie widać. Proszę o pomoc, ewentualnie podanie jakiegoś dobrego serwisu dalco jeżeli ktoś zna. Z góry dziękuje za pomoc.

    0 6
  • #2 22 Lut 2009 12:58
    dzimi
    Moderator

    Sprawdź zasilania - szczególnie stabilizatory. Miałem podobny przypadek w "no name- made in chine", tam brakowało zasilania na stabilizatorze -uszkodzony rezystor.

    0
  • #3 23 Lut 2009 16:25
    jarecki1989
    Poziom 24  

    Zasilanie wygląda w porządku. Są 3 duże stabilizatory 2 x LM7805 i jeden 2576-50 napięcia w porządku oraz dwa małe jeden 78L09 napięcie poprawne drugi L78L18 na input 13,5V na wyjściu jest 12V tutaj nie wiem co jest grane.

    0
  • #4 23 Lut 2009 17:00
    dzimi
    Moderator

    A masz dźwięk przy radiu? Sprawdź też czy dochodzi zasilanie na układ na wyświetlaczu.

    0
  • #5 25 Lut 2009 17:43
    jarecki1989
    Poziom 24  

    dźwięku nie mam wogóle, na panel dochodzą napięcia 5V i 12V

    0
  • #6 02 Mar 2009 21:20
    dzimi
    Moderator

    Sprawdź zasilanie końcówki mocy, samą końcówkę, a także czy nie ma uszkodzonych ścieżek.

    0
  • #7 29 Cze 2009 16:34
    pol
    Poziom 2  

    sprawdź czy jest zasilanie anteny automatycznej

    0
  Szukaj w 5mln produktów