Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

London mp48 nie włącza się

YouogY 22 Feb 2009 22:16 1121 3
  • #1
    YouogY
    Level 2  
    Witam szanownych urzytkownikow forum.

    Na wstepie chcialem zaznaczyc ze probowalem juz szukania i nie znalazlem odpowiedzi.

    Dlatego chcialbym zapytac czy ktos spotkal sie z problemem tego radia przy podlaczeniu do opla corsy C ( 2003 r ).

    Otoz swiezo podlaczone radio dzialalo - ale nie trzymalo ustawien zegara , reszta byla w porzadku

    Nastepnie po kilkukrotnym odlaczeniu i podlaczeniu radio, po zdjeciu panelu przestaly swiecic guziki od wyciagania cd ( swieca sie do momentu w ktorym panel styka sie z reszta radia ).

    Po zastasowaniu przejsciowki ( stale 12 i 12 ze stacyjki zamienione miejscami ) radio nie wylaczalo sie przy wyjmowaniu kluczyka ( podswietlenie po zdjeciu panelu tak jak wyzej )

    Po podlaczeiu ponownie do oryginalnej kostki opla nie dziala w ogole.

    Czy problem siedzi w radiu czy w kablach czy we mnie.

    pozdrawiam,
  • #2
    YouogY
    Level 2  
    Nowe informacje,

    Sprawdzilem czy to problem z radiem ( podpinajac drugie ) i tak samo sie zachowuje.

    Czyli podejrzewam ze nie pojawia sie +12 ze stacyjki, sprawdzilem bezpieczniki - sa ok.

    Sugestie mil widziane.
  • #3
    gonzo180
    Level 14  
    Leń z ciebie. Przyrząd pomiarowy do rączki i szukaj napięcia +12V.
  • #4
    YouogY
    Level 2  
    Problem rozwiazany ( zwiazny byl z moja spostrzegawczoscia ) spalony byl bezpiecznik, ktory byl opisany inaczej w instrukcji.

    pozdrawiam.