Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sinus 43-problem z odbieraniem rozmowy

16 Kwi 2004 14:39 1812 5
  • Poziom 17  
    aparat został przywieziony z zagranicy (dokladnie to nie wiem skad). na poczatku zamienilem w bazie styki zewnętrzne (1,4) na wewnętrzne (2,3), potem wyczyscilem tłustą klawiature i plytke w sluchwace, kupilem akumulatorki (dwa paluszki R6), poniewaz byly zwykle baterie za 70gr!!!
    jest sygnał, aparat wybiera, przywoływanie słuchawki tez działa, ale nie moge odebrac połączenia przychodzącego. mianowicie- sygnal dzwonienia zawsze wystepuje tylko na bazie (niezaleznie czy sluchawka jest polozona na matce czy tez nie). sygnalu na sluchawce nie ma (wyswietlacz tez nie pokazuje zadnych dodatkowych znakow w tym czasie). jak proboje odebrac rozmowe przych. - to na wyswietlaczu pojawia sie: symbol słuchawki, EXT i miga "- - - ". bezposrednie zdjęcie sluchawki z bazy w czasie dzwonienia tez nie daje zadnych rezultatow.

  • Specjalista od telefonów
    Witam.
    Najszybciej będzie zresetowanie bazy i słuchawki i powtórne jej zalogowanie.
    Problem powinien się sam rozwiązać.

    Jartech

    :D
  • Specjalista od telefonów
    Może ma ustawioną blokadę polączeń przychodzących?
    Jak nie masz instrukcji za kila dni dośle.
  • Poziom 17  
    JARTECH moglbys napisac jak zresetować tą baze i słuchawke krok po kroku? bylbym wdzieczny
  • Poziom 17  
    zresetowalem baze i sluchawke (wg ponizszego schematu). telefon zaczal dzialac poprawnie od razu :!: :D

    A/B/C = three keys across the top (STO, RCL, LNR)
    scode = system code (factory setting 0000)
    hpin = handset PIN (factory setting 0000)
    A 8 B <hpin> A Restore handset to factory settings.
    A # 1 <scode> C 2 5 0 Restore base station to factory settings, A to store.

    (sinus 43 to odpowiednik gigaset'a 1010)

    dzieki za wszystko