Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Termistor, czy cos innego ?

Programator 26 Lut 2009 08:23 930 7
  • #1 26 Lut 2009 08:23
    Programator
    Poziom 11  

    Jak wpisuję w wyszukiwarkę, to nic nie ma :?:
    Element podobny do kondensatora [kondka], wielkość 2x2 mm, włączony szeregowo w uzwojenie pierwotne transformatora do zasilacza ładowarki akumulatorów [aku] (Media-Tech).
    Oznaczenia na elemencie:
    BET F2
    ?15°C (chyba 115)
    P06
    1A250V
    zasilacz na wtórnym ma 12V, 900 mA.
    Rezystancja uzwojenia pierwotnego 186Ω (trochę mało, jak policzyłem z Ohma)
    Co to ? i czym to zamienić ?
    Z góry dzięki
    Programator

    [Slang nie czyni fachowcem. Mariusz Ch.]

  • #2 26 Lut 2009 08:48
    Karol966
    Poziom 30  

    To zapewne bezpiecznik termiczny - na krótką chwile możesz go wlutować, zewrzeć jakkolwiek, byle połączyć transformator z zasilaniem

    Masz tam wyraźnie napisane 1A, 250V 115'C

  • #3 26 Lut 2009 09:17
    hefid
    VIP Zasłużony dla elektroda

    Przeniosłem z: Elementy Elektroniczne

  • #4 26 Lut 2009 10:04
    Programator
    Poziom 11  

    Ale, czy nie spalę transformatora ?
    Rezystancja uzwojenia pierwotnego jest b. niska, a z opisu na obudowie widać, że max. prąd pierwotny to 95mA.
    Może przez rezystor ?
    Czy nie można go czymś zastąpić + wstawienie bezpiecznika na pierwotnym ?
    Programator

  • #5 26 Lut 2009 10:35
    Mariusz Ch.
    VIP Zasłużony dla elektroda

    Witam.

    Niczego nie spalisz. Nie sugeruj się rezystancją dla prądu stałego.

    Bezpiecznik zawsze możesz wstawić.

    Pzdr.

  • #6 26 Lut 2009 12:25
    Karol966
    Poziom 30  

    Sądzisz, że 180 Ohm to mało? Większe transformatory mają np 8Ohm na pierwotnym a na wtórnym ok 1, tak jak mówiłem jest to bezpiecznik termiczny, dla większego bezpieczeństwa możesz zastąpić go tymczasowo zwykłyb bezpiecznikiem 1A

  • #7 26 Lut 2009 12:55
    Programator
    Poziom 11  

    OK. Bardzo dziękuję za porady.
    Na wszelki wypadek wstawię 500mA.
    Pozdrawiam
    Programator

  • #8 27 Lut 2009 14:21
    Programator
    Poziom 11  

    Podłączyłem bez tego bezpiecznika i działa !!!
    Wstawiłem 500 mA na uzw. pierwotnym. Trochę się grzeje, ale poprzednio też się grzał. Na wszelki wypadek powierciłem troche otworków "wentylacyjnych" w obudowie.
    Programator
    Jeszcze raz wszystkim dziekuje :D

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME