Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

połączenie GF6600GT z telewizorem LG42LC3R

Andrew1501 26 Lut 2009 09:40 1271 6
  • #1 26 Lut 2009 09:40
    Andrew1501
    Poziom 9  

    Witam.
    Mam następujący problem.
    Miałem do tej pory komputer z kartą GF6600GT (Gigabyte) połączony z telewizorem LG42LC3R kablem DVI-HDMI. Dodatkowo miałem oczywiście standardowy monitor, telewizora używałem do oglądania video.
    Wszystko śmigało bez problemów, jednak kupiłem PS3 i zabrakło mi wejść HDMI w telewizorze. Było wolne wejście COMPONENT, więc kupiłem kabel DVI-I(Dual Link)-COMPONENT żeby podłączyć kompa i ... DUPA -
    BRAK SYGNAŁU na telewizorze (CZARNY EKRAN), obojętnie czy podłączony jest drugi monitor, czy tylko telewizor.
    Dodam, że wcześniej telewizor był wykrywany przez kartę jako LG42LC3R, a teraz karta go widzi jako MONITOR ANALOGOWY.
    Bardzo proszę o pomoc, rady, cokolwiek - co z tym można zrobić???
    Z góry wielkie dzięki za zainteresowanie.

    0 6
  • #2 26 Lut 2009 10:17
    orzelpiotr
    Poziom 34  

    A nie możesz podłączyć tej karty przez przejściówkę DVI - D-SUB potem kablem monitorowym do gniazda RGB PC w TV

    Nad wejściem RGB masz wejście dźwięku mini jack.

    połączenie GF6600GT z telewizorem LG42LC3R

    Dodano po 2 [minuty]:

    Tym, że karta go widzi jako analogowy bym się akurat nie martwił. Może nie potrafi pobrać informacji po komponencie.

    Możesz przecież sam mu wpisać rozdzielczość korzystając z PowerStrip-a.

    0
  • #3 26 Lut 2009 10:43
    Andrew1501
    Poziom 9  

    Oczywiście mogę próbować podłączyć przez DVI-DSUB i dalej RGB, ale nie mam takiej przejściówki i takiego kabla - kupiłem specjalnie DVI-COMPONENT i chcę to wykorzystać. Teoretycznie powinno to przecież działać.
    Inna sprawa, że telewizor mam w drugim pokoju i końcówki RGB nie przejdą mi przez otwór w ścianie (ściana nośna betonowa).
    Mimo wszystko bardzo dziękuję za odpowiedź i proszę o ewentualne sugestie, co jest nie tak z tym componentem.

    0
  • #4 26 Lut 2009 11:44
    DriverMSG
    Admin grupy komputery

    Odinstaluj sterowniki karty graficznej w trybie awaryjnym , po czym zainstaluj je ponownie .

    0
  • #5 26 Lut 2009 14:36
    orzelpiotr
    Poziom 34  

    Co do komponentu jako przejściówki to nie mogę się niestety wypowiedzieć - czasem to draństwo po prostu nie działa...

    0
  • #6 26 Lut 2009 18:53
    Andrew1501
    Poziom 9  

    Zrobiłem tak jak pisał driver MSG - nic to niestety nie pomogło - ciągle brak sygnału. Chyba przyjdzie się poddać, tylko przez długi czas będę myślał dlaczego to nie działało....

    0
  • #7 26 Lut 2009 18:59
    orzelpiotr
    Poziom 34  

    Może to kwestia długości kabla a może coś jest nie tak z przejściówka może nie współgra z twoim wyjściem z karty graficznej. Wyjść DVI jest chyba co najmniej 3 rodzaje.

    Dodano po 2 [minuty]:

    Odbiegając troszkę od tematu powiem, że kupiłem ostatnio kabel HDMI firmy VIVANCO 1.3a używałem go z powodzeniem przy łączeniu notebooka z telewizorem.

    Jakież było moje zdziwienie kiedy chciałem owym kablem połączyć DVD z Amplitunerem lub Amplituner z TV, lub Amplituner z tunerem satelitarnym - co skutkowało całkowitym brakiem fonii i wizji - siedziałem ponad godzinę głowiąc się co może być problemem.

    Okazało się, że wspomniany kabel nie obsługuje żadnego z peryferyjnych urządzeń poza wspomnianym komputerem z którym nie ma żadnych problemów.

    I też nie wiem czemu...

    0