Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sanyo c21ef13ex - próbkuje

gienek6666 26 Lut 2009 14:06 1466 4
  • #1 26 Lut 2009 14:06
    gienek6666
    Poziom 18  

    Witam, TV jak w temacie chassis a7a. Próbkuje. Wymienione elektrolity w przetwornicy i H. Nie pomogło. Po wylutowaniu la7832 też bez zmian. Jeżeli wylutuję C451 (470uF/35V) telewizor startuje ale bez pionu (pozioma kreska) ale to normalne bo la7832 wylutowany. Jeżeli wlutuję nowy c451 znowu próbkuje i nie chce zaskoczyć. Mam pytanko może ktoś wie co mu jest.
    Dzięki i pozdrawiam.

    0 4
  • #2 26 Lut 2009 15:01
    DiZMar
    Poziom 43  

    4 i pół roku na forum, prawie 150 napisanych postów a czytania ze zrozumieniem nie nauczył się. Inne posty potrafił zamieścić na właściwym forum chociażby:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=5963080&highlight=#5963080
    a tego już nie :!:
    Przecież forum TV Schematy służy do zamieszczania schematów a nie do porad. Do porad są inne działy.

    0
  • #3 26 Lut 2009 15:03
    radekrpisz
    VIP Zasłużony dla elektroda

    Przeniosłem do właściwego.




    Dodatkowo poprawiłem dziwaczny tytuł tematu. [Mirek Z.]

    0
  • #4 26 Lut 2009 15:06
    DiZMar
    Poziom 43  

    Wystarczy logicznie pomyśleć i znaleźć przyczynę. Prześledź drogę w tył zasilania i omomierzem znajdziesz przyczynę.

    0
  • #5 28 Lut 2009 15:03
    gienek6666
    Poziom 18  

    Uszkodzona okazała się dioda D565. Po wymianie obraz się pojawił ale był zniekształcony (falował). Dalej uszkodzony był kondensator 1uF/100V (znajdujący się w pobliżu LA7832). Telewizor naprawiony. Dzięki za podpowiedź. Temat uważam za zamknięty.

    0