Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Spawarka prądu stałego - modyfikacja nie spełnia oczekiwań

PRZEMO100% 26 Feb 2009 19:43 5915 11
e-mierniki
  • #1
    PRZEMO100%
    Level 10  
    Witam. Posiadam 4 diody D66-200-02-00-Y UNITRA .Połączone w mostek zamontowałem do spawarki. Natężenie bardzo zmalało(przed zamontowaniem wynosiło około200A mierzone miernikiem cęgowym,po zamontowaniu nie całe 80A).Napięcie przed i za mostkiem prawie nie zmieniło się(około 60V).Sprawdzałem te diody wydają się być sprawne (nie ma "przebicia" ,przewodzą w odpowiednim kierunku).Chciałbym spawać prądem stałym ,ale nic z tego nie będzie ponieważ natężenie bardzo spada.Czym to może być spowodowane?Spawarka pracuje na jednej "fazie"i na dwóch.
  • e-mierniki
  • Helpful post
    #2
    kierbedz4
    Level 36  
    Pytanie.Czy mostek jest na solidnych radiatorach i czy czałość jest chłodzona wentylatorem o odpowiedniej wydajności powietrza? Czy sprawdzałeś prąd pracy za mostkiem na wyprostowanym prądzie cęgami na prąd stały czy zmienny?Dziwi mnie taki spadek prądu po wyprostowaniu tym bardziej iż na tym mostku o takich parametrach diod prąd pracy powinien wynosić około 350A.Mam wykonany taki układ z wymuszonym chłodzeniem i spawarka śmiga jak nic.Mogę nawet palić nią szyny kolejowe.Spawarka którą posiadam jest 2 fazowa.
  • #3
    PRZEMO100%
    Level 10  
    Mostek wyposażyłem w radiator, ale nie ma jeszcze wentylatora. Projekt jest w trakcie montażu. Próby były robione na "prowizorce", no i mnie bardzo rozczarowały.
  • e-mierniki
  • #5
    jozek_d
    Level 17  
    Nie mogę się zgodzić z kolegą kierbedz4.
    Spadek napięcia na mostku jest praktycznie niezależny od jego temperatury i jest stały (dla mostka jednofazowego na diodach krzemowych ok 1.5V).
    Spadek prądu spawania po zastosowaniu prostownika jest oczywisty. Wynika właśnie z tego spadku napięcia, jest też zależny od polaryzacji.
    Przegrzanie mostka może natomiast spowodować jego uszkodzenie.
  • #6
    szot
    Level 2  
    PRZEMO100%, nie poddawaj się :-). Zrobiłem prostownik do spawarki ze schematu poniżej i działa że aż miło. (Przerobiłem nieco baterię kondensatorów).
    Spawarka prądu stałego - modyfikacja nie spełnia oczekiwań
  • #7
    jozek_d
    Level 17  
    Ciekawy układ. Kiedyś coś podobnego robiłem. Trochę bym go zmodernizował.
    Dwie diody do minusa z mostka pomocniczego nie są konieczne, a nawet nie wskazane. Są one połączone praktycznie równolegle z diodami mostka głównego co przy niekorzystnym rozkładzie prądów może spowodować przegrzanie i uszkodzenie mostka pomocniczego.
    Zastosował bym też jeden porządny kondensator np. 15000µF/100V ,
    a zamiast dławika rezystor 4.7Ω/50W.
    Kondensator podwyższy napięcie jałowe o 40% co ułatwi zajarzanie łuku.
    Rezystor nie będzie gwałtownie rozładowywał kondensatora przy przejściu przez zero, i będzie utrzymywał minimalny prąd ok 10A.
    Taki prąd wystarczy by zapewnić dobre zajarzanie i by łuk nie gasnął a spawanie stanie się przyjemnością.
  • #8
    szot
    Level 2  
    I właśnie zamiast opisanej w schemacie baterii kondensatorów, zastosowałem jeden. Co do mostka prostowniczego to nie zaobserwowałem jego przegrzania. Inna rzecz, że radiatory mam ogromne :-). Całość bardzo dobrze pracuje. łuk jest stabilny i daje znacznie mniej rozprysków w porównaniu z prądem zmiennym.
  • #9
    PRZEMO100%
    Level 10  
    Mam jeszcze pytanko czy ten schemat od SZOT-a będzie działał na 400v (dwie fazy).
  • #11
    PRZEMO100%
    Level 10  
    Jeszcze jedno pytanko. Ile powinno wynosić natężenie na pierwotnym (bez obciążenia, średnio) dla spawarek, bo jak mierzyłem miernikiem cęgowym, to pokazywał~ 10A przy zasilaniu 400V. Wydaje mi się coś za dużo.
  • #12
    Stary1952
    Level 32  
    PRZEMO100% wrote:
    Jeszcze jedno pytanko, ile powinno wynosić natężenie na pierwotnym bez obciążenia (średnio)dla spawarek,bo jak mierzyłem miernikiem cęgowym to pokazywał~ 10A gdy pracował na 400v.Wydaje mi się coś za dużo.

    Witam .
    Stanowczo za duży prąd na uzwojeniu pierwotnym , w spawarkach transformatorowych w zależności od mocy natężenie prądu na uzw. pierwotnym bez obciążenia nie powinno przekraczać 2-3A.
    Jeżeli chcesz mieć dobrą spawarkę to oprócz mostka prostowniczego dołóż jeszcze dławik o odpowiednim prądzie . Wtedy Twoja spawarka zmieni status ze spawarki na prostownik spawalniczy .
    Założenie samego mostka bez dławika niewiele pomaga .
    Przy napięciu 60V nie powinno być problemów z zapalaniem łuku , ale zawsze możesz dobudować układ proponowany przez kol. ' szota " . :D
    Pozdrawiam .