Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SB X-Fi + podłączenie front panel.

adio88 27 Lut 2009 18:34 1475 0
  • #1
    adio88
    Poziom 2  
    Witam.
    Dzisiaj włożyłem do kompa nowa kartę dźwiękową SB X-FI, podłączyłem do niej przedni panel obudowy no i niestety nie działa to za dobrze. Po podłączeniu słuchawek głośniki nie wyciszają się ale za to grają gorzej ;/, i w dodatku gdy poruszam myszka lub przewijam stronę rolka słychać lekkie szumy i trzaski w słuchawkach.

    Wcześniej miałem SB Audigy, zakupiłem kabelek na allegro do FP link do aukcji skasowałem, regulamin punkt 10.11 [mat_ed] no i niestety Audigy też nie współpracowała z front panelem (ale w niej nie było nawet opcji wyciszania tylu przy podłączeniu słuchawek do FP, a w X-FI jest taka opcja).

    Co do tych szumów i trzasków nie wiem skąd się wzięły. Gdy jeszcze nic nie grzebałem przy Audigy z tym FP i kablem z allegro, korzystałem z FP i był on podłączony do zintegrowanego dźwięku i wszystko było ok. Pużniej jak wspominałem zakupiłem kabel ale z racji tego że niezbyt działał wywaliłem go i znów FP był podłączony do zintegrowanego dźwięku i właśnie wtedy pojawiły sie te szumy. W Audigy i w X-Fi są/były podłączone z tyłu głośniki 5.1 i nigdy nie było i nie ma trzasków i szumów.

    Tak więc nie wiem dlaczego nie działa w X-Fi wyciszenie tylu przy włożonych słuchawkach do FP i skąd wzięły się te szumy.
    Proszę o pomoc.