Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Radmor 5102 - trzeszczenie w lewym kanale

jakubwaba 01 Mar 2009 09:55 6131 12
  • #1
    jakubwaba
    Level 21  
    Witam, posiadam Radmorka 5102, nigdy nie było z nim żadnych problemów aż nagle wczoraj w lewym kanale pojawiło się trzeszczenie, kolumny głośnikowe są 100% sprawne (po zamianie trzeszczy w drugiej - zawsze na lewym kanale), zamieniłem już końcówki mocy miejscami co nie przyniosło różnicy - nadal trzeszczy lewy kanał. Objawy są dodatkowo nietypowe przez to iż w momencie kiedy wyłączę go wyłącznikiem (radmor pracuje jeszcze przez chwile dopóki nie rozładują się kondensatory) to trzeszczenie ustaje tak więc trzeszczy jedynie w momencie kiedy pracuje zasilacz. Dodam jeszcze że niedawno Radmor zaczął przepalać żarówkę podświetlająca lewy wskaźnik wysterowania - po włożeniu innej natychmiast się przepaliła (prawy wskaźnik świeci ok)

    Pozdrawiam i proszę o pomoc
    JAKUBWABA
  • #2
    Wojtek(KeFir)
    Level 42  
    Spalone tranzystory w przedwzmacniaczu. Możliwe, że uszkodzony zasilacz.
  • #3
    jakubwaba
    Level 21  
    Dzięki za odpowiedź, sam podejrzewałem zasilacz lecz w kwestii spalonych tranzystorów w przedwzmacniaczu intryguje mnie fakt iż w momencie gdy Radmorek pracuje po wyłączeniu włącznikiem sieciowym trzeszczenie ustaje i w obu kanałach gra normalnie. Dodaję że w lewym kanale słychać dźwięk, głośność na ucho podobna w obu kanałach a trzeszczenie to takie jakieś pykanie cykanie nie wiem jak to opisać, regulacja balansu, niskich, wysokich - ok, awaria objawiła się niespodziewanie - po włączeniu zaczął popiardywać w jednej kolumnie, nie był katowany czy coś w tym stylu.
    Jakbyś jeszcze kolego podał które dokładnie to mogą być tranzystory lub jakie elementy w zasilaczu byłbym bardzo wdzięczny.
    Ps. Czy tego typu usterka nie ma nic wspólnego np. z wyschniętymi kondami w zasilaczu - braku odpowiedniej filtracji napięcia zasilania.

    Pozdrawiam
    jakubwaba
  • Helpful post
    #4
    Wojtek(KeFir)
    Level 42  
    Może być skutkiem, ale raczej są to przepięcia, też takie coś miałem. Stało się w momencie, gdy wkładałem wtyczkę do komputera. W przedwzmacniaczu są 2 tranzystory, wymień obydwa, a w zasilaczu można łatwo sprawdzić, wymontuj płytkę i nią potrząśnij, jak będzie coś latać to te 2 duże kondensatory do wymiany. Sprawdź napięcia +40 i +18.
  • #5
    h jaworski
    Home appliances specialist
    Trzeszczenie raczej nie jest winą zasilacza a jak by już to trzeszczały by oba kanały a nie tylko 1 ,przecież oba kanały zasilane są z tego samego zasilacza to czemu trzeszczy 1 kanał?. czasami trzeszczą tranzystory na płytce z potencjometrem siły głosu kilka razy trzeszczały mi opory w bazach tych tranzystorów i kilka razy kondensatory ceramiczne a tej płytce
  • #6
    jakubwaba
    Level 21  
    Wojtek(KeFir) wrote:
    raczej są to przepięcia, też takie coś miałem. Stało się w momencie, gdy wkładałem wtyczkę do komputera.

    Dobrze że kolega to mówi bo stało mi się to właśnie podczas wkładania wtyczki do komputera (radmor włączony lecz przełączony selektorem na inne wejście niż to gdzie włączałem komputer.
    Spróbuje wymienić te tranzystory (Na jakie lub ew. jakie są zamienniki).
    Dzięki za odpowiedź to prawdopodobnie to więc dam "pomógł"
    Pozdrawiam
    Jakubwaba
  • #7
    Wojtek(KeFir)
    Level 42  
    Ja wstawiłem BC550 i BC560, w obydwu kanałach.
  • #8
    jakubwaba
    Level 21  
    Dla ścisłości chodzi o przedwzmacniacz napięciowy czy regulacyjny? (fot 1 czy fot.2) ?
    fot.1
    Radmor 5102 - trzeszczenie w lewym kanale
    fot.2
    Radmor 5102 - trzeszczenie w lewym kanale

    Pozdrawiam
  • #9
    Wojtek(KeFir)
    Level 42  
    Przedwzmacniacz jest jeden. "to drugie" to regulator tonów. i ma a przynajmniej powinien mieć wzmocnienie 1.
  • #10
    djdarius
    Level 9  
    h jaworski wrote:
    Trzeszczenie raczej nie jest winą zasilacza a jak by już to trzeszczały by oba kanały a nie tylko 1 ,przecież oba kanały zasilane są z tego samego zasilacza to czemu trzeszczy 1 kanał?. czasami trzeszczą tranzystory na płytce z potencjometrem siły głosu kilka razy trzeszczały mi opory w bazach tych tranzystorów i kilka razy kondensatory ceramiczne a tej płytce


    a jeżeli powstało zwarcie na lewym kanale i lewy kanał trzeszczy i chodzi o wiele ciszej od prawego to też mam wymienić te tranzystorki T80.. ?
  • #11
    Wojtek(KeFir)
    Level 42  
    Wtedy trzeba wymienić tranzystory sterujące i sprawdzić bezpieczniki.
  • #12
    djdarius
    Level 9  
    czyli mam sprawdzić tranzystory i bezpieczniki na końcówce mocy??

    Dodano po 2 [godziny] 8 [minuty]:

    Wymieniłem bezpieczniki i działa ale nie do końca, lewy kanał chodzi ciszej od prawego. Czy może być to wina głównego potencjometru?
  • #13
    Unitra153
    Level 18  
    Może to być wina potencjometru , ale może być winą nie równe wzmocnienie przedwzmacniacza któryś z elementów jeszcze uszkodzony .