Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra AT9100 charczy prawy kanał.

bmisilo 01 Mar 2009 11:46 9620 36
  • #1 01 Mar 2009 11:46
    bmisilo
    Poziom 19  

    Witam.
    Mam problem z charczącym prawym kanałem w tym amplitunerze.To tak końcówka mocy w 100% sprawna,ponieważ podawałem sygnał z cd-romu na końcówkę mocy i nie charczy.Charczy na każdym źródle sygnały nawet na tunerze.Moje działania w tej sprawie.Wymontowanie przedwzmacniacza,przeczyszczenie potencjometrów płynem cleanser pr.Bez skutku.Zasilanie raczej ok.Zimnych lutów nie ma.Kable sprawne.Najbardziej charczy przy włączonym konturze.Od czego zacząć sprawdzać przedwzmacniacz? Ew. co wymienić w nim?

    0 29
  • Pomocny post
    #2 01 Mar 2009 17:10
    Krzysztof L.
    Poziom 34  

    W tym wypadku szukaj wysuszonego kondensatora (µ), lub ewentualnie któryś tranzystor odmówił pracy w tym torze. Jeśli nie znasz prawidłowych napięć na tranzystorach, to szukaj metodą "na sondę". Podłącz przewód do wejścia sprawnego wzm. końcowego przez kondensator (np.470nF) i przemieszczasz się sondą w obwodach przedwzmacniaczy niesprawnego kanału, szukając elementu który jest odpowiedzialny za zniekształcenie.

    0
  • #3 01 Mar 2009 18:37
    bmisilo
    Poziom 19  

    No o takiej metodzie nie słyszałem.Czyli jak możesz mi wytłumaczyć prościej bo takimi rzeczami ta aż tak często się nie zajmuje.Ew. mogę niektóre kondensatory elektrolityczne powymieniać i tranzystory.

    0
  • Pomocny post
    #4 01 Mar 2009 18:47
    Krzysztof L.
    Poziom 34  

    To metoda starych górali.

    bmisilo napisał:
    mogę niektóre kondensatory elektrolityczne powymieniać i tranzystory


    Zaproponowałem taką a'la sondę, abyś właśnie nie wymieniał wszystkich elementów aby wymienić. Tylko jeden z nich może być uszkodzony.

    0
  • Pomocny post
    #5 01 Mar 2009 19:01
    Ireneo
    Poziom 40  

    Odłącz wtyczką końcowki-samo wejście,weź rezysto 10-100kom i kondensator np 100nF i zrób coś w rodzaju sondy.mase i tak masz wspólną i dotykasz potencjometrów tranzystorów kondensatorów porównując syg.Aczkolwiek Ci podpowiem że kiedyś taką usterkę naprawiałem i padł tranzystor w przedwzmacniaczu

    0
  • #6 01 Mar 2009 19:31
    bmisilo
    Poziom 19  

    Chyba rozumiem.To tak robię sondę z tego i tego odpinam wejście końcówki podpinam do uszkodzonego wyjścia przedwzmacniacza i jadę po ścieżkach i słucham jak gra.Jak nie to nie wiem.Jestem ciemny i już.Ale tuner sam przestroiłem i działa dobrze.

    0
  • Pomocny post
    #7 01 Mar 2009 19:43
    Krzysztof L.
    Poziom 34  

    bmisilo napisał:
    odpinam wejście końcówki podpinam do uszkodzonego wyjścia przedwzmacniacza i jadę po ścieżkach



    Wszystko ok, tylko że nie "podpinam do uszkodzonego wyjścia", ale do otwartego wejścia wzm. końcowego właśnie.

    Nie "jeździj" też po wszystkich ścieżkach jak popadnie, a raczej wyśledź drogę sygnału uszkodzonego kanału.

    0
  • #8 01 Mar 2009 19:58
    bmisilo
    Poziom 19  

    Dzięki za wytłumaczenie.Wiem o co chodzi.Tylko muszę chyba go całego rozebrać do zera bo bez tego nie da rady chyba.

    0
  • Pomocny post
    #9 02 Mar 2009 07:31
    Ireneo
    Poziom 40  

    przedwzmacniacz jest na dole wiec rozebrać trzeba

    0
  • #10 03 Mar 2009 07:54
    bmisilo
    Poziom 19  

    Nic nie znalazłem szukając tą sondą.Charczy nadal.Ale jak poskładałem i załączyłem amplituner to przez chwilę nie charczało a za chwile znowu.Nie wiem co jeszcze posprawdzać.

    0
  • Pomocny post
    #11 03 Mar 2009 08:19
    Krzysztof L.
    Poziom 34  

    O rany... :)

    Bmisilo, piszę już o naprawdę prostych metodach (przy braku odpowiednich przyrządów) poszukiwania miejsca w którym sygnał ulega zniekształceniu. Masz tu kawałek schematu z zaznaczoną drogą sygnału i sprawdź jeszcze raz. Zmierz napięcia podane na kolektorach i emiterach tranzystorów, a następnie przeleć tą całą "sondą" czerwone punkty.

    Unitra AT9100 charczy prawy kanał.

    Poczynając od wejścia sygnału na przedwzmacniacz (potencjometr balansu) powinno być wszystko ok. Idąc dalej musi w którymś miejscu wystąpić zniekształcenie.

    0
  • #12 03 Mar 2009 17:07
    bmisilo
    Poziom 19  

    A czy takie tranzystory mogą być zamiast BC413B to BC413;zamiast BC239B to BC237B?

    1
  • Pomocny post
    #13 03 Mar 2009 17:31
    Krzysztof L.
    Poziom 34  

    Mogą być, choć można zastosować zamiast ich wszystkich BC547.

    0
  • #14 04 Mar 2009 18:57
    bmisilo
    Poziom 19  

    Nadal nie mogę znaleźć uszkodzenia.Może ktoś zaproponuje inny sposób szukania :?:

    0
  • Pomocny post
    #15 04 Mar 2009 19:43
    marian1981.02
    Spec od sprzętu Unitra

    Nie ma lepszego sposobu na szukanie takiego typu usterki.

    0
  • #16 05 Mar 2009 09:58
    bmisilo
    Poziom 19  

    To jednak końcówka mocy.Wiem że na początku pisałem co innego ale ...
    Podałem sygnał przez potencjometr po raz drugi i pogłośniłem prawie na maksimum i charczało na prawym kanale a na lewym grała przy takim samym położeniu potencjometru czysto.Wcześniej też myślałem że to końcówka mocy to wymieniłem:2xBD139;2xBD140;2xBF457;2xBC2389(te w radiatorze).Kondensatory wszystkie elektrolityczne oprócz dużej elwy.Bez skutku.Prąd spoczynkowy na prawym kanale 26-27mV a na lewym 8-14mV.Wiem że to dziwne ale lewy kanał gra czysto.Nic się nie grzeje wszystko zimne.A w przedwzmacniaczu wymieniłem teraz:T104;T106;C115;C118;C122 bez zmian.Ale to raczej końcówka mocy.Nie wiem co jeszcze w niej sprawdzić.

    0
  • #17 06 Mar 2009 16:43
    bmisilo
    Poziom 19  

    Proszę o pomoc. :cry:

    0
  • Pomocny post
    #18 06 Mar 2009 20:33
    Krzysztof L.
    Poziom 34  

    Tranzystory mocy (końcowe) w tym prawym kanale są całe? Nic o nich nie piszesz. Sprawdzałeś?

    0
  • Pomocny post
    #20 07 Mar 2009 10:10
    Krzysztof L.
    Poziom 34  

    Bmisilo, a masz schemat tego amplitunera? Ja mam, ale nie wiem czy taką samą wersję Ty posiadasz. Chodzi o to, czy na pewno o odpowiednich podzespołach wymienianych piszesz, np:

    Cytat:
    T104;T106;C115;C118;C122


    To jest strona lewego kanału, a nam chodzi o prawy, więc odpowiednio oznaczenia wyglądają tak: T204;T206;C218;C222.

    Na schemacie mam pokazany jedynie w formie diagramu lewy kanał, a prawy jedynie jako blokowy, ponieważ jest to 2x to samo. Sądziłem że zinterpretujesz zdjęcie ;)

    Jeżeli jesteś pewny że koniec mocy jest wadliwy i wymieniłeś kilka podzespołów wcześniej, to sprawdź jeszcze rezystory R214;R215 (68Ω). Często się zagrzewają przy uszkodzeniach tranzystorów i bywa że dostają przerwy.

    "Peerka" R209 (470Ω) od prądu spoczynkowego jest ok? Kiedy nią delikatnie kręcisz wkrętakiem, to wynik na mierniku się zmienia?

    0
  • #21 07 Mar 2009 11:50
    bmisilo
    Poziom 19  

    Mam schemat i chyba Krzysztofie masz inną wersję.
    Unitra AT9100 charczy prawy kanał.

    Ja mam taką wersję schematu rezystory sprawdzę i jak coś to dam znać.Tak wartość prądu spoczynkowego zmienia się kręcąc nim.

    0
  • Pomocny post
    #22 07 Mar 2009 12:01
    marian1981.02
    Spec od sprzętu Unitra

    A co jest w tym innego?
    Dla przykładu: T104-lewy kanał
    T204-prawy kanał
    Ty masz uszkodzony prawy a wynika z Twojego opisu że wymieniasz części w lewym.

    0
  • Pomocny post
    #23 07 Mar 2009 12:11
    Krzysztof L.
    Poziom 34  

    marian1981.02 napisał:
    masz uszkodzony prawy a wynika z Twojego opisu że wymieniasz części w lewym


    Dokładnie.

    Schemat mam ten sam i liczby porządkowe elementów na schemacie z jedynką na początku, odnoszą się do lewego kanału, a z dwójką do prawego czyli uszkodzonego.

    0
  • #24 07 Mar 2009 12:22
    bmisilo
    Poziom 19  

    Słuchajcie.Wyminiłem elementy w prawym kanale i w lewym te co pisałem wcześniej.I nadal charczy.

    0
  • Pomocny post
    #25 07 Mar 2009 12:29
    marian1981.02
    Spec od sprzętu Unitra

    Kolego autorze temat ten zaczyna robić się nudnawy więc albo zabierzesz się za pomiary i badanie według sposobu polecanego przez Krzysztof L Albo będziesz wymieniał nadal nie to co trzeba. Jak sobie nie radzisz to do serwisu.

    0
  • #26 07 Mar 2009 12:41
    bmisilo
    Poziom 19  

    Słucham szanownego eksperta Mariana.Macie racje pomyliłem się to właśnie na prawym kanale mam 8-14mV a na lewym 26-27mV.Wymieniłem ten tranzystor BC238 (w radiatorze).Nie wiem co robić nadal.A serwisu u mnie nie ma.

    0
  • Pomocny post
    #27 07 Mar 2009 12:58
    marian1981.02
    Spec od sprzętu Unitra

    Jak mamy to rozumieć 8-14mV? Zmienia się w tym zakresie?

    0
  • #28 07 Mar 2009 13:01
    bmisilo
    Poziom 19  

    Tak zmienia się w tym zakresie i to jest max.Sprawdziłem rezystory R214 i R215 są sprawne a peerek też.

    0
  • Pomocny post
    #29 07 Mar 2009 13:10
    marian1981.02
    Spec od sprzętu Unitra

    bmisilo napisał:
    Witam.
    Mam problem z charczącym prawym kanałem w tym amplitunerze.To tak końcówka mocy w 100% sprawna,ponieważ podawałem sygnał z cd-romu na końcówkę mocy i nie charczy.
    Teraz nagle jest nie sprawna? Hmmm nie uważasz to za dziwne? Jeśli peerek i elementy z nim współpracujące sprawne, luty OK. to co z tranzystorami mocy, były wymieniane?

    0
  • #30 07 Mar 2009 13:21
    bmisilo
    Poziom 19  

    Nie.Amplituner pracuje na oryginalnych tranzystorach cemi,czyli BDP 285 i BDP286.

    0