Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem z ustawieniem sieci LAN i Internetu

01 Mar 2009 20:56 1776 3
  • Poziom 15  
    Posiadam łącze stałe 10MBits i podłączone ono jest przez kartę sieciową laptopa. W ustawieniach sieci, tj. po wskazaniu ikony WYŚWIETL MOJE POŁĄCZENIA SIECIOWE ukazuje sie ikonka ASTER_NET.
    Wszystko jest ok, wiem o co chodzi, internet śmiga itp.
    Problem pojawia się dopiero wtedy, gdy odepnę laptopa od modemu, i po przez sieć LAN, chcę podłączyć go do drugiego laptopa, by przenieść pliki.

    Ustaliłem sobie wcześniej IP pierwszego laptopa np. na 100.100.0.0
    a drugiego na 100.100.0.1
    Laptopy się widzą , jest ok...

    Problem tkwi w tym, że ani na jednym ani na drugim, nie mogę dodać NOWEGO POŁĄCZENIA, tak... by nie ruszać ikony ASTER_NET z ustawieniami dla Internetu przez modem

    Wyświetla mi sie komunikat, że komputer ma już skonfigurowane połączenie szerokopasmowe lub LAN, i trzeba zmienić tam parametry by komputery mogły się połączyć.
    Denerwuje mnie ciągła zmiana IP...
    Jak dodać dwa połączenia??
    Tak, by jedno było skonfigurowane dla sieci Internet z IP automatycznie pobieranym, a ... drugie, np. pod nazwą POŁĄCZENIE Z ASUS
    miało wpisane IP 100.100.0.1

    ??

    Oba systemy to Win XP Pro...
    Jeden laptop ma Internet w blueconnect (przez USB) i to połączenie nie koliduje z LAN, natoomiast drugi... ma łącze stałe przez kabel sieciowy; i chcę jedynie od czasu do czasu odłączyć modem i podpiąć drugiego laptopa....
    Jak to zrobić?

    Dodano po 1 [minuty]:

    aha...
    wspomniałem że po przez sieć LAN podłączam drugiego laptopa... wróć... połączenie to jest bezpośrednie LAPTOP > LAPTOP przez sieciówki....
  • Moderator - Na Wesoło HydePark
    Do połączenia bezpośredniego potrzebujesz kabel skrosowany . A jaki Ty masz . adresy ip 192.168.0.1

    Dodano po 59 [sekundy]:

    a drugiego 192.168.0.2

    Dodano po 7 [minuty]:

    A najlepiej ,otwórz połączenia sieciowe i kliknij utwórz nowe połączenie.pozdr.
  • Poziom 15  
    OK, przy nst. połączeniu, zmienie IP na podane...
    nie wiem jaki mam kabel..., jak to sprawdzić?
    Był razem z modemem Motorola SB5101E
    i umożliwia transmisję do 100MBit/sek
    --
    Utworzenie nowego połączenia nic nie daje...
    Albo, wyskakuje mi komunikat że połączenie nastąpi przez : LPT, COM lub Irdę albo ten pierwszy, już wspomniany komunikat, że połączenie szerokopasmowe już istnieje, i nie można utworzyć drugiego