Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z transformatorem toroidalnym

S3B3Q 02 Mar 2009 17:40 1195 10
  • #1 02 Mar 2009 17:40
    S3B3Q
    Poziom 11  

    Witam
    Kupiłem transformator toroidalny Link. Ma on napędzać zmostkowane TDA7294. Niestety pojawił się problem: według mnie transformator nie działa poprawnie. Do 2 niebieskich kabli podłączam 230V. Na wyjsciu(2 kable czerwone i 2 czarne) są strasznie dziwne napięcia(w granicach 1V). Co robię źle? Napięcie mierze między np. czarnym i czerwonym. Jakia powinna być rezystancja obwodów wtórnych i pierwotnych?
    Pozdrawiam

    0 10
  • #3 02 Mar 2009 17:58
    bryka1982
    Poziom 14  

    Witam! Mnie wydaje się,że jedno napięcie wtórne to jeden kolor,a drugie to drugi kolor,a kolega wziął jeden odczep z jednego uzwojenia a a z drugiego to samo i wychodzą pierdoły. Zmierz napięcie na przewodach jednego koloru a potem drugiego i powinno się zgadzać- owa oczywiście o uzwojeniach wtórnych.
    Pozdrawiam

    0
  • #4 02 Mar 2009 17:59
    _siekier
    Poziom 22  

    Mierz napięcie między przewodami tego samego koloru. Na trafo jest nalepka z opisem wyprowadzeń uzwojeń. A co do rezystancji, to pierwotne znajdziesz łatwo - jest ona bardzo niska, rzędu kilku ohm.

    0
  • #5 02 Mar 2009 18:05
    S3B3Q
    Poziom 11  

    Przepraszam, źle napisałem tj. mierzę między czerwonym i czerwonym, i osobno między czarnym a czarnym. I właśnie np. między 2 czerwonymi jest ok. 1V. Rezystancja na pierwotnym to ok. 140Ohm(czyli chyba dużo za dużo) a na wtórnym(między czerwonym a czerwonym) jest praktycznie zwarcie(ok. 0.4 Ohm).

    0
  • #6 02 Mar 2009 18:25
    Quarz
    Poziom 43  

    S3B3Q napisał:
    Przepraszam, źle napisałem tj. mierzę między czerwonym i czerwonym, i osobno między czarnym a czarnym. I właśnie np. między 2 czerwonymi jest ok. 1V. Rezystancja na pierwotnym to ok. 140Ohm(czyli chyba dużo za dużo) a na wtórnym(między czerwonym a czerwonym) jest praktycznie zwarcie(ok. 0.4 Ohm).
    Najpierw ustal pary wyprowadzeń należące do każdego uzwojenia wtórnego, a następnie połącz je tak, by uzyskać ich połączenie szeregowe zgodne - napięcia z obu uzwojeń dodają się do siebie.

    0
  • #8 02 Mar 2009 18:29
    jaga134
    Poziom 25  

    Transformator o mocy 200VA podłączony bezpośrednio do sieci z reguły "wyrzuca"bezpiecznik sieciowy, o ile jest to bezpiecznik automatyczny. Na początek przygotuj sobie oprawkę z żarówką 100W 230V i połącz ją w szereg z uzwojeniem pierwotnym. Następnie włącz to do sieci. W pierwszej chwili żarówka powinna zabłysnąć. Przy takim połączeniu możesz spokojnie zwierać końcówki uzwojeń wtórnych i w ten sposób, nawet bez użycia miernika, sprawdzisz pary uzwojeń. Możesz nawet tak spreparowany przyrząd podłączyć do uzwojenia grubszego i wówczas sprawdzisz, czy uzwojenie pierwotne jest dobre.

    0
  • #9 02 Mar 2009 22:07
    S3B3Q
    Poziom 11  

    Troszkę się zgubiłem. Daję więc to co jest napisane na naklejce(za słaby apart na tekst), i trafo opisany tak jak ja to rozumiem:
    Nalepka:
    TS 200VA | Data produkcji
    | 27.02.2009
    ------------------------------
    PRI: | SEC:
    230V | 2x24V
    niebieski | czarny/czerwony

    Jak to rozumiem
    Problem z transformatorem toroidalnym
    I w miejscach gdzie wg. mnie powinno być 24V jest ok.1V. Zauważyłem jeszcze jedną ciekawą rzecz: jak złącze tylko jedną nóżkę miernika z kablem napięcie wynosi ok. 3V, jak dotknę drugiej spada do 1V

    0
  • #10 03 Mar 2009 12:17
    januss73
    Poziom 31  

    Zadam może niemądre pytanie, ustawiasz miernik na AC?

    Choć sądząc po rezystancji pierwotnego i dacie produkcji transformator do reklamacji.

    0
  • #11 03 Mar 2009 16:29
    S3B3Q
    Poziom 11  

    Oczywiście że na AC, czyli transformator do odesłania...
    Pozdrawiam

    0