Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fujitsu Siemens Amilo PI1505 - czyżby brak sterowników S-ATA

mangasoul 02 Mar 2009 20:32 4793 4
  • #1 02 Mar 2009 20:32
    mangasoul
    Poziom 8  

    Witam.
    Mam taki problem ze po wlaczeniu systemu pojawia mi sie "operating system not found" oraz nastepujace tego konsekwencje:
    1.gdy uruchamiam instalator lub konsole odzyskiwania wyswietla sie ze nie ma dysku, program MHDD rowniez pokazuje ze nie ma dysku.
    2.gdy wkladam plytke hiren's boot pojawia sie "checksum error"
    3.gdy sprawdzalam dysk jakims programem pozyczonym od kolegi wyswietlilo sie nieodwracalny blad dysku a dokladniej blad systemu rozruchowego.
    Czy to moze byc wina BIOSA?? czy dysk jest spalony??
    Juz nie wiem co robic .Laptop niestety nie ma juz gwarancji a juz 3 raz stalo mi sie to samo z dyskiem 1 razem wgrali oprogramowanie smigal 3mce i potem znow to samo i wymienili dysk a teraz znow to samo a minal niecaly rok.
    Ale daje mu nadzieje poniewaz kontrolka od dysku sie swieci i dysk jakby normalnie pracuje no i ten program hdd wykryl ten blad wiec moze jest szans ze nie jest padniety.
    Sorki ze tak sie rozpisalam ale nie wiem juz czego to moze byc wina moze macie jakies propozycje??;)
    pozdrawiam

  • #2 02 Mar 2009 21:39
    mat_ed
    Poziom 43  

    Cytat:
    Mam taki problem ze po wlaczeniu systemu pojawia mi sie "operating system not found"

    To w końcu system się włącza czy nie ? Komunikat świadczy o tym,że nie a Ty piszesz,że tak.

    Cytat:
    1.gdy uruchamiam instalator lub konsole odzyskiwania wyswietla sie ze nie ma dysku, program MHDD rowniez pokazuje ze nie ma dysku.

    Problem może leżeć w sterownikach do kontrolera S-ATA (o ile taki jest w tym laptopie) ale oczywiście musimy się domyślać bo nie raczyłeś podać modelu laptopa.


    Cytat:
    2.gdy wkladam plytke hiren's boot pojawia sie "checksum error"

    Dokładną treść błędu podaj.

    Cytat:
    3.gdy sprawdzalam dysk jakims programem pozyczonym od kolegi wyswietlilo sie nieodwracalny blad dysku a dokladniej blad systemu rozruchowego.

    Oczywiście wszyscy wiemy jakim programem kolega sprawdzał dysk.


    Cytat:
    Czy to moze byc wina BIOSA?? czy dysk jest spalony??

    Z fusów na forum nie wróżymy.

    Cytat:
    Ale daje mu nadzieje poniewaz kontrolka od dysku sie swieci i dysk jakby normalnie pracuje

    To stwierdzenie zaprzecza wcześniejszym stwierdzeniom kolegi.

    Cytat:
    no i ten program hdd wykryl ten blad wiec moze jest szans ze nie jest padniety.

    Jaki program ? Jaki błąd ?

    Cytat:
    Sorki ze tak sie rozpisalam ale nie wiem juz czego to moze byc wina moze macie jakies propozycje??

    Z tak opisanym problemem My też nie wiemy.

    Reasumując. Albo kolega opisze swój problem precyzyjnie albo temat ląduje w koszu.

  • #3 03 Mar 2009 00:28
    mangasoul
    Poziom 8  

    Komputer to fujitsu siemens amilo pi1505 ,dysk SATA WD 1200BEVS.
    1.Tak sie wyswietla bez plyty instalacyjnej natomiast jak wkladam plyte i probuje zainstalowac xp lub wlaczyc konsole odzyskiwania to mi sie pokazuje nie wykryto dysku sprawdz czy jest poprawnie zainstalowany

    Dodano po 10 [minuty]:

    ale sprawdzalam i wszystko jest w porzadku dysk jest poprawnie podpiety ,jest do tego cieply jakby pracowal.
    nie usuwalam zadnych sterownikow wszystko dzialalo poprawnie az do momentu w kotrym pokazal sie niebieski ekran a na nim ze system zostanie wylaczony aby nie uszkodzic komputera. potem chcialam go wlaczyc i juz pojawialo sie operating system not found wiec probowalam zainstalowac windowsa i wyswietlalo sie opisane wczesniej brak dysku to samo gdy chcialam uruchomic konsole odzyskiwania. nastepnie uruchomilam MHDD ktory pokazal tylko naped i rowniez nie wykryl dysku. ponadto zauwazylam ze komputer sie dosc mocno nagrzewa wiec go wylaczylam na kilka godzin po wlaczeniu i uzyciu hd regenerator wyskoczylo ze jest jeden nieodwracalny blad dysku i komputer znow sie wylaczyl.

    Dodano po 11 [minuty]:

    po uruchomieniu hirens boot pojawia sie: image checksum error ,sorry...
    boot failed:press a key to retry..i nic juz sie nie da zrobic moze plytka jest zle nagrana
    nie wiem moge wszystko dokladniej opisac wkladajac jeszcze raz wszystkie programy po kolei bo opisywalam to jak pamietam bo robilam wszystko aby uratowac ten dysk bo mam na nim wazne rzeczy kotre chcialabym uratowac .
    I nie zlosc sie na mnie bo nie jestem po prostu expertem ale leniwa tez na pewno nie jestem;p
    pozdrawiam

    Dodano po 3 [minuty]:

    po uruchomieniu recovery dysk pojawia sie dokladnie komunikat: Instalator nie znalazl zadnych stacji dyskow twardych zainstalowanych na tym komputerze .

  • #4 03 Mar 2009 00:35
    mat_ed
    Poziom 43  

    Cytat:
    1.Tak sie wyswietla bez plyty instalacyjnej natomiast jak wkladam plyte i probuje zainstalowac xp lub wlaczyc konsole odzyskiwania to mi sie pokazuje nie wykryto dysku sprawdz czy jest poprawnie zainstalowany

    Dodano po 10 [minuty]:

    ale sprawdzalam i wszystko jest w porzadku dysk jest poprawnie podpiety ,jest do tego cieply jakby pracowal.
    nie usuwalam zadnych sterownikow wszystko dzialalo poprawnie az do momentu w kotrym pokazal sie niebieski ekran a na nim ze system zostanie wylaczony aby nie uszkodzic komputera. potem chcialam go wlaczyc i juz pojawialo sie operating system not found wiec probowalam zainstalowac windowsa i wyswietlalo sie opisane wczesniej brak dysku to samo gdy chcialam uruchomic konsole odzyskiwania. nastepnie uruchomilam MHDD ktory pokazal tylko naped i rowniez nie wykryl dysku. ponadto zauwazylam ze komputer sie dosc mocno nagrzewa wiec go wylaczylam na kilka godzin po wlaczeniu i uzyciu hd regenerator wyskoczylo ze jest jeden nieodwracalny blad dysku i komputer znow sie wylaczyl.

    Dysk S-ATA tak więc problem z niewykrywaniem dysku podczas instalacji leży w braku sterowników do kontrolera S-ATA.
    Proszę skorzystać z wyszukiwarki forum wpisując +0x0000007B lub przeczytać tematy podwieszone w tym dziale.

    MHDD nie wykryje dysku S-ATA jeśli w BIOS-Setupie nie jest włączony tryb emulacji dla dysku, aby ten był widoczny jako dysk ATA.

    HDD Regenerator może tylko zaszkodzić. Wszelkie problemy z użytkowaniem tego programu proszę kierować do supportu producenta - w końcu to program komercyjny.

    Reasumując problem sprowadza się do braku sterowników kontrolera S-ATA.

  • #5 25 Lip 2009 19:02
    zazu
    Poziom 9  

    czy mógłby ktoś pokierować mnie które sterowniki należy zintegrować z płytą instalacyjną ? robiłem to z tymi z płyty dostarczonej do kompa i to nie pomaga..

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME