Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

trafo vermona regent 1020

daniel123522 02 Mar 2009 20:58 4351 18
  • #1
    daniel123522
    Level 10  
    mam problem mam zasilacz vermona regent na wejsciu ma 4 kabelki dwa zielone i dwa żółte .i niewiem jak podłaczyć to do zasilania sieciowego powiem że zielony i żółty ma zwarcie czyli chyba ma być razem pomóżcie bo mi wzmacniacz niema zasilania i nieweim co zrobić a jestem początkującym elektronikiem
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    Pawcio89
    Level 19  
    Tak połączeni powinieneś mieś między przewodem zielonym a zielonym (to tak w zasadzie jeden drut i jego zakończenia) i pomiędzy żółtym a żółtym. Aby najprościej dowiedzieć, które uzwojenie transformatora jest pierwotne to należy zmierzyć rezystancję obu lub tylu ile jest uzwojeń. To, które ma największą rezystancję jest uzwojeniem pierwotnym. Jest nawinięte drutem o mniejszym przekroju.
  • #3
    daniel123522
    Level 10  
    to znaczy że jak mam podłączyć do których plus z sieci a do których minus bo się pogubiłem
  • #4
    Pawcio89
    Level 19  
    Po pierwsze w sieci elektrycznej nie ma "+" i "-" tylko faza (przewód fazy) i zero (przewód neutralny) i w zasadzie przewód fazy powinien by od tej strony od krórej masz bezpiecznik.
  • #5
    daniel123522
    Level 10  
    tak mam zrobione dam dziś zdjęcie to może pomoże

    Dodano po 1 [godziny] 6 [minuty]:

    trafo vermona regent 1020 i jak widać są tu cztery kabelki dwa żółte i dwa zielone i jak z tym sobie poradzić żeby to zadziałało

    Dodano po 2 [minuty]:

    trafo vermona regent 1020
  • #6
    Pawcio89
    Level 19  
    Możesz pomierzy i wypisać wartości rezystancji pomiędzy poszczególnymi wyprowadzeniami transformatora? Ogólnie napięcie sieciowe powinno byś podane tam gdzie będzie największa wartość rezystancji.
  • #7
    daniel123522
    Level 10  
    jak mam to zrobić bo nigdy sie z transformatorami nie bawiłem?
  • #8
    Pawcio89
    Level 19  
    Jak masz jakiś miernik uniwersalny to ustawiasz na najmniejszy zakres na omomierzu i po prostu mierzysz rezystancją pomiędzy wszystkimi możliwymi połączeniami. Oczywiście przy odłączonym zasilaniu sieciowym.
    Mam jeszcze jedno pytanie. Czy nie masz czasem połączonych przewodów zielony i żółty? Czy masz między nimi połączenie?
    I czy możesz podać dokładny model tego wzmacniacz?
  • #9
    daniel123522
    Level 10  
    mam w tym momencie połaczone tak: 2 zielone z sobą i 2 zółte z sobą .i jeszce nie uruchamiałem.model to vermona regent 1020

    Dodano po 4 [minuty]:

    tak wymyśliłem bo oryginalnie nic sie niedzieję
  • #11
    daniel123522
    Level 10  
    niestety to nie to samo sprawdziłem nawet w oznaczeniach .
  • #12
    Pawcio89
    Level 19  
    A co z tą wartością rezystancji? Zmierzyłeś ją?
  • #13
    daniel123522
    Level 10  
    tak nic nie znalazłem.
  • #14
    Pawcio89
    Level 19  
    A czy możesz napisać, jakie wartości zmierzyłeś?
  • #15
    daniel123522
    Level 10  
    miałem 0.00
  • #16
    Pawcio89
    Level 19  
    To dość dziwne a czy sprawdzałeś miernikiem ciągałoś połączeń? Taki wynik na mierniku może świadczy od braku ciągłości obwodu, czyli spalonym trafie.
  • #17
    daniel123522
    Level 10  
    zaniosłem do mojego kolegi elektronika napisze co było!!
  • #18
    daniel123522
    Level 10  
    może ktoś ma schemat podłaczenia trafa ?
  • #19
    daniel123522
    Level 10  
    problem znaleziony było spalone trafo teraz daje nowe i wszystko spoko