Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Skok napięcia w portach USB Mysz i klawiatura

onset 03 Mar 2009 10:31 16845 12
  • #1 03 Mar 2009 10:31
    onset
    Poziom 9  

    Witam. Mam bardzo duży problem od wczoraj wieczora. Zaczął mi wyskakiwać błąd pt. Skok napięcia na portach kontrolera. Od tego czasu po kilku resetach dopiero zaczyna mysz i klawiatura dzialac... Proszę o pomoc! Żadna z waszych porad nie działa tutaj. Mam również Windowsa 7 ale ten również nie ma myszki i klawiatury... Od czego to może być? Pozdrawiam.

    @EDIT

    Mój sprzęt to Intel Dual-core E5200, Płyta Gigabyte GA-EP31-DS3L, 4 GB ram Good rama DDR2, Karta graficzna Asus Radeon EaX1600Pro. Pozdrawiam.

    0 12
  • #2 03 Mar 2009 10:33
    Jacek5514
    Poziom 12  

    Uszkodzony kabel albo gniazdo Usb, bo ten komunikat wyskakuje jak nie ma dobrego polaczenia, i raz sie zalacza a za sek wylacza

    0
  • #3 03 Mar 2009 10:35
    onset
    Poziom 9  

    Ale od czego to się mogło stać ??? Czyżby płyta główna do wymiany ???

    0
  • #5 03 Mar 2009 11:47
    wladek83
    Poziom 32  

    Według mojej wiedzy uszkodzona jest płyta główna, skoki napięcia nie mają nic współnego z ewentualnym złym filtrowaniem napięć zasilających. Komunikat i objawy identyczne jak w notebookach Acer wyposażonych w chipset ATI.

    Pzdr.

    0
  • #6 03 Mar 2009 12:26
    onset
    Poziom 9  

    a jakbym dokupił gniazda USB to by coś pomogło ? Z przodu normalnie USB dziala, chociaz jest dołączane PS. Mat_ed wiem ze jest kilka juz takich tematow, ale zaden mi nie pomógł. Wolę się upewnić, niż przepłacać.

    2
  • #8 03 Mar 2009 13:08
    onset
    Poziom 9  

    Hmm a może być tak, że np. Mysz za dużo prądu ciągnie ? Bo zauważyłem, że mysz nie działa mi nawet pod laptopem... czy to jednak te kontrolery ? I jeszcze raz kontynuuje to pytanie, czy jakbym dokupil gniazda USB na PCI to by coś pomogło???

    0
  • #9 03 Mar 2009 16:19
    etezet
    Poziom 26  

    onset napisał:
    Hmm a może być tak, że np. Mysz za dużo prądu ciągnie ? Bo zauważyłem, że mysz nie działa mi nawet pod laptopem... czy to jednak te kontrolery ? I jeszcze raz kontynuuje to pytanie, czy jakbym dokupil gniazda USB na PCI to by coś pomogło???


    Maxymalny pobór prądu na porcie USB wynosi 500mA.
    Mogło dojść do spalenia portu choć to mało prawdopodobne. To jest nie możliwe, skoro myszka jest przystosowana pod USB, to musi pobierać <500mA.

    Pozdrawiam.

    0
  • #10 03 Mar 2009 17:10
    onset
    Poziom 9  

    Hmm a jakbym dokupił porty USB i podpiął z tyłu obudowy to by dobrze było ???

    0
  • #11 03 Mar 2009 17:22
    etezet
    Poziom 26  

    Nie mów, że chcesz to wlutować?
    Takie rzeczy lutuje automat, ręcznie jest to nie możliwe.

    Co do przejściówek PCI>USB można spróbować, ale nie wiadomo czy każde urządzenie będzie działało prawidłowo.

    1
  • #12 03 Mar 2009 23:38
    onset
    Poziom 9  

    lol nie lutować. Są kontrolery USB na PCI i sie zastanawialem nad kupnem.

    0
  • #13 06 Mar 2009 16:21
    onset
    Poziom 9  

    Sluchajcie wszyscy! Znalazlem rozwiazanie problemu. To jednak wadliwa mysz byla, bo teraz smiga az milo :D. Albo klawiatura bo ja tez wymienilem :D Pozdro all i dzieki wszystkim za pomoc!

    0