Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Co się dzieje z myszami A4Tech?

04 Mar 2009 11:59 2339 5
  • Poziom 26  
    Czy w ostatnich miesiącach mieliście jakieś dziwne sytuacje z myszami A4Tech? Szczególnie mam na myśli modele OP-3D i Opto Ecco612D (optyczne, przewodowe). Nie chodzi mi o sytuację z lat 2004-2006 (słynne "uciekanie" kursora na XP SP2), bo minęło już kilka lat, są to nowe modele myszy, a w przypadku tych urządzeń chyba łatwiej jest dopasować sprzęt do istniejących sterowników, niż odwrotnie. Chodzi, że wymienione modele w ogóle nie działają pod Windows XP na niektórych komputerach (także laptopach), mysz jest wykrywana i zasilana, ale nie ma ruchu kursora. Często zdarza się też (na innych komputerach niż te, na których nie działają wcale), że "zwis" myszy następuje co któreś uruchomienie komputera (jest tak w komputerach marki Alsen.pl).
    Ktoś może powiedzieć, że to nie problem bo jest tyle innych myszy. Jednak coraz częściej, w wielu sklepach komputerowych najtańszymi myszami są w zasadzie tylko A4TechEvolution i ich dziesiątki odmian w różnych kolorach i wielkościach. Ale to nadal A4.
  • Poziom 21  
    Moją poprzednią myszą była EVO XGame Laser X750 Extra Fire firmy A4-Tech i po kilku miesiącach przestała działać (jest wykrywana i świeci :) ale nie działa). Świadczy to moim zdaniem o miernej jakości, nawet w modelach z wyższej półki (mysz kosztowała ok.70 pln).
  • Poziom 11  
    Posiadam mysz A4-Tech OP-3D od jakichś 6-ciu miesięcy - kupioną za 12 zł w markecie. Aktualnie na WinXP Pro SP3, Na standardowych sterownikach nie ma z nią najmniejszych problemów - no... czasami scroll sprawia wrażenie jakby "nie reagował", ale po przekręceniu w drugą stronę jest normalnie (ale to chyba sprawa "zapchania" myszy kurzem).
    Używałem jej także pod Home'm SP1 i SP2, 98SE, 2K, oraz różnymi dystrybucjami Linuksa - Także bez problemów.
  • Poziom 39  
    Cytat:
    Czy w ostatnich miesiącach mieliście jakieś dziwne sytuacje z myszami A4Tech? Szczególnie mam na myśli modele OP-3D i Opto Ecco612D (optyczne, przewodowe).
    Dziwne pytanie - czy problem dotyczy większej ilości tych myszy ? U mnie w firmie jest ok. 40 szt. A4-TECH Navigator Ecco 612 Opto silver (OP620) i wszystkie jakoś działają bez problemu - niektóre od ponad 3 lat !
    Może trafiłeś na jakąś "felerną" serię ?
    :D
  • Poziom 13  
    Umnie problem występował z tą myszką. nieraz podczas włączenia kursor nie był aktywny.
    W poprzedniej instalacji sys wgrywałem driver z dyskietki
    A teraz ponad rok chodzi bez tego drivera z dystkietki na domyślnym z driverze z systemu i zadnych zwiech niema podczas włanczania.

    Dodano po 8 [minuty]:

    Z Sp3 korzystam od tamtej pory może jakaś poprawka albo aktualizacja drivera?
  • Poziom 26  
    zbizo007 napisał:
    Z Sp3 korzystam od tamtej pory może jakaś poprawka albo aktualizacja drivera?

    Trzeba będzie czegoś poszukać (ściąganie SP3, itp), albo iść nie do sklepu komputerowego, ale np. do Carrefura, gdzie są całkiem dobre myszy marki E5. Tymbardziej, że jedną taką już sprawdzałem na laptopie (dość wiekowy Aristo).

    Lzep napisał:
    Może trafiłeś na jakąś "felerną" serię?:D

    Coś jakby felerne serie samych płytek, bo być może "flaki" są te same (obie myszy mają charakterystyczny przycisk podwójnego kliku).