Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

OKI c5100 błąd czujnika tonera 543:K

04 Mar 2009 16:40 6331 2
  • Poziom 10  
    Witam.

    Wyskakuje mi komunikat tak jak w temacie błąd czujnika tonera. Wcześniej wyświetlało mi zamów zespół utrwalający. Ale drukowała normalnie czy jest opcja żeby obejść ten komunikat.

    Próbowałem przeczyścić styki czarnego tonera ale nic to nie pomogło.

    Proszę o jakieś sugestie;
  • Pomocny post
    Poziom 16  
    W pudełku tonera z mieszadełkiem jest połączone białe wahadełko umieszczone w niebieskiej dźwigni,które odbija światło wysyłane przez fotoczujnik(nadajnik i odbiornik) w drukarce. Więc podczas pracy wahadełko powinno "puszczać zajączki".
    Przyczyną błędu może być: zabrudzenie fotoczujnika w drukarce,uszkodzenie mechaniczne w pudełku tonera,przez co wahadełko się nie porusza. Mało prawdopodobne uszkodzenie fotoczujnika.
    Zamień bęben czarny z jakimś innym.Jeśli zmieni się komunikat błędu to znaczy że problem leży w tonerze.
    Wyjmij też toner z bębna i pokręć zębatką.zobaczysz czy wahadło się porusza.
  • Poziom 10  
    Wielkie dzięki zaczęła drukować.

    Tylko mam takie pytanie na jakiej podstawie drukarka sprawdza stan bębna bo w ustawieniach pisze że pozostało 3 % dla czarnego ale wydruki są super (idealne) Tak samo na jakiej podstawie stwierdza stan modułu utrwalającego?? Czy na podstawie wydrukowanych stron ??
    I jeszcze jedno pytanie czy moduł utrwalający można/opłaca się naprawić czy lepiej wymienić na nowy ?? Bowiem czasami zacina się papier na wejściu do fusera.

    Dodano po 2 [godziny] 34 [minuty]:

    Już sobie poradziłem. Zresetowałem licznik bębnów fusera i pasa transmisyjnego.

    Mam tylko jeszcze pytanie co może być przyczyną że bardzo rzadko zacina się papier przy wejściu do fusera.