Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ardo A1000X Tacho - nie wiruje

05 Mar 2009 18:20 3772 18
  • Poziom 9  
    Cześć mam problem z Pralką Ardo A1000X. Problem polega na tym iż pralka nie wiruje . Wcześniej miałem problem z pompą wodną ale wymieniłem triak i było OK. Pralka zrobiła trzy prania bez zarzutu i znów pojawił się inny problem. Nie nabiera wody do płukania ,nie wiruje. W czasie kiedy powinna wirować pracuje tak jak podczas prania, czyli prawe i lewe obroty, i jeszcze ciekawy objaw w czasie prania zrywa obroty(tj.przy starcie w prawo lub lewo próba zwiększonych obrotów)
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Admin grupy AGD
    Witam
    Sprawdź silnik pompy cz nie ma luzów
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Specjalista AGD
    Witam.
    Układ hydrostatu do czyszczenia.
  • Specjalista AGD
    Sprawdź czy nie wykręcił się magnes(wirnik) z tacho, a następnie rezystory ceramiczne na module.
  • Poziom 9  
    Ok. ale jak mam się dostać do tacho , czy musze rozebrać silnik ,czy jest inny sposób by sprawdzić tacho?
  • Specjalista AGD
    Zacznij może od rezystorów, a silnik trzeba wymontować, tacho jest "z tyłu" silnika.
  • Poziom 9  
    Rezystory na płytce są sprawne,pompa wodna jest sprawna,układ hydrostatu jest sprawny, potencjometr obrotów jest sprawny,silnik wymontowałem tacho jest z tyłu .Jak dostać się do magnesu na wirniku ,czy muszę rozebrać silnik.Pomiar oporności cewki tacho to 180om.Z tego co wiem to w trakcie obrotów silnika na wyjsciu z tacho powinno pojawic się napięcie od 3V do 45V a nic takiego się nie pojawia .
  • Specjalista AGD
    Zależy jaki silnik zamontowany w jednych trzyma się na dwóch śrubkach a w innych jest na wcisk zabezpieczony podkładką sprężystą ząbkowane brzegi wtedy trzeba ją podważyć bez rozbierania silnika obie opcje.
  • Poziom 9  
    Przepraszam że tak długo nie odpowiadałem, ale nie miałem czasu. Wracając do sprawy pralki ,tacho wymontowałem wszystko jest ok. sprawdziłem wszystko jeszcze raz, pralka zrobiła dwa cykle prania z wirowaniem i na tym się skończyło poprawne działanie pralki. Myślę że jest to wina płytki sterującej. Pytałem w serwisie ardo płytka kosztuje ok 300zł . Druga strona to z tą pralką jest wicznie jakiś problem . Zastanawiam się czy po prostu nie kupić nowej.
  • Moderator
    Witam.
    Sprawdź dwie rzeczy czy oba te duże opory są jednakowo gorące czy oba są wielce, a nawet bardzo gorące? Oraz jakie masz napięcia w tych przekaźnikach na ich cewkach?
    Podaj jaki to masz moduł...
  • Poziom 20  
    Witam. Zrób jak TONI_2003 radzi jak również ,,przelutuj" uważnie moduł>szczególnie w okolicy przekaźników.
  • Poziom 9  
    DMPU/42 R6
    moduł jest z listopada 2001roku
    Nr 546021401
  • Poziom 16  
    Słuchaj po module wiem że masz już silnik komutator , nadmieniasz iż miałeś kłopoty z pompą spustową . Ardo przez pewien okres czasu stosowało wciskane końcówki kablowe na przewodach, miałem przypadek gdy nie łączyły dobrze przewody na pompie i elektronika wariowała. Najprawdopodobniej masz na pompie połączone dwa przewody w jedną końcówkę , wywal ten wciskany szajs i zaprasuj zwykle wsuwki. Jeśli się nie mylę i dobrze pamiętam to powinno pomóc gdyż tam jest mostak na hydrostat.:D
  • Poziom 9  
    Na pompie są wsuwki , wydaje mi się że tu jest wszystko ok.
  • Poziom 16  
    No cóż pozostaje faktycznie tylko podłożyć drugi moduł choć do końca nie jestem przekonany jeśli zrobiła dwa cykle normalnie a potem znów zaczęła wariować coś musi być nie tak z połączeniami , a szczotki na silniku sprawdzałeś ? Obejrzyj okablowanie zwłaszcza podłączenie silnika hydrostatu i pompy.
  • Poziom 9  
    Wszystko sprawdzałem po dwa razy , a teraz żeby było ciekawiej obroty w czasie zwykłego prania są przyśpieszone . Na programie 4 pralka zachowuje się ok tylko nie odwirowuje. Program 5 to dopiero są przeboje, pralka nabiera wodę do płukania ,płucze,wypompowuje wodę nie wiruje, nie pobiera drugi raz wody tylko się kręci tak jakby prała, prubuje wyrzucić wodę kturej nie ma i tak do konca cyklu prani tj.do programu 7
  • Specjalista AGD
    kutnianin napisał:
    Rezystory na płytce są sprawne .

    Mierzyłeś pewnie na płycie - jaką wartość pokazał miernik?
  • Poziom 16  
    Dokładnie ,Sprawdź rezystancje dużych oporów na płytce tylko pamiętaj że są one wlutowane równolegle więc jeśli pisze na nich 6,2 kOM to miernik musi Ci pokazać połowę tej wartości . To pewno chciał zasugerować Ci Nares. Trzeba by jeszcze sprawdzić rezystancję rezystora Tacho na płytce nie pamiętam teraz który , ja po okablowaniu silnika sprawdzam gdzie przychodzi do modułu (przewody tacho) i wówczas odczytuje (kolorystyka) tylko do pomiary trzeba go wylutować, przynajmiej jedną nóżkę.
  • Poziom 9  
    Tak jak już pisałem wszystko sprawdziłem po dwa razy. Ponieważ nie pracuje w serwisie agd i nie mam możliwości podkładania części do sprawdzenia, a gura prania rosła kupiłem nową pralkę . Dzięki wszystkim za wskazówki i próbę pomocy.

    Dodano po 1 [minuty]:

    Temat zamykam