Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak pliku amuninst.exe podczas instalacji myszki

05 Mar 2009 16:41 3894 13
  • Spec od sprzętu Unitra
    Mam ten sam problem. Myszka przewodowa usb na innym komputerze działa od razu a na moim nie. Wyskakuje ze wykryto nowe urządzenie i wraz z nim jakieś okienko ze brakuje mu pliku amuninst.exe. Nawet nie wiem co to jest.
  • Spec od komputerów
    Przeskanuj komputer pod kątem robali.
  • Spec od sprzętu Unitra
    Nie ma robaków ani wirusów. System był niedawno instalowany na nowo XP.
  • Spec od sprzętu Unitra
    Skanowałem komputer programem na wykrycie "robaków", wykryte, usunięte. Myszka dalej nie działa.
  • Spec od komputerów
    Inne urządzenia USB działają ? Jaka jest reakcja na podłączenie myszki ? Uruchom instalację systemu i wybierz opcję Napraw.
  • Spec od sprzętu Unitra
    tronic1 napisał:
    Uruchom instalację systemu i wybierz opcję Napraw.
    Nie bardzo wiem o co chodzi.
    Inne urządzenia oczywiście działają pod USB. Myszka świeci, wyświetla że wykryto nowe urządzenie po czym ukazuje się komunikat o brakującym dziwnym pliku i komunikuje że instalacja nie powiodła się.
  • VIP Zasłużony dla elektroda
    Taka prozaiczna sprawa i teoretycznie nie mająca związku z problemem myszki pod XP ale zdarzyło mi się, że była kluczem do podobnego problemu.
    Czy w biosie włączoną masz opcję USB Legacy Devices?
    Jeśli nie ustaw na Enabled.
  • Spec od sprzętu Unitra
    W biosie to ja wolę nic nie kombinować bo nie znam się na tym i nie chcę czegoś namieszać.
  • VIP Zasłużony dla elektroda
    Nie masz mieszać ;) tylko masz znaleźć jedną wskazaną przeze mnie opcję i sprawdzić jej ustawienie. To żadne mieszanie i nie ma szans zaszkodzić włączając ją.
  • Spec od sprzętu Unitra
    Tak, tylko ja nigdy nie wchodziłem i nawet nie bardzo wiem jak tam wejść (chyba F9) ale to tylko mój domysł a już na pewno nie wiem jak z niego wyjść. Wiesz dobrze mówi się komuś obeznanemu w tym :cry:
  • VIP Zasłużony dla elektroda
    Dobrze więc za rączkę ;).
    Do biosu wchodzisz prawdopodobnie jak w 95% płyt głównych wciskając klawisz DEL. Jeśli jest inaczej to na ekranie pisze press xx to enter setup. Jeśli nie widzisz ekranu post to wciskasz klawisz pause/break i poczeka na Ciebie.
    Jeśli już trafisz do tego biosu to szukasz sekcji Integrated Peripherals i w niej rzeczonej opcji USB Legacy Devices lub cofasz się jedno menu wstecz klawiszem ESC i szukasz w Advanced Chipset Setup/Features różnie to nazywają ale różnica jest tylko we wskazanych opcjach.
    Znalezioną opcję zmieniasz wartość za pomocą klawiszy PgUp/PgDn i ESC wychodzisz do głównej strony opcji BIOS. Wędrujesz do Save and Exit Setup wciskasz Enter i potwierdzasz wybierając YES.
    Prościej się nie da ;).
    Jeśli nadal będziesz miał problem lub obawy to zaproś obeznanego względnie kolegę na piwo i wykorzystaj go do pomocy ;).
  • Spec od sprzętu Unitra
    No chyba jednak wybiorę tą ostatnią opcję podaną przez Ciebie ale dzięki za wyjaśnienie :wink: