Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sound Blaster Audigy - nie rejestruje prawie nic z mikrofonu

zanzibar 06 Mar 2009 08:39 5873 11
  • #1 06 Mar 2009 08:39
    zanzibar
    Poziom 14  

    Same problemy ostatnio... Mam kartę dźwiękową Sound Blaster Audigy SE (24bit). Kumpel z Anglii ciągle mnie molestował o Skype'a, więc w końcu wczoraj kupiłem sobie tani zestaw MediaTech MT3500 słuchawki+mikrofon żeby z nim pogadać (do niczego innego nie będę tego używał, więc nie było sensu wydawać większych pieniędzy). Podłączenie różowe-różowe kompletnie nic nie dało - cisza. Po przejrzeniu for wsadziłem kabelek od mikrofonu w niebieskie wejście w kartę (zielony kabelek mam odłączony ponieważ mam tam wpięte głośniki).
    Mikrofon owszem działa, ale przy ustawieniu suwaków na max dopiero przy dmuchnięciu wyrywającym płuca lub wrzasku słychać LEKKI pogłos (nie mylić z jakimkolwiek wyraźnym dźwiękiem) przy nagrywaniu z Mic przez rejestrator dźwięku bądź Nero Wave Editor. W zasadzie mogę to i tak nazwać ciszą. Zwykłe gadanie kompletnie nic nie rejestruje... Czy coś da się z tym zrobić?

    0 11
  • #2 06 Mar 2009 10:38
    korrus666
    Poziom 40  

    Bo mikrofon podłącza się do różowego wejścia. I czy mam rozumieć że słuchawek wcale nie podłączyłeś? Pewnie masz w sterownikach wyciszony mikrofon. Jest tam jeszcze funkcja boost wzmacniająca mikrofon jak przełączysz widok w sterownikach na zaawansowany. Warto zaznaczyć żeby mikrofon dobrze zbierał. Podłącz mikrofon do różowego i przeprowadź rozmowę testową na Skype. Powinno działać.

    0
  • #3 06 Mar 2009 11:26
    zanzibar
    Poziom 14  

    Jak już pisałem, w SB Audigy mikrofon podłącza się do niebieskiego wejścia ponieważ różowe to wyjście liniowe.

    Sound Blaster Audigy - nie rejestruje prawie nic z mikrofonu

    Wszystkie głośności na max, funkcji boost brak w opcjach zaawansowanych, zamiast tego mam 'Do not monitor'.
    Zielonego wejścia od słuchawek w ogóle nie podłączyłem, bo mi są do szczęścia niepotrzebne.

    0
  • #5 06 Mar 2009 11:48
    zanzibar
    Poziom 14  

    Mam cały czas zaznaczone w opcjach nagrywania mikrofon - cały czas jest tak samo - dźwięk jest ale niewiarygodnie cichy... Klepiemy ciągle rzeczy, które już sam zrobiłem :]

    0
  • #6 06 Mar 2009 11:58
    korrus666
    Poziom 40  

    Zrób zrzut ekranu jak masz poustawiane wejścia i wyjścia w sterownikach od karty. I musisz mieć możliwość ustawienia boost czy jak to tam nazwali. Szukaj albo w sterownikach Creative przy źródłach dźwięku albo w standardowych Windows jak na zamieszczonym poniżej obrazku.
    Sound Blaster Audigy - nie rejestruje prawie nic z mikrofonu
    Jak włączysz tego boosta powinno być lepiej. Przypuszczam że masz to wejście ustawione jako Line In a nie jako mikrofon.

    0
  • #7 06 Mar 2009 12:35
    zanzibar
    Poziom 14  

    korrus666 napisał:
    Przypuszczam że masz to wejście ustawione jako Line In a nie jako mikrofon.

    Nie za bardzo rozumiem... W opcjach nagrywania ptaszka "Zaznacz" mam pod "Mikrofon", który jest ustawiony na max głośności. W tej chwili w pracy siedzę, więc screena nie będzie ;p
    A screen, który mi przedstawiłeś to głośność wyjściowa, gdyby tam podciągnąć głośność to byłoby sprzężenie a dźwięk z mikrofonu szedłby jednocześnie do głośników (?) Takie coś mi niepotrzebne...

    0
  • #9 06 Mar 2009 15:35
    zanzibar
    Poziom 14  

    Oto głośności do wyboru systemowe i z Creative'a
    Sound Blaster Audigy - nie rejestruje prawie nic z mikrofonu

    0
  • #11 07 Mar 2009 13:06
    zanzibar
    Poziom 14  

    Porobiłem strzałki do czego co prowadzi a więc plusik prowadzi do okienka 'Do Not Mirror' a NIE zwiększonej czułości.

    Dodam jeszcze, że samo niebieskie wejście jest sprawne ponieważ miałem tam jeszcze przedwczoraj podpięte audio z karty TV Compro i wszystko śmigało rewelacyjnie z idealną głośnością.
    Również mikrofon jest sprawny, bo przetestowałem go na innym kompie (zintegrowany Realtek). Szału nie ma, ale rejestruje jakieś 10 razy głośniej niż u mnie.
    Sprawdziłem mikrofon w pracy - jakaś przedpotopowa zintegrowana dźwiękówka VIA czy Intela... nieważne... nagrywa 10 razy głośniej niż na Realteku HD, wręcz jest za głośny...

    Tak więc przyczyną jest soft lub po prostu karta dźwiękowa. Nie tyle jej niesprawność, ale właściwości.
    Sam powoli z autopsji dochodzę do wniosku, że im lepsza karta dźwiękowa tym bardziej marny efekt z mikrofonu... paranoja...
    Pytanie więc pozostaje aktualne... CO ZROBIĆ by mój Sound Blaster Audigy mnie słyszał? :evil:

    0