Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

UPS APC BACK-UPS 250 EC, nie działa na akumulatorze

skali 06 Mar 2009 19:24 5421 7
  • #1 06 Mar 2009 19:24
    skali
    Poziom 18  

    UPS APC BACK-UPS 250 EC, nie działa na akumulatorze

    APC BACK-UPS 250 EC, serial nr. D95040482352, Rev. 9
    W UPS-ie tym wyczerpany był akumulator i nie działał, po zakupie nowego i prowizorycznym podłączeniu zaczął działać, ale niestety podczas montowania akumulatora zrobiłem zwarcie plusem do blachy obudowy i przepalił się bezpiecznik F4-40A.

    Po wymianie bezpiecznika UPS działa tylko na zasilaniu sieciowym, a po wyłączeniu z prądu nie przechodzi na zasilanie z akumulatora. Sprawdziłem wszystkie elementy lecz nie widać nic uszkodzonego. Czyżby poleciała podczas iskrzenia pamięć, lub procesor?

    Schemat zamieszczony na Elektrodzie jest chyba do Rev.10 i nie pasuje do tego modelu i to utrudnia mi szukanie, którędy popłynął ten prąd, który przepalił bezpiecznik 40A ponieważ minus akumulatora nie jest połączony z obudową.

    -1 7
  • #2 10 Mar 2009 23:36
    SLAL
    Poziom 25  

    1. Proszę jeszcze raz dokładnie model.
    2. W typowym BACK nie występuje procesor.
    3. Płyta jest oznaczone symbolem 640-xxx? - proszę podać ten symbol...
    4. Pomiędzy jakimi punktami doprowadzono do "zwarcia" - jeżeli "padł" bezpiecznik, to powinien być "porządny wypał" w miejscu styki z obudową.
    5. Jeżeli nie działa, to jest jakiś uszkodzony element.
    SLAL

    0
  • #3 13 Mar 2009 07:15
    skali
    Poziom 18  

    Płyta ma numery:
    640-0216-E
    1994 REV 9
    Procesor to na płycie oznaczony jako IC4
    3563001REVK APPC-94
    224B705 9448hN
    INTEL 1980

    Zwarcie nastąpiło przy wkładaniu akumulatora, plusowy zacisk zetknął się z blachą obudowy i przepalił się bezpiecznik F1 40 A, ale nie było za bardzo spawania o dziwo. (Nie pamiętam czy wkładałem ten akumulator przy włożonym kablu zasilającym, jak zwykle pośpiech:()

    0
  • #4 13 Mar 2009 14:36
    SLAL
    Poziom 25  

    Nie kojarzę płyty tego modelu ale:

    1. O ile się nie mylę bezpiecznik "siedzi" na plusie.
    2. Minus akumulatora i "masa" płyty jest gdzieś połączona z masą obudowy.
    3. Więc jak zamknął się obwód przez bezpiecznik.

    Bardziej prawdopodobne:
    Gdy zamieniono bieguny akumulatora, czyli podłączono "-" akumulatora do "+" UPS-a, oraz zwarto "+" akumulatora do masy - rozumiem, że bezpiecznik jest na płycie.

    Jeżeli to prawda, szukać uszkodzeń w stopniu mocy i jego sterowaniu.

    SLAL

    0
  • #5 13 Mar 2009 22:12
    skali
    Poziom 18  

    Na 100% nie pomyliłem biegunów akumulatora, UPS ten przed włożeniem akumulatora działał, akumulator stał obok i wszystko było OK, nie rozłączając wkładałem akumulator z boku nie wiedząc że z dołu jest specjana klapka do wymiany akumulatora i wtedy zrobiłem na 100% zwarcie plusem do obudowy.
    Bezpiecznik jest na plusie to się zgadza ale w obecnej sytuacji minus akumulatora nie ma połączenia z obudową (jakieś kiloomy), a śledząc minus na płycie po druku gdzieś się zagubiłem nie ma widocznego połączenia z obudową a nie mam schematu.
    Wszystkie elementy typu, diody, tranzystory i rezystory sprawdzając miernikiem są raczej sprawne.
    Czy nie da rady zdobyć gdzieś schemat?

    0
  • #6 16 Mar 2009 19:39
    SLAL
    Poziom 25  

    Mówiąc, (a raczej pisząc) szczerze nie kojarzę tego UPS-a i tej płyty.

    1. Czy nie jest to przypadkiem Back-UPS Pro?
    2. Przy zwarciu "+" do masy jedynym elementem, który mógł "zabić" bezpiecznik jest pojemność blokująca baterię, nie wierzę aby energia w niej zgromadzona była w stanie spowodować zadziałanie tego bezpiecznika.
    3. jeżeli możliwe proszę zamieścić przynajmniej zdjęcia tej płyty od strony elementów i druku.

    4. Pomijając z pewnością na płycie są jeszcze jakieś bezpieczniki.

    SLAL

    0
  • #8 17 Mar 2009 18:07
    SLAL
    Poziom 25  

    Zapewniam, że dostępny jest schemat bardziej skomplikowanej
    płyty z układem AVR (Back Pro).

    Proponuję jednak dokładnie poszukać tych "mas". Jak wspomniałem nie wierzę w cuda z tym bezpiecznikiem. Czy na procesorze jest 5V (40 Pin) - oczywiście przy pracy z bezpiecznikiem.

    Proszę również dokładnie obejrzeć przekaźniki, ponieważ są brudne od zewnątrz lub "okopcone" od wewnątrz.

    SLAL

    0