Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

IBM 600x - brakujące elementy na płycie głównej

tomalka1 06 Mar 2009 23:23 2108 6
  • #1 06 Mar 2009 23:23
    tomalka1
    Poziom 10  

    Witam

    Dostałem w częściach od kolegi w prezencie starego laptopa IBM 600x który początkowo się nie załączał. Mówił że z tego co pamięta to normalnie go wyłączył i przy próbie kolejnego załączenia lapik nie uruchomił się już. Pomyślałem że może by się coś z niego dało zrobić skoro w serwisie stwierdzili że jest uszkodzona płyta główna. Pierwsza próba naprawy przyniosła efekty a mianowicie przelutowanie płyty głównej jak i wymiana dwóch kondensatorów smd przyniosły efekty jednak nie do końca zamierzone. Płyta zaczęła się uruchamiać tzn. po naciśnięciu przycisku załącz wszystkie diody się podświetlają a potem jedna tylko świeci, jednak w głośniku jest najpierw jeden długi sygnał potem jeden krótki i nic poza tym się nie dzieje, ekran nic nie wyświetla i jedynie wiatrak działa ( przy próbie uruchomienia płyty bez procesora, płyta nie wydaje żadnych dźwięków a diody świecą prawidłowo pomarańczowa od HDD i zielona). Szukając na internecie opisu sygnałów błędów dowiedziałem się że jest to wina uszkodzonej płyty głównej. Nie dawało mi to spokoju więc zacząłem mierzyć napięcia zasilania procesora, sprawdzać kwarce i znalazłem jedno miejsce na płycie gdzie na pewno brakuje jakiegoś elementu prawdopodobnie rezystora lub kondensatora ( wina rozkręconego laptopa w szufladzie).

    Niestety nie wiem co to za element i tutaj moja prośba jeśli ktoś ma podobną płytę główną czy nie mógłby podać co to za element i jaka jest jego wartość ( element zaznaczony na dołączonym zdjęciu)?
    IBM 600x - brakujące elementy na płycie głównej

    Znalazłem jeszcze trzy miejsca gdzie być może powinny być rezystory ( r817,r818 i r748) tak jak na dołączonych zdjęciach tylko że tutaj są tylko ślady cyny, a powyżej ewidentnie urwany element 9 przypuszczam że rezystory są uzależnione od wersji płyty, ale może się mylę).

    W załączniku dodaję zdjęcie całej płyty z lokalizacją brakujących części.
    wersja płyty : 08K3199

    Bardzo zależy mi na naprawie tej płyty, bardzo proszę o wasze sugestie.

    z góry dziękuje i pozdrawiam

    Zdjęcia dodajemy za pomocą przycisku "Dodaj obrazek".
    Proszę zapamiętać i stosować.
    mat_ed

    0 6
  • #2 06 Mar 2009 23:48
    FoxTech
    Poziom 20  

    Proponuje zrobić tak:
    Na allegro sporo osób sprzedaje płyty do tego modelu laptopa(w chwili pisania tego postu jest tylko jedna oferta ale w zakończonych aukcjach jest tych ofert całkiem sporo), sugerował bym napisać do takiego sprzedawcy prośbę o podanie wartości brakujących elementów z przedstawieniem sprawy jak w tym topic'u. Na pewno nie każdy się zgodzi na udzielenie takiej pomocy ale zawsze można próbować a w ostateczności kupić taką płytę 30 zł to nie taki znowu majątek.

    0
  • #3 07 Mar 2009 14:37
    Anonymous
    Użytkownik usunął konto  
  • #4 07 Mar 2009 15:26
    Sobota
    Poziom 26  

    Z tego co wiem takie informacje (schematy płyt kart itp) można najłatwiej znaleźć na ruskich stronach. Powodzenia ;-)

    0
  • #5 07 Mar 2009 19:24
    tomalka1
    Poziom 10  

    witam

    Jeżeli nie byłbym serwisantem z zamiłowania i nie dawało by mi to tyle satysfakcji to na pewno kupiłbym płytę na allegro i po sprawie. Próbowałem też na allegro prosić o jakieś foty jedną otrzymałem ale płyta się różniła, ale będę próbował dalej. Trochę szperałem też w sieci ale nie udało mi się znaleźć żadnego schematu do tego modelu ( jest tylko manual-jak rozkręcić laptopa), ale może faktycznie gdzieś na ruskich stronach kryje się taki schemacik (może ktoś ma namiar jakiejś stronki). Sprawdzę napięcie pomiędzy tymi nóżkami i może poprzez rezystor zmostkować i zobaczyć jaka będzie reakcja.

    Dzięki za porady, będę wdzięczny za dalsze sugestie
    pozdrawiam

    0
  • Pomocny post
    #6 07 Mar 2009 21:31
    Anonymous
    Użytkownik usunął konto  
  • #7 08 Mar 2009 06:32
    tomalka1
    Poziom 10  

    Mierząc napięcie okazało się że jest tam napięcie zasilające także wychodzi że był tam kondensator filtrujący, ale błędy dalej były. Jednak okazało się że jednak te trzy rezystory powodowały problem. Po wlutowaniu bingo działa laptop ruszył.
    Jeszcze raz dziękuje za sugestie.

    0