Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Router AirLive WL-5460AP v2 - konfiguracja

BoloBenio 07 Mar 2009 08:22 56096 22
  • #1
    BoloBenio
    Level 10  
    Witam!
    Mam problem z routerem jak w temacie. Wiem ze jest wiele postów na forum zwiazanych z tym tematem ale mam jeszcze inne dodatkowe problemy do tego tematu. Kupiłem w czwartek router w sklepie komputerowym taki jak w temacie ale mam wogole problem z jego podlaczeniem tz(ustawieniem). Pierwsze kroki zrobiłem jak w instrukcji (kable prawidlowo podlaczone do routera). Posiadam internet radiowy oraz 2 komputery w domu. Probowalem wgrac oprogramowanie na komputerze pierwszym z plyty co byla w zestawie. Na plytce nie ma instalki ani nic tylko instrukcja obslugi i opisy sieci. Czytalem juz w innych tematach ze trzeba ustawiac ip itp ale ja nie mam wogole jak wejsc do tego kroku bo nie ma jakby zainstalowanego routera. W pierwszym komputerze mam karte nvidia nForce Networking. Nie wiem po prostu od czego mam wogole zaczac z tym wszystkim. Zna sie ktos na tym? jesli tak to proszeaby rozpisac kazdy krok po kolei. I jeszcze jedno czy na drugim komputerze potrzebuje jakies karty sieciowej bezprzewodowej czy zwykla moze byc?
    Dziekuje i Pozdrawiam
  • #2
    orzelpiotr
    Level 34  
    Wszystko jest prawidłowo routerów się nie instaluje tylko konfiguruje - czasem jest po prostu płytka z procesem szybkiej konfiguracji.

    U ciebie prawdopodobnym problemem są złe ustawienie adresu IP we właściwościach TCP/IP - by router był widoczny najlepiej będzie jak ustawisz opcje.
    Uzyskaj Adres IP automatycznie oraz
    Uzyskaj adres serwera DNS automatycznie,

    By to zrobić kieruj się instrukcją

    Jak ustawisz na automat IP i DNS wejdź na przeglądarkę w pisz adres http://192.168.100.252 a dalej to już musisz samemu.
  • #3
    BoloBenio
    Level 10  
    Ustawiłem Ip we wlasciwosciach TCP/IP takie ip jakie podane jest w instukcji bo na automatycznych nie widzi routera. Teraz go widzi ale nie mam polaczenia a przegladarka nie moze sie polaczyc....
  • Helpful post
    #4
    diodi1
    Level 24  
    Witam. We właściwościach karty ustaw 192.168.100.20 i 255.255.255.0 potem w przeglądarce internetowej wpisz 192.168.100.252 i masz panel konfiguracyjny AP. Pozdrawiam
  • #5
    BoloBenio
    Level 10  
    No tak a gdzie mam kanal 11 ustawic? w instrukcji pisze ze kanał powinien byc
  • #6
    orzelpiotr
    Level 34  
    Nie musisz ustawiać kanału dla karty bezprzewodowej - Windows i tak sobie z tym poradzi, chyba, że korzysta z jakiegoś innego alternatywnego oprogramowania obsługi sieci bezprzewodowej.
  • #7
    BoloBenio
    Level 10  
    No ale ja w 1 komputerze nie mam bezprzewodowej... jest polaczonaz routerem kablem co był w zestawie
  • #8
    orzelpiotr
    Level 34  
    A co ty w ogóle chcesz konfigurować bo chyba sam nie wiesz do końca co robisz ?
  • #9
    BoloBenio
    Level 10  
    1. Chce aby bylo polaczenie z internetem przez router na 1 komputerze (głównym) a potem dopiero podlaczyc 2komputer do routera. na głównym komputerze router jest niby wykryty.... Jest sygnał ale dalej nie ma internetu. Wiec co teraz zrobic zeby pierw był internet na 1 kompie?
  • #10
    orzelpiotr
    Level 34  
    Musisz dopisać Bramę domyślną oraz DNS w ustawieniach TCP/IP karty sieciowej w obu przypadkach będzie to adres routera 192.168.100.252

    Co do konfiguracji routera pod kontem internetu to mam za mało informacji, żeby coś napisać.

    Jeśli miałeś internet bezprzewodowy to zapewne będzie to WISP ( Client Router) Mode lub WISP + Universal Repeater Mode
  • #11
    BoloBenio
    Level 10  
    Juz jakis krok wykonałem tz. podłączyłem router dokompa itp, ip ustawione tylko została mi konfiguracja dokladna tego modemu do rodzaju internetu i odbiornikow. (orzełpiotr) napisałes ze nie masz informacji dokladnych itp. To juz je podaje. Posiadam internet radiowy (na dachu antena) i gdy nie miałem routera to byl on podlaczony do kompa za pomoca takiej malej kostki z zasilaczem do pradu. Teraz chce to wszystko zmienic i podpiac router zeby dzialal na 2 kompach. Pierwsze to nie wiem czy polaczenie do routera (kabel internet) ma byc przez ta kostke czy kabel ma byc bezposrednio z anteny do routera. 2 krok to nie wiem jaka konfiguracje wybrac do tego routera, w instrukcji jest ich sporo ale nie widze takiego co by mi odpowiadał. Moze mi ktos opisac jaki krok i jak to ustawic w tej konfiguracji.

    Dodano po 2 [minuty]:

    Moze gdzies jest to opisane w internecie co do przypadku mojego...
  • #12
    orzelpiotr
    Level 34  
    Tylko ty nie kupiłeś routera a access point i tak do końca to nie wiem czy ci się uda to wszystko spiąć, żeby działał.
  • #13
    BoloBenio
    Level 10  
    W sklepie mi powiedzieli ze ten typ pasuje do mojego lacza wiec..... i jest mozliwosc ze oni ze sklepu przyjada i mi to podlaczą(ustawia odpowiednia konfiguracje) za 60 zł..... Czy to ma sens? przeciez juz to jest chyba wiekszosc zrbione...
  • #14
    orzelpiotr
    Level 34  
    Wg powinno to być podpięte do routera i wszystko by chodziło ok.

    Tak naprawdę wszystko zależy od tego co to za urządzenie do którego dochodzi antena i jak jest skonfigurowane.
  • #15
    BoloBenio
    Level 10  
    Jednak jakos to musi dzialac z tym sprzetem co mam teraz, w sklepie tak powiedzieli i moga mi to udowodnic ale za 60 zł..... Czy ktos ma jakis pomysł na to jak to podlaczyc?

    Dodano po 3 [godziny]:

    Zna sie ktos na tym???
  • #16
    diodi1
    Level 24  
    Witam. To co masz na dachu to zapewne AP w trybie klie
    nt, w domu ta kostka co była podłączona do zasilacza i kompa to adapter PoE, teraz musisz ustawić swojego apeka w tryb AP. Co do odbioru neta na kompach to jak masz wbudowane w kompach wifi to możesz odbierać bezprzewodowo jak nie to tylko kabel, w komputerach po skonfigurowaniu AP ustaw by uzyskiwały adres automatycznie. Powinno zadziałać bo to nie jest trudne. Pozdrawiam Zapomniałem dopisać że po skonfigurowaniu ap podłącz ten kabel co ci schodzi z dachu do portu lan1 tego apeka. Pozdrawiam
  • #17
    BoloBenio
    Level 10  
    Probowałem na rozne sposoby. Ale na AP jeszcze nie tak jak trzeba, jutro to sprawdze. Ustawiłem raz tak ze ta kostka adapter PoE podlaczylem z netem do mojego AP i net byl tylko ze przez kabel na tym kompie co to wszystko ustawiałem..... Jak jutro zrobie ten tryb AP to przed mojim routerem ma byc jeszcze ten adapter PoE czy juz nie??

    A co do tego mojego routera to w sklepie mi powiedzieli ze do tych kompów juz nic nie bede musial dokupywac kart itp.... jeszcze specjalnie ptałem :D Bo w zadnym kompie tego wifi nie mam chociaz to sa nowe kompy.... maja tydzien :D
    Dzieki i Pozdro
  • Helpful post
    #18
    diodi1
    Level 24  
    Witam. Tak adapter PoE musi być bo zasila on ten AP na dachu Przy antenie za pomocą którego odbierasz neta bez tego nie będzie zasilania i nie będzie neta. Co do kompów jak nie masz wifi w żadnym to jak za pomocą jednego lanu chcesz odbierać neta na drugim kompie bo będziesz miał wolny tylko port lan2 więc tobie raczej był potrzebny switch niż AP lub typowy ruter bo to co masz to jest ACCES POINT a nie ruter. Pozdrawiam
  • #19
    BoloBenio
    Level 10  
    Tak zakupiłem karte Wifi i podlaczyłem.... Wszystko smiga jak nalezy :D Dziekuje wszystkim za wszelka pomoc
  • #20
    zymnos
    Level 10  
    diodi1 wrote:
    Witam. We właściwościach karty ustaw 192.168.100.20 i 255.255.255.0 potem w przeglądarce internetowej wpisz 192.168.100.252 i masz panel konfiguracyjny AP. Pozdrawiam


    diodi1 - szacun!

    Mordowałem się z tym apkiem długo. Wszyscy jak mantrę powtarzali - włącz automatyczne przydzielanie IP i będzie luz. Nic z tego. Na panel nie mogłem się nijak wbić.

    I dopiero ta rada z magicznym nr .20 poskutkowała! Znajomi mistrze nie mogą się nadziwić :) Czy ktoś z czystej ciekawości, mógłby mi uzasadnić to rozwiązanie?
  • #21
    zymnos
    Level 10  
    Witam ponownie. Mam tego apka, który ma mi służyć jako wzmocnienie Liveboxa Neostrady.

    Nigdy specjalnie dobrze w tej roli się nie sprawdzał ale teraz zaczyna być już na prawdę źle - Internet ciągle przerywa i lepiej już chodzi na gołym Lboxie.

    W czym może być problem? Może to kwestia konfiguracji?

    Czy powinienem kupić jakiś normalny router? (strasznie głupi byłem, że sobie dałem wcisnąć ten chłam).
  • #22
    steve44
    Level 11  
    Jaki IP wpisałeś w zakładce WAN?
    Powinno tam być twoje stare IP z karty bezprzewodowej.

    Dodano po 1 [minuty]:

    zymnos wrote:
    Witam ponownie. Mam tego apka, który ma mi służyć jako wzmocnienie Liveboxa Neostrady.

    Nigdy specjalnie dobrze w tej roli się nie sprawdzał ale teraz zaczyna być już na prawdę źle - Internet ciągle przerywa i lepiej już chodzi na gołym Lboxie.

    W czym może być problem? Może to kwestia konfiguracji?

    Czy powinienem kupić jakiś normalny router? (strasznie głupi byłem, że sobie dałem wcisnąć ten chłam).


    Livebox to chłam , kup np. TP-LINK (z mocą 20dbm).
  • #23
    piterus99
    Level 43  
    Livebox jest akurat dobrym urządzeniem, poza nielicznymi uszkodzonymi egzemplarzami i chyba poszła też wadliwa seria.

    Chłamem jest tryb repeater, ponieważ radio strasznie głupieje, wprowadza opóźnienia i to jest taki chwyt marketingowy. Nikt nigdy nie poleca tego trybu(chyba, że chce sprzedać...), jak trzeba to robić to używa się dwóch interfejsów sieciowych.
    Kup jakikolwiek AP za grosze, airlive'a przestaw na clienta, zepnij z tamtym ap i tyle.