Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Satellite S1410 - migotanie obrazu

Hesar 07 Mar 2009 16:39 3270 4
  • #1 07 Mar 2009 16:39
    Hesar
    Poziom 18  

    Witam problem wystepuje w laptopie toshiba s1410-802, matryca sharp LQ141X1LH83


    Link

    Link


    Problem wystepuje tylko na matrycy, zewnetrzny monitor dziala bez problemow.

    Po odlaczeniu inwertera i oswietleniu matrycy lampka nie zauwazam zrywania obrazu ani tego paska.

    Zrywanie nie jest zalezne ani od ruszania inwerterem ani od czasu pracy.

    Pytanie: czym moze byc spowodowane takie zachowanie,czy mozliwe ze uszkodzony inwerter czy padajaca swietlowka generuja takie zaklocenia ? czy moze jeszcze cos innego ?

    zdjecia inwertera:
    Toshiba Satellite S1410 - migotanie obrazu
    Toshiba Satellite S1410 - migotanie obrazu

    0 4
  • #2 10 Mar 2009 19:13
    Hesar
    Poziom 18  

    nikt nie spotkal sie z takim przypadkiem ?

    0
  • #3 13 Mar 2009 13:05
    sebasx_sebasx
    Poziom 12  

    Mialem podobny przypadek i okazalo sie ze walniete, a w zasadzie zasyfione bylo gniazdo na plycie gl. co bylo niezlym zaskoczeniem gdyz mozna bylo w nie stukac do woli i efekty sie nie zmienialy.

    ogolnie nie cierpie tego modelu, am problem z pelno ekranowym wyswietlaniem obrazu po zainstaolowaniu jakichkolwiek (poza standardowymi vga) sterownikow. jak mozesz zapodaj mi linka do swoich

    0
  • #4 14 Mar 2009 20:41
    ^ToM^
    Poziom 33  

    Hesar napisał:
    Witam problem wystepuje w laptopie toshiba s1410-802, matryca sharp LQ141X1LH83
    Problem wystepuje tylko na matrycy, zewnetrzny monitor dziala bez problemow.

    Po odlaczeniu inwertera i oswietleniu matrycy lampka nie zauwazam zrywania obrazu ani tego paska.

    Zrywanie nie jest zalezne ani od ruszania inwerterem ani od czasu pracy.

    Pytanie: czym moze byc spowodowane takie zachowanie,czy mozliwe ze uszkodzony inwerter czy padajaca swietlowka generuja takie zaklocenia ? czy moze jeszcze cos innego ?



    Sprawa prosta, musisz odłączyć kabel zasilający inverter (strona niskiego napięcia) i złącze nawilżyć KONTAKTEM GOLD. To rozwiąże Twój problem. Sprawa była raportowana w ten sposób przez producenta jako "countmeasure" do tej awarii.
    Ogólnie problem występował w maszyna starszego typu serii 1400,1800 itp w których był stosowany inverter TAMURA. Problem wynika z błędnie zastosowanego materiału na styki w przetwornicy po stronie niskonapięciowej. To powodowało tworzenie się ogniwa i następnie wzrost rezystancji na tym złączu no i w następstwie efekt jaki obserwujesz. Dobrze po konserwacji tego złącza GOLDem unieruchomić przewody w złączce silikonem bezkwasowym lub nawet distalem.
    Dodam że zarówno inverter, wiązka i LCD są sprawne.

    0
  • #5 19 Mar 2009 14:01
    chuliganus
    Poziom 9  

    Witam.
    Mój problem to nie aż takie migania ekranu ale też migania - w zasadzie to mruganie - to są ułamki sekund. Mój laptop to Toshiba Satellite A100-811. Najbardzie mnie dziwi to ze po wyłączeniu komputera matryca ma przebłyski z czarnego ekranu robi się szary na ułamki sekundy - czy to jakieś zwarcie czy martyca na wykończeniu? Miał ktoś taki przypadek?

    Dopiszę że dzieje się tak zarówno na bterii jak i na podłączeniu laptopa pod 220V...

    0
  Szukaj w 5mln produktów