Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Unitra AT9100 po przestrojeniu problemy ze stabilnością

gufer-posepny 07 Mar 2009 21:56 1878 4
  • #1
    gufer-posepny
    Level 12  
    Przestroiłem głowicę w radiu tak jak podawane było na forum . Stacje są łapane sygnał bardzo silny uzyskałem ( wskaźniki LED maximum ) . Pojawił się jednak problem . Głowica jest niestabilna . Reaguje na "bas" w dźwieku i się zgodnie z rytmem odstraja . Widać to po czerwonych ledach dostrojenia do stacji . Dodatkowo bardzo mocno się nagrzewa dekoder stereo UL 1621 . Mam przestrojone dwa egzemplarze i w obu ten sam problem .
  • #2
    dybas
    Level 37  
    Nagrzewanie się UL1621N jest w AT normalne. On z natury pobiera duży prąd (ok. 40 mA o ile pamiętam), a w AT jest zasilany zbyt dużym napięciem. TCA4500A zachowuje się lepiej. W Twoim przypadku: sprawdź stabilność długookresową US4, zmierz napięcie zasilania głowicy w funkcji oddawanej mocy, wyczyść potencjometry przestrajające. Jeśli w głowicy wyłamałeś zbędne kondensatory zamiast je wylutować-wiesz już, jaki jest wpływ pojemności rozproszonych na stabilność. Natomiast jeżeli usterka ogranicza się do przygasania diod bez odstrajania się, przyczyną jest zły dobór (lub zmiana wartości) elementów w obwodzie ARCz. Może to być elektrolit. Wtedy nie warto się przejmować.
  • #3
    gufer-posepny
    Level 12  
    Powiem tak , przestrajałem koledze niedawno inne radio oparte na UL 1200 i UL 1621 i poszło jak burza . Też nagrzewał się dekoder ale w miarę normalnie . Ten po 5 minutach parzy dosłownie . Napięcie zasilajace jest w normie . Nawet dorwałem DTR od dekodera . Kondensatory wylutowywałem . Jedynie zastanawiam się nad paroma sprawami : cewka heretodyny L7 usunięte po jednym zwoju . Posiada nadal rdzeń . Sprawdzałem pracę w różnych przypadkach : z rdzeniem i bez , C18 zmieniony jak i fabryczny . Róznic nie stwierdziłem . Po 10 minutach dźwięk zanika . Przegrzany dekoder .
  • #4
    dybas
    Level 37  
    Możesz zmienić diodę Zenera w zasilaczu z 20 na 18 V. UL1621N nie będzie się aż tak grzał. A jak z resztą?
  • #5
    gufer-posepny
    Level 12  
    No mogę zmienić . Reszta się nie grzeje . Dziwne że w obu egzemplarzach to samo jest . Jest jeszcze jak dla mnie podejrzany ( nadmiarowy ) element typu C3 przy filtrach i ma 20 pF . Tuż przy nim jest o mniejszej wartośći .


    Ehh wnerwiłem się . Pare radyjek przestroiłem i zajmowało to godzinę może dwie . Tutaj meksyk . Wywaliłem jeszcze rdzeń , C18 co prawda 39 pF ale ok . C27 tak jak był . Im mocniejszy sygnał tym bardziej się grzeje UL 1621 . Napięcie zasilajaće głowicę ok , sterujące varikapami ok , kondensatory też . Jeszcze namieszane z z tą masą . Zaraz to w kąt poleci .