Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SYRIUSZ TC 700 - czerwone paski i poświata

de_mon 07 Mar 2009 23:25 2033 7
  • #1 07 Mar 2009 23:25
    de_mon
    Poziom 13  

    Witam

    Telewizor ELEMIS SYRIUSZ TC 700 ok. 20 letni. W treści obrazu widoczne ukośne czerwone paski i poświata. Poświata bardzo mocna, jeżeli na ekranie wyświetlane są funkcje OSD.

    Wykonałem czynności opisane w wątku Diagnozowanie usterek kineskopów i wzmacniaczy wizyjnych.

    Wyniki jakie otrzymałem:

    Dla pkt. A

    Cytat:
    1. Odłączyć szeregowy opór między wyjściem wzmacniacza a katodą koloru dominującego np. R oraz drugi od dowolnego działa np. G, od strony katod.
    2. Sprawdzić te opory.
    3. Za pomocą przewodów opór od R dołączyć do katody G.
    4. Włączyć TV.
    5. Jeśli obraz nadal czerwony - uszkodzony kineskop, jeśli zielony - uszkodzenie jest wcześniej - wzmacniacze, dekoder.

    Wartości rezystancji są porównywalne między sobą i z danymi na schemacie. Po zamianie torów, obraz robi się zielony.

    Dla pkt. B
    Cytat:
    1. Odłączyć rezystor szeregowy na katodę od strony wzmacniacza.
    2. Sprawdźić go.
    3. Między odłączony koniec rezystora a masę włączyć miliamperomierz.
    4. Włączyć TV i po 10-20s zapisać wynik pomiaru.
    5. To samo zrobić dla pozostałych dział.
    Wszystkie pomiary powinny być zbliżone do siebie /ok. 1 - 2mA w zależności od kineskopu/. Działo o dużo mniejszym prądzie od pozostałych jest uszkodzone.

    Wartości prądu w torach: R 0,25mA (0,3mA); G 1,86mA; B 1,89mA.

    Dla pkt. C
    Cytat:
    1. Odłączyć wszystkie działa od płytki kineskopu /odessać cynę/.
    2. Włączyć TV.
    3. Po kilkusekundowym wygrzaniu mierzyć napięcie na poszczególnych katodach.
    Napięcia powinny być porównywalne ... ale mieć okteśloną wartość minimalną np 100-140V. Napięcia rzędu 80V i mniej świadczą o zużytym kineskopie.
    U mnie napięcia wynoszą odpowiednio: R 86-89V; G 107,2V; B 105,1V.

    Oraz
    Cytat:

    Jeśli kineskop jest sprawny, zamiana torów np, R z G, na wejściu płytki kineskopu pozwala ustalić czy uszkodzenie jest we wzmacniaczu wizyjnym, czy w dekoderze.
    I tak - obraz czerwony - Wzmacniacz R sterujemy sygnałem G, a wzmacniacz G sygnałem R. Jeśli pozostaje czerwony - uszkodzony wzmacniacz R, jeśli robi się zielony - uszkodzony tor R w dekoderze.

    U mnie po zamianie torów R i G na wejściu PK, obraz pozostaje czerwony.

    Ponadto zmierzyłem na PK napięcie +U200V i u mnie wynosi ono 225V. Przyznam, że nie zmierzyłem napięcia G2, ale regulacja potencjometrem w ciemno, nie przynosi żadnych rezultatów.

    Na podstawie wskazówek i moich pomiarów wnioskuję, że zużył się kineskop. Jednak zamiany torów sugerują mi uszkodzenie wzmacniacza R.
    Sprawdziłem wszystkie półprzewodniki we wzmacniaczu toru R i pomiary wykazują, że są sprawne. Dodatkowo przelutowałem punkty lutownicze na PK.

    Nieco ponad dwa lata temu, razem z wymianą powielacza TPN-31, wymieniłem wszystkie elektrolity na PG, OZS, w zasilaczu i chyba dwóch lub trzech modułach. Na pewno nie wymieniłem elektrolitów na PK.

    Proszę osoby z doświadczeniem o opinię czy kineskop jest zużyty, czy może usterka jest we wzmacniaczu wizyjnym lub gdzieś indziej. Jeśli trzeba coś jeszcze zmierzyć/sprawdzić, proszę o wskazówki.

    0 7
  • #2 07 Mar 2009 23:50
    radekrpisz
    VIP Zasłużony dla elektroda

    Kineskop, cytuję: "Wartości prądu w torach: R 0,25mA (0,3mA); G 1,86mA; B 1,89mA. " :!:

    0
  • #3 07 Mar 2009 23:52
    Lee.LW
    Poziom 24  

    Witam!
    Wszystko, z wyjątkiem pkt. A wskazuje na zużyty kineskop!

    0
  • #4 08 Mar 2009 10:39
    de_mon
    Poziom 13  

    radekrpisz napisał:
    Kineskop, cytuję: "Wartości prądu w torach: R 0,25mA (0,3mA); G 1,86mA; B 1,89mA. " :!:

    Lee.LW napisał:
    Wszystko, z wyjątkiem pkt. A wskazuje na zużyty kineskop!

    Rozumiem. Telewizor przez pierwszych kilkanaście lat był intensywnie używany, przez poprzednie pięć już nieco mniej (drugi w domu). Za to przez ostatnie pół roku, moja bratowa podobno zwykła włączyć go wcześnie rano i pozostawić włączonego do późnego wieczora i tak niemal dzień w dzień. TV w okresie całego używania przeszedł przynajmniej dwie wymiany powielacza (dwie, które wykonałem ja) i dwie lub trzy inne drobne naprawy (wykonane przez serwisy RTV), oraz wspomniana na początku wymiana elektrolitów, która ominęła PK.
    W związku z powyższym, czy jest sens mierzyć/sprawdzać w nim coś jeszcze, mając takie wartości prądów (i napięć) jak wyżej, czy zwyczajnie postawić już na nim krzyżyk?

    Dodam, że w tym TV ma miejsce jeszcze jedna dziwna anomalia. Mianowicie, gdy podłączony jest do niego dekoder Polsatu (bodajże Echostar) kablem SCART-SCART (chyba pełny), to w trybie AV podczas pracy dekodera, na ekranie nie pojawiają się żadne elementy funkcji/parametrów OSD, np. regulacja głośności, parametrów obrazu itp. Telewizor normalnie reaguje na ich zmiany, ale ich nie wyświetla. Czasami zamiast dekodera podłączany jest odtwarzacz DVD kablem RCA->SCART (video composite) i wtedy OSD funkcjonuje normalnie. Tak samo jest, gdy nie jest włączone żadne urządzenie wpięte do wejścia EURO i włączy się tryb AV z pilota, OSD się pojawia.
    Czy opisana anomalia może mieć związek z główną usterką (paski i poświata), czy nie ma to żadnego związku?

    0
  • #5 08 Mar 2009 13:52
    Lee.LW
    Poziom 24  

    Porzuć sentymenty i postaw na nim +.:cry::|:D
    Pozdrawiam,
    Lee.LW

    0
  • #6 08 Mar 2009 17:20
    witek0987
    Poziom 15  

    "Ponadto zmierzyłem na PK napięcie +U200V i u mnie wynosi ono 225V. Przyznam, że nie zmierzyłem napięcia G2, ale regulacja potencjometrem w ciemno, nie przynosi żadnych rezultatów. " - +225V nie jest za wysokie?

    0
  • #7 22 Sie 2009 01:02
    oborniczek11
    Użytkownik obserwowany

    Moim zdaniem kineskop jest ok, dla pewności proszę to tak jeszcze przetestować i napisać efekty :
    Odłączyć katody R G B od PK i przez rezystor 10K przyłączony do masy proszę przykładać do PK w punkt R potem G potem B
    obraz powinien być do R - czerwony, do G - zielony, do B - niebieski
    Jeżeli tak będzie to kineskop nie jest zużyty.
    Ale te prądy mnie trochę niepokoją.

    0
  • #8 24 Sie 2009 14:40
    LeDy
    Poziom 43  

    Co było jak odłączyłeś katody od PK i potem jak mierzyłeś napięcia (pkt.C) ?
    Napięcia wskazują ewidentnie na zużyte czerwone działo.
    Moim zdaniem kineskop.

    oborniczek11 napisał:
    Moim zdaniem kineskop jest ok, dla pewności proszę to tak jeszcze przetestować i napisać efekty :
    Odłączyć katody R G B od PK i przez rezystor 10K przyłączony do masy proszę przykładać do PK w punkt R potem G potem B

    Toż to to samy gdy wykonuje pomiary napięcia na katodach miernikiem.
    Do R będzie ledwo, słabo czerwony, z powrotami a G i B " dobre".


    Lee.LW napisał:
    Witam!
    Wszystko, z wyjątkiem pkt. A wskazuje na zużyty kineskop!

    To
    Cytat:
    Po zamianie torów, obraz robi się zielony.

    właśnie też potwierdza , że kineskop -R słaby .

    0