Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

przetwornica tl494 w wzmacniaczu blow

kinio3003 08 Mar 2009 10:30 982 4
  • #1 08 Mar 2009 10:30
    kinio3003
    Poziom 2  

    Witam posiadam wzmacniacz blow TL-x807. Ostatnio po właczeniu zadzialalo zabespieczenie przeciwprzeciazeniowe na rezystorach skutkiem czego zaswiecila sie czerwona dioda i upalila sie sciezka. Po połączeniu siezki i podłączeniu napiecia i sygnału wybychl mi jeden z tranzystorów IRFZ46 po wymianie tego tranzystora i podłaczeniu napiecia wzmacniacz nie zalacza sie tylko powoduje zwarcie miedzy plusem a masa. nie wiem co moze byc przyczyna. Podejrzewam uklad TL494.

    Pozdrawiam i dziekuje za pomoc;)

    0 4
  • #2 08 Mar 2009 10:44
    prez8s
    Poziom 33  

    A sprawdzałeś końcówki mocy?

    0
  • #3 08 Mar 2009 14:09
    cdkaz
    Poziom 22  

    Witam.
    To że tylko jeden wybuchł wcale nie znaczy że reszta IRFZ jest sprawna.
    Sprawdź resztę tranzystorów(poza tym powinno się wymieniać wszystkie na raz).Sam piszesz że jest zwarcie na wejściu.TL na razie nie skreślaj może być sprawny.
    Sprawdź tranzystory końcówki mocy tak jak ci poradził kolega wcześniej.

    0
  • #4 09 Mar 2009 20:55
    cdkaz
    Poziom 22  

    Jedynym elementami które mogą powodować zwarcie na przetwornicy są IRFZ'y i może dioda zabezpieczająca przed odwrotną polaryzacją(taka duża połączona do plusa i minusa).
    Ja obstawiam IRFZ.

    0
  • #5 09 Mar 2009 22:08
    kinio3003
    Poziom 2  

    IRFZ badałem na mierniku i jest ok dioda tez jest ok mysle zeby sprawdzic bramki na tl494

    0
  Szukaj w 5mln produktów