Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Whirlpool ADP 4546 - kod błędu F4

artfik 08 Mar 2009 22:27 18062 21
  • #1 08 Mar 2009 22:27
    artfik
    Poziom 23  

    Witam, mam w naprawie zmywarkę Whirlpool ADP 4546 i nigdzie nie mogę znaleźć instrukcji serwisowej.
    Zmywarka tylko wypuszcza wodę, nie świecą żadne kontrolki - tylko start, a gdy się wyłączy start, to dalej chodzi pompa wylewająca i dopiero po dłuższej chwili zaczyna mrugać kontrolka start, a pompa chodzi cały czas.
    Jak wejść w kod serwisowy lub inna podpowiedź mile widziana.
    Poprawiłem temat TONI_2003

    0 21
  • #2 08 Mar 2009 22:33
    mrhari
    Moderator AGD i automatyka

    Wygląda na to że jest wewnętrzny wyciek wody. Sprawdź skąd cieknie.

    0
  • #3 08 Mar 2009 22:54
    majsterw1
    Poziom 14  

    Witam.
    Sprawdź czujnik przeciw zalewowy

    0
  • #5 09 Mar 2009 09:40
    Jasxx
    Poziom 21  

    Dlaczego na początek nikt nie zapyta się o kod błędu. Wystarczy podać liczbę mrugnięć diosy Start i wtedy zacząć diagnozować usterkę. Narazie jest to tylko "gdybanie". Jak wiecie zawsze na początku jest wylewanie wody, na końcu i w przypadku wykrycia awarii. Więc awaria jest tylko jaka?!

    0
  • #6 09 Mar 2009 21:33
    artfik
    Poziom 23  

    Zmywarka cały czas wypompowuje a po ok 5 min kontrolka start mruga 4 razy 3 sek przerwy znowu 4 razy i tak cały czas . popatrzyłem na moduł nic nie jest przepalone . podejrzewam moduł sterujący ale wolałbym wejść w kod serwisowy ale go nie znam.

    1
  • #7 10 Mar 2009 06:06
    Jasxx
    Poziom 21  

    F4 - wada wypompowania wody co znaczy:
    - po określonym czasie przeznaczonym na wypompowanie wody wskaźnik membranowy w dalszym ciagu sygnalizuje obecność wody.
    Sprawdź:
    - ilość wody w zmywarce po zakończeniu mycia,
    - drożność węża odpływowego (możliwe, że jest załamany, przytkany, brudny),
    - czy działa, czy tylko buczy pompka drenażowa (możliwe, że jest zablokowana),
    - stan czystości wyłącznika membranowego (możliwe, że osadziły się na nim brudy).

    0
  • Pomocny post
    #9 10 Mar 2009 08:10
    Jasxx
    Poziom 21  

    Czy ja pisałem, że jest to problem z pobraniem wody?! F4 to problem z wylaniem wody, a skoro jej nie może wylać to i nowej nie pobierze.
    Skoro wody w zmywarce nie masz, a jest sygnalizowany ten błąd to proponuję sprawdzić czujnik membranowy. Zapewne jest brudny.

    1
  • #11 15 Maj 2009 23:29
    aroxxx
    Poziom 10  

    Witam

    Mam podobny problem tylko że dopiero kupiłem zmywarke jest to inny model i przy uruchomieniu i odpaleniu programu "startowego" czyli plukanie wstepne pod koniec wyskoczyl blad F4. Co może być przyczyną zanzaczam że jest to nowa zmywarka! czyli zabrudzenia czujnika raczej nie wchodza w gre:/

    0
  • #12 17 Maj 2009 13:04
    Jasxx
    Poziom 21  

    F4 to wada wypompowania wody. Gdy jednak pompa drenażowa działa należy sprawdzić czujnik membranowy.
    Tobie radzę zacząć od pompy drenażowej. Po powstaniu błedu F4 sprawdź ile pozostaje wody w zmywarce!!
    - jak dużo sprawdź pompę drenażową, możliwe zablokowanie wirnika pompy przez ciało stałe, możliwe zablokowanie pompy przez zbyt długi czas postoju zmywarki bez pracy, mozliwe uszkodzenie pompy.
    - jak mało wody w zmywarce sprawdź czujnik membranowy.

    0
  • #13 17 Maj 2009 21:28
    aroxxx
    Poziom 10  

    Uruchomiłem program testowy - pompa drenażowa działa bez zarzutu ale za to wyświetlił sie błąd FA czyli błąd czujnika optycznego wody:/ dlatego też domyślam się że pompa cały czas "widzi" wode i pracuje. Zaznaczam że zmywarka jescze nie miała żadnego cyklu pracy gdyż mam ją 4 dzień :/

    0
  • #14 17 Maj 2009 22:13
    basgol
    Poziom 23  

    Sprawdż drożność układu spustowego ( włóż koniec węża spustowego np . do wiadra i zobacz czy sprawnie wylatuje woda przy odpompowaniu ) .

    1
  • #15 17 Maj 2009 22:58
    aroxxx
    Poziom 10  

    Tak wlasnie sprawdzalem przy testowym wąż do miski. Woda normalnie jest odpompowywana :/ czyli układ odpływowy sprawny i drożny.

    0
  • #16 17 Maj 2009 23:12
    basgol
    Poziom 23  

    Skoro przy wężu włożonym do miski i sprawnie wyrzucanej wodzie nadal pokazuje błędy , a jest nowa , to wezwij serwis , bo możesz mieć uszkodzony czujnik OWI ( zdarza się ) lub nawet moduł .

    1
  • #17 17 Maj 2009 23:19
    aroxxx
    Poziom 10  

    Właśnie zamierzam jutro dzwonić, myślałem tylko że da się coś załatwić przez weekend. Ale wszystko wskazuje że chyba coś nie tak z czujnikiem OWI. Jutro napisze co mi w serwisie pwiedzą

    0
  • #18 18 Maj 2009 06:27
    Jasxx
    Poziom 21  

    To radzę Ci jeszcze sprawdzić czystośc czujnika OWI. To żadna filozofia. Zdejmij sito i przejedź ściereczką po szklanymm wypuście na czujniku.

    W fazie produkcji zmywarka była sprawdzana. Zapewne resztki wody wyparowały z sumpa pozostawiając osad kamienia na czujniku.

    Jak to nic nie da dzwoń po serwis.

    0
  • #19 19 Maj 2009 11:31
    aroxxx
    Poziom 10  

    Serwis przyjechał i ... pojechał po czujnik OWI do Włoch :/ ;)

    0
  • #20 19 Maj 2009 11:59
    Jasxx
    Poziom 21  

    Ha! Ha! Ha! Mam takich kilka i po co zaraz do Włoch. Tam tych zmywarek nie roibią

    0
  • #21 08 Maj 2011 17:55
    szisunia25
    Poziom 1  

    Mam zmywarke whirlpool i tez pewno blad F-4 zanim wezwe kogos to gdzie szukac tego czujnika mebrankowego lub czujnika optycznego wody???

    2
  • #22 08 Maj 2011 23:20
    movzx
    Poziom 39  

    Whirlpool robi co najmniej 800 modeli zmywarek. Aż takiej dobrej magicznej kuli nikt nie ma, więc łaskawie podaj model / numery serwisowe, do tego opisz co się dzieje, bo "pewno" to jutro będzie pogoda.

    2