Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Philips 42PFP5332/10-śnieżenie obrazu po upływie ok.godziny.

roger269 09 Mar 2009 13:40 4716 12
  • #1
    roger269
    Level 11  
    Witam! - po kilkudziesięciu minutach obraz na plazmie ulega znacznemu pogorszeniu. Staje się to nagle - jest nieco jaśniejszy, ciemne fragmenty obrazu są nieostre i mocno zaszumione ( jakby efekt solaryzacji ). W jasnych fragmentach dalej OK. Dźwięk i wszystkie funkcje dalej OK. Wyłączenie TV na 30 minut usuwa problem, po czym wszystko wraca. W menu serwisowym jest tak - góra 05107 LC71EP1-1.17, niżej ERR 11 9 8 0 0. Na obudowie oznaczenie S LC7.1E PA.
    Mam doświadczenie zawodowe w serwisie tv crt - to dla mnie nowość ze strony praktycznej. Jakaś rada?
    Pozdrawiam wszystkich!
    P.S. Po usterce przy braku sygnału na ekranie pełno latających świecących pikseli w kolorze niebieskim i nieco mniej w zielonym.
  • #3
    roger269
    Level 11  
    @staszek75 - Witam (w klubie)!
    U mnie przeczyszczenie LVDS i innych łącz nic nie dało.
  • #4
    arturKg
    Level 14  
    Jezeli chodzi o errory to raczej nic istotnego,wystepuja po wylaczeniu z kabla.
    Error codes 8, 9 and 11 are shown on the TV-screen (SAM or CSM mode).
    INFO:
    This happens when the set is powered "off" from the mains, and causing the 5V supply to fall faster than the 12V.
    The main processor (powered by 12V) is still operating and can not detect the peripheral IC's.
    Thus, the error codes are generated during an approximate 1 sec period before the 12V supply falls "low".
    Basically, there is no functional problem, the TV-set still works properly from the customer point of view.
    Jezeli masz display Samsunga to jest cos na temat zmiany napiec zasilania Vs z 197 na 190,Ve z 110 na 100,Vset z 195 na 188. Dobrze jest podmienic Y board i driver bo czesto maja podobny defekt no i sam kabel LVDS.
    To tyle ile znalazlem na ten temat.
    Pozdrawiam i sorry za brak polskiej czcionki.
  • #6
    roger269
    Level 11  
    @staszek75 - Witam!
    Dalej nic. Jestem na etapie szukania nowego kabla LVDS, ale okazuje się, że nie jest to takie łatwe. Od tej wymiany chcę zacząć. Nie podejrzewam uszkodzenia elektroniki, bo ostatnio plazma grała 12 godzin dobrze, dziś po 3,5 godziny źle. Mam schemat, ale bez zasilania i sterowania matrycą. Przydała by się serwisówka, ale nie mogę znaleść w necie.
  • #7
    rasz
    Level 21  
    moze sprawdz z wiatrakiem na skalerze
  • #8
    roger269
    Level 11  
    Witam!
    Jeszcze raz z nudów potraktowałem wszystkie łącza KONTAKTEM, i od 9 tej rano do teraz wszystko OK. Jutro założę tylną ściankę i zobaczymy co będzie.
    Aha - z tyłu za LVDS mruga mi zielona dioda w trakcie pracy. Ma mrugać, czy powinna świecić ciągle? - jak ta w zasilaczu. Dziękuję za dotychczasowe porady.
  • #10
    roger269
    Level 11  
    Plazma gra od rana z zamkniętą obudową. Jest OK. Dodatkowo odizolowałem dławik na LVDS-ie od chassis ( bo dotykał, a nie powinien). Myślałem też o możliwej usterce w układzie poziomu czerni (to nagłe rozjaśnienie obrazu, zafałszowanie ciemnych treści i szumy), ale sprawdziłem elementy i były OK. Sprawdź u Siebie - może to to, przy założeniu że masz prawidłowe napięcia zasilające matrycę.

    25 marca - plazma dalej gra dobrze. 26 marca do 21.30 OK. Oby tak dalej.
    @staszek75 - miałeś rację, jest sobota i po godzinie znowu śnieży, normalnie ręce opadają.

    7 kwietnia - po kilkudniowej obserwacji zachowania plazmy mogę powiedzieć że:
    1. po wystąpieniu usterki nie ulegają zmianie napięcia Vs, Va, Vg, Ve, Vsc co by chyba oznaczało stabilne warunki pracy matrycy,
    2. po wystąpieniu usterki przełączenie wejścia na inne niewykorzystywane usuwa problem po ok 2-3 min. a na ekranie widać jak maleje poziom szumów aż do zaniku ( coś stygnie ).
    Wygląda zatem że to zaszumienie pochodzi z toru wizji, a może się mylę?
  • #11
    staszek75
    Level 11  
    Poszukaj na płycie głównej potencjometra(podkówki)Vscan-przekręcenie go w lewo u mnie zlikwidowało niemal całkowicie śnieżenie,resztę skorygowałem potencjometrem obok-przy nim nadruk Vs.Czasem na ekranie pokazują się delikatne zaszumienia i kolorowe piksele,ale telewizor nadaje się do użytku.Nie jestem elektronikiem z zawodu i moje pojęcie na ten temat jest tylko hobbystyczne,ale może koledzy forumowicze na podstawie tych wiadomości potrafią postawić jakąś trafną diagnozę-co boli nasze 42''plazmy.
    Telewizor kupiłem naprawdę za śmieszne pieniądze i tylko dlatego podejmuję przy nim jakiekolwiek próby naprawy.

    16.04.
    Objawy wróciły(nie tak bardzo intensywnie ale jednak),a telewizor wrócił do kartona:( Brak słów...
    Po kilku tygodniach z 42"ciężko się wraca do 21"...
  • #12
    roger269
    Level 11  
    Witam!
    Wymieniłem PR do regulacji Vs, ustawiłem Vs na 200V i telewizor od kilku dni gra idealnie.
    Pozdrawiam!
  • #13
    ibo5
    Level 11  
    wymiana lvds nic nie pomoze poniwaz jezeli bylby on uszkodzony to bylyby pozmieniane barwy np na obrazie nachodzilaby czerwien lub inny kolor lub calkowity brak obrazu ale napewno nie zaklocenia

    Moderated By mirex:

    Na tym forum obowiązują zasady poprawnej pisowni - regulamin pkt 15.
    Proszę udzielać się w aktualnych tematach a nie "odświeżać kotlety".