Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TP Link WR543G zawiesza się przy torrentach

pith 09 Mar 2009 14:10 3195 5
  • #1 09 Mar 2009 14:10
    pith
    Poziom 12  

    Witam
    Mam następujący problem.

    Sieć z kabla (Toya) podpięty do AP jak w temacie.
    Bezprzewodowo idzie do stacjonarnego i laptopa.

    IP dynamiczne, zabezpieczenie WPA-PSK/WPA2-PSK, DHCP automtycznie.

    Wszystko z Internetem jest w porządku dopóki nie zaczynam ściągać torrentów. Jak nie ograniczę ściągania (w utorrent) np. do 120 kb to zrywa połączenie.
    Reset komputera nic nie daje, dopiero jak zresetuję ruter to odzyskuję łącze.

    Jakieś sugestie?

    0 5
  • #2 09 Mar 2009 15:17
    cichy lis
    Poziom 28  

    Czy próbowałeś zrobić upgrade softu w routerze ??

    0
  • #3 10 Mar 2009 10:26
    pith
    Poziom 12  

    Tak, zaktualizowałem soft.
    Czy dałoby coś przypisanie stałego ip?
    I ustawienie wszystkich tych bramek, dns'ów itd?

    0
  • #4 09 Lis 2009 15:37
    TomaszRag
    Poziom 16  

    U mnie jeżeli WR543G rozdziela internet w trybie AP Client na więcej niż jeden komputer to tylko na jednym połączenie internetowe będzie działać. Na drugim działać będzie tylko ICMP Request i Echo czyli ping.
    Aktualizowałem firmware i to samo.

    Podobnie jest z TL-WA500G + switch.

    Ręczne wprowadzanie ustawień sieci nie zmienia niczego jak skorzystam z DHCP.

    Myślałem, że TP-Link to dobry sprzęt, wkońcu Atheros.
    Jednak nie ma porównania do Linksys WRT54G + DD-WRT

    0
  • #5 09 Lis 2009 17:08
    salat25
    Poziom 11  

    Dziwna sprawa...

    Ja mam ten sam router, do portu WAN podłączony jest stacjonarny komp, który udostępnia połączenie internetowe (mam radiówkę, na jednym urządzeniu nie da rady inaczej) i router dzieli to na dwa laptopy po WiFi. I wszystko działa jak należy, aczkolwiek torrentów nie sprawdzałem, bo nie korzystam.

    0
  • #6 16 Lis 2009 09:08
    astroth
    Poziom 19  

    Miałem podobny problem z routerem Black Box.
    Przy wielu połączeniach np.w przypadku klienta torrent router się "zapychał".
    W moim przypadku pomogło optymalizacja wartości MTU.
    Najlepiej je ustawic zarówno na routerze jak i na komputerach.
    W prosty sposób opisane jest to tutaj

    0