Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

hd2600pro i odtwarzanie filmów HD na słabym komputerze

09 Mar 2009 20:11 7709 12
  • Poziom 33  
    Mam Athlona 2600+ i kupiłem niedawno karte hd2600pro na agp, żeby odtwarzać płynnie filmy w HD, ale mam problem, gdyż tną sie tak samo jak na starej karcie radeon9800pro. Filmy są w różnych formatach AVI, mkv, wmv. Co zrobić, lub jakiego programu użyć aby ta karta chciała dekodować filmy w wysokich rodzielczosciach 1920x1080?
  • Poziom 29  
    A skąd wiesz, że była to wina karty graficznej? Podaj pełną konfigurację sprzętu (procesor pamięć, system).

    Jakie masz dotychczasowe kodeki i player.

    Może wiesz lub nie, ale do oglądania tego typu filmów potrzebujesz większej mocy obliczeniowej niż do niektórych gier. Uwierz mi, że procesor z serii Core2Duo to niezbędne minimum (dwa rdzenie).
  • Poziom 33  
    No ale widziałem gdzies testy tej karty i niby odciążała procesor prawie całkowicie, a u mnie jest 100% zajęty :(
    Procek A2600+, 1GB DDR, winXP, kodeki już różne próbowałem, odtwarzacze też i róznicy między kartą hd2600pro a radeonem 9800pro nie widze kompletnie żadnej. Co jest? Drivery są najnowsze, catalyst 9.2.
  • Poziom 27  
    dexi napisał:
    Może wiesz lub nie, ale do oglądania tego typu filmów potrzebujesz większej mocy obliczeniowej niż do niektórych gier. Uwierz mi, że procesor z serii Core2Duo to niezbędne minimum (dwa rdzenie).

    Wiekszej bredni już dawno nie słyszalem, ciekaw jestem czy w stacjonarnych odtwarzaczach montuja 4rdzenie by zapewnic plynnosc filmow HD......

    Ja stawiam na sterownik, jezeli masz grafike na AGP to poszukaj Fixa AGP dla Windowsa bo te karty mialy problemy.
  • Poziom 33  
    Całkiem możliwe że to problem ze sterownikami, bo nie moge uruchomić żadnego 3dmarka, jakie sterowniki są najlepsze pod tą karte?
  • VIP Zasłużony dla elektroda
    Do kart HD2xxx są na stronie ATi sterowniki agp-hotfix i takie zainstaluj.
    Oczywiście najpierw poprawnie zainstalowane muszą być sterowniki do płyty głównej i AGP.
  • Poziom 11  
    Proponuje zapoznac sie z artykulem PC Format 4 2009 str 36 .Jest tam opisany pecet w wersji HD.
  • Poziom 33  
    Uporałem sie z 3dmarkami i karta działa, wystarczylo zainstalowac hotfix ze strony futuremark, ale na grafice w zasadzie to mi nie zależy, główny problem pozostaje z filmami HD. Do tej pory próbowałem już sterowników z tej strony http://www.sapphiretech.com/po/support/drivers.php , czyli 9.2 , 8.9 , 8.8 , 8.7 wszystkie z tymi hotfixami, i na wszystkich tych filmy HD sie tną, natomiast sterowniki które są oryginalnie z plytką są w wersji 7.10 i na nich filmy HD chodza płynnie, ze znikomym obciążenie procka, ale co jakiś czas są rózne błędy, czasami podskakuje obraz, czasami jakies duże trojkąty kwadraty, zniknie obraz, itd..., widać poprostu że błędy sterowników, aczkolwiek karta chce dekodować, tyle że nie mam odpowiednich sterownikow. Może by mi ktoś doradził jakie by były najlepsze do tej karty.
  • Poziom 27  
    Napisz moze jakiego programu uzywasz do odtwarzania bo nie kazdy ma mozliwosc wykorzystania karty graficznej przy dekodowaniu.

    dexi napisał:
    Kolega Bullseye uruchamiał filmy HD na Pentium MMX i mu wszystko chodziło płynnie.

    Prawdą jest iż do oglądania płynnie filmów HD w rozdzielczości FullHD potrzeba przede wszystkim silnego procesora (2rdzenie) - to on jest głównie wykorzystywany.

    Widze ze kolega jest lepiej doinformowany, tylko dziwi mnie fakt ze fullHD smiga na moim starym Barthonie 2500+ (1,8GHz ?) z grafika X1950..... Fakt mam przeciez 4 rdzenie w tym procesorze i ma technologie 1nm wiec wyprzedza wszystkie inne o lata. Ale skonczmy ta dyskusje bo kolega czeka na odpowiedz a nie na mądrości "zyciowe".

    EDIT:
    Nie nie posiadam zadnego AMD AVIVO, ale system i program do odtwarzania mam skonfigurowany odpowiednio dzięki czemu procesor jest praktycznie wolny.
    Dalsze rozmowy na ten temat bede zmuszony ignorowac.
  • Poziom 29  
    Nie, posiadasz AMD AVIVO i wszystko odpowiednio skonfigurowane by go używać.
  • Poziom 33  
    Doszedłem już w czym rzecz, komp teraz odtwarza większość filmów HD elegancko z obciążeniem procka tylko rzędu 30%. Niektórych filmów karta nie dekoduje sprzetowo ale tak to już jest i nic sie nie poradzi, zależy jaki format. Mam jeszcze problemy z niektórymi filmami w x264, ale to nie tylko na tych kartach są problemy. Więc tak, trzeba było zainstalować te sterowniki http://www.omegadrivers.net/ati_winxp.php lub oryginalne ze strony sapphire Catalyst 9.2 HOTFIX, do tego ze strony http://support.amd.com/us/gpudownload/windows...x?type=2.4.1&product=2.4.1.3.2〈=English sciagnac i zainstalowac dodatek Avivo™ Package , nastepnie z tej strony http://exdeus.home.comcast.net/~exdeus/ati-hd2x00/ pobrac wpis do rejestru i go zaaplikowac, a potem skorzystac z tego poradnika http://forum.cdrinfo.pl/f111/poradnik-hd-komp...acja-i-konfiguracja-kodekow-i-playerow-79598/ i filmiki HD w rozdzielczosciach FullHD w wiekszosci przypadków smigają elegancko na slabym komputerze.
  • Poziom 33  
    No i dalej mam problemy, tym razem po 24h zamiast obrazu video jest czarno, albo krzaki, a nic nie zmieniałem, coś z tą kartą jendak jest nie tak, będe ją zwracał.