Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

radio cb-master - brak mocy na wyjściu antenowym

mpo 10 Mar 2009 20:34 4400 23
  • #1 10 Mar 2009 20:34
    mpo
    Poziom 12  

    Witam,
    Naprawiam właśnie takie radyjko jak w temacie. Ma ono tylko AM.
    Schemat znalazłem tutaj https://www.elektroda.pl/rtvforum/viewtopic.php?p=285947#285947 (pasuje mniej więcej, bo numerki na schemacie trochę się różnią od tych wydrukowanych na płytce i występują inne drobne różnice).
    Radio odbiera bez problemu, więc synteza działa.
    W trybie PA działa super, więc wzmacniacz m.cz. też ok.
    Niestety brak mocy na wyjściu antenowym.
    Końcówka wstawiona nowa 2SC2166. Driver nowy BD137.
    Moc wyjściową mierzę reflektometrem z funkcją pomiaru mocy.
    Jak podepnę się na wyjście drivera, to pokazuje około 0,5W. Na wyjściu końcówki mocy niestety zero...
    Trochę słychać na postawionym obok "referencyjnym" alanie28, ale to tylko cień nadawania.

    Jakieś podpowiedzi?

    0 23
  • #2 10 Mar 2009 21:30
    SP5ANJ
    VIP Zasłużony dla elektroda

    mpo napisał:
    Końcówka wstawiona nowa 2SC2166. Driver nowy BD137.

    Nowe wcale nie znaczy , że dobre (sprawne). :cry:

    Musisz zmierzyć napięcie na zasilaniu 2SC2166 .
    Podpowiem , że po wymianie driver-a na BD135 (135/7/9) koniecznie trzeba dopasować ten stopień do wejścia wzm. mocy nadajnika , poprzez ponowne strojenie toru nadajnika.
    Cytat:
    Moc wyjściową mierzę reflektometrem z funkcją pomiaru mocy.
    Jak podepnę się na wyjście drivera, to pokazuje około 0,5W. Na wyjściu końcówki mocy niestety zero...

    Nie wiem jak się podpinasz tym reflektometrem , ale jeżeli na driverze jest moc a na wyjściu końcówki ( czytaj : kolektor 2SC2166 ) jej brak , to :
    - brak napięcia zasilania +TX
    - spalony 2SC2166
    - źle zestrojone/dopasowane stopnie , pomiędzy driver a 2SC2166

    Pamiętaj o tym , iż kolektor 2SC2166 musi być odizolowany od masy poprzez podkładkę mikową. To ważne.


    Pozdrawiam.

    0
  • #3 11 Mar 2009 21:20
    mpo
    Poziom 12  

    SP5ANJ napisał:
    mpo napisał:
    Końcówka wstawiona nowa 2SC2166. Driver nowy BD137.

    Nowe wcale nie znaczy , że dobre (sprawne). :cry:

    Nówki sztuki kupione w tme. Na wszelki wypadek przelutowałem na inne, ale bez zmian

    SP5ANJ napisał:

    Musisz zmierzyć napięcie na zasilaniu 2SC2166 .
    Podpowiem , że po wymianie driver-a na BD135 (135/7/9) koniecznie trzeba dopasować ten stopień do wejścia wzm. mocy nadajnika , poprzez ponowne strojenie toru nadajnika.

    Zasilanie na kolektorach jest.
    Nawet jakby driver był rozpaczliwie niedopasowany do końcówki, to coś by się działo - a tu nic...

    Cytat:

    Nie wiem jak się podpinasz tym reflektometrem , ale jeżeli na driverze jest moc a na wyjściu końcówki ( czytaj : kolektor 2SC2166 ) jej brak , to :
    - brak napięcia zasilania +TX
    - spalony 2SC2166
    - źle zestrojone/dopasowane stopnie , pomiędzy driver a 2SC2166

    No taki reflektometr Alan145 z przełącznikiem i dodatkową skalą do mierzenia mocy nadajnika.
    Podpinam go tak samo jak do mierzenia SWR. Na próbę podłączyłem zamiast niego sztuczne obciążenie 50ohm na oporniku i wcisnąłem TX.
    O ile driver robi się dosyć ciepły, to końcówka i oporniki zimne.

    Cytat:

    Pamiętaj o tym , iż kolektor 2SC2166 musi być odizolowany od masy poprzez podkładkę mikową. To ważne.

    No takim lamerem to już nie jestem od jakiegoś czasu ;)

    Taki fragment schematu:
    radio cb-master - brak mocy na wyjściu antenowym

    Na kolektorach Q22 i Q23 mam napięcie zasilania.
    Przy nadawaniu spada o kilka woltów. Prąd przy nadawaniu wzrasta z 0,2 do 0,4A więc coś się dzieje.
    Ale na wyjściu nadal nic nie ma.
    Wskazówka miernika przy pomiarze mocy albo SWR ani drgnie.
    Trochę mnie to już wkurza...

    0
  • #4 11 Mar 2009 21:51
    SP5ANJ
    VIP Zasłużony dla elektroda

    Witam.

    Cytat:
    Przy nadawaniu spada o kilka woltów.

    Taki spadek napięcia na kolektorze PA nadajnika świadczy o tym , iż jest coś nie tak , np. z diodą modulacyjną D17 (1N4002) . Sprawdź.
    Cytat:
    Prąd przy nadawaniu wzrasta z 0,2 do 0,4A więc coś się dzieje.

    Prąd zasilania przy mocy oddanej na wyjściu nadajnika np. 4W , powinien mieć wartość około od 0,8A do 1,2A.

    Więc podejrzewam , że "działa" tylko driver a PA nadajnika NIE.

    Cytat:
    Nawet jakby driver był rozpaczliwie niedopasowany do końcówki, to coś by się działo - a tu nic...

    Nie do końca jest to prawdą. Niedopasowanie pomiędzy driver-em a stopniem mocy PA nadajnika , właśnie powoduje takie a nie inne objawy.
    Cytat:
    No taki reflektometr Alan145 z przełącznikiem i dodatkową skalą do mierzenia mocy nadajnika. Podpinam go tak samo jak do mierzenia SWR. Na próbę podłączyłem zamiast niego sztuczne obciążenie 50ohm na oporniku i wcisnąłem TX.
    O ile driver robi się dosyć ciepły, to końcówka i oporniki zimne

    Dalej zastanawia mnie jak podłączyłeś reflektometr do driver-a . ???
    Chyba przez kondensator. ???


    Pozdrawiam.

    0
  • #5 12 Mar 2009 09:38
    mpo
    Poziom 12  

    Dioda D17 sprawna. Okoliczne diody i tranzystory również...

    Miernik mocy podłączałem (trochę za mocno powiedziane - po prostu potraktowałem kabelek jako sondę) na wejście cewki oznaczonej jako L4 i tam były odczyty. Bliżej wyjścia antenowego już nic.

    Wybacz moją ignorancję (technika rf nie jest moją najmocniejszą stroną), ale czy są "domowe" sposoby na dopasowanie drivera do końcówki mocy aby wyeliminować albo potwierdzić tą teorię?

    A może są przy nadawaniu jakieś charakterystyczne wartości napięć w punktach na schemacie pomocne w lokalizacji problemu?

    Pozdrawiam i dziękuję za dotychczasowe podpowiedzi.

    0
  • #6 12 Mar 2009 10:06
    serwis
    Poziom 37  

    mpo napisał:
    (...)
    No takim lamerem to już nie jestem od jakiegoś czasu ;)
    (...)


    Skoro tak twierdzisz, to do uruchomienia PA powinien Ci wystarczyć miernik z sondą i sztuczne obciążenie. A reflektometr możesz podłączyć w końcowej fazie zestrajania z anteną.

    A jeżeli już chcesz żeby było "luksusowo", to na wyjście reflektometru zapinasz sztuczne obciążenie zamiast anteny.

    0
  • #7 12 Mar 2009 11:52
    SP5ANJ
    VIP Zasłużony dla elektroda

    Witam.

    mpo

    Cytat:
    A może są przy nadawaniu jakieś charakterystyczne wartości napięć w punktach na schemacie pomocne w lokalizacji problemu?

    TAK są.
    Napisałem wcześniej o diodzie D17 , a Ty mi odpowiadasz , że [ Dioda D17 sprawna. Okoliczne diody i tranzystory również... ] .
    I co ja mam zrobić z Tobą . :D

    Do rzeczy. Spróbujemy to może naprawić.
    Zaczniemy od tego , że masz złe napięcia na PA (stopniu mocy nadajnika).
    Nadajnik (tranzystor 2SC2166) zasilany jest z pełnego napięcia zasilającego , poprzez transformator i właśnie tą diodę D17 oraz dławik kolektorowy.
    Jeżeli masz spadek napięcia około "parę Voltów" to musisz sprawdzić gdzie to napięcie się "gubi".
    Prostą metodą jest pomiar napięć przy włączonym PTT (nadajniku). I tak :
    idąc od strony kolektora nadajnika na D17 powinno być około +11V do +12V.
    za diodą D17 powinno być pełne napięcie zasilania , takie jak na zaciskach wejścia do radia (z tolerancją 0,5V ).

    Oprócz tego sprawdź przy wlutowanym 2SC2166 czy nie masz prozaicznego zwarcia na ścieżce Baza-Emiter.


    Pozdrawiam.

    0
  • #8 15 Mar 2009 22:41
    mpo
    Poziom 12  

    SP5ANJ napisał:
    Witam.

    mpo
    Cytat:
    A może są przy nadawaniu jakieś charakterystyczne wartości napięć w punktach na schemacie pomocne w lokalizacji problemu?

    TAK są.
    Napisałem wcześniej o diodzie D17 , a Ty mi odpowiadasz , że [ Dioda D17 sprawna. Okoliczne diody i tranzystory również... ] .
    I co ja mam zrobić z Tobą . :D

    Możesz mnie wyprowadzić z tzw. mylnego błędu :D
    Jak mi mówią "sprawdź diodę", to biorę omomierz i sprawdzam czy w jedną stronę przewodzi a w drugą nie (zwłaszcza jak to zwykła prostownicza).
    Profilaktycznie i tak ją wymieniłem na nową...

    SP5ANJ napisał:

    Do rzeczy. Spróbujemy to może naprawić.
    Zaczniemy od tego , że masz złe napięcia na PA (stopniu mocy nadajnika).
    Nadajnik (tranzystor 2SC2166) zasilany jest z pełnego napięcia zasilającego , poprzez transformator i właśnie tą diodę D17 oraz dławik kolektorowy.
    Jeżeli masz spadek napięcia około "parę Voltów" to musisz sprawdzić gdzie to napięcie się "gubi".
    Prostą metodą jest pomiar napięć przy włączonym PTT (nadajniku). I tak :
    idąc od strony kolektora nadajnika na D17 powinno być około +11V do +12V.
    za diodą D17 powinno być pełne napięcie zasilania , takie jak na zaciskach wejścia do radia (z tolerancją 0,5V ).

    Muszę odszczekać swoje poprzednie stwierdzenie, że napięcie spada przy nadawaniu.
    Odruchowo mierzyłem zwykłym multimetrem i pokazywał głupoty. :oops:
    Odkurzyłem stary miernik analogowy - napięcie na kolektorze nie spada przy nadawaniu więcej niż 0,3V. Utrzymuje się na poziomie zbliżonym do zasilania radia.
    Dodatkowo zrobiłem sobie sondę w.cz. jak poniżej (niestety nie mam jak skalibrować) żeby uwiarygodnić pomiary.
    Przy okazji: jakie napięcie powinno być z takiej sondy przy założeniu, że na wyjściu będą 4 waty?
    radio cb-master - brak mocy na wyjściu antenowym
    Jest dziwnie:
    Odczyty z sondy podłączonej za kondensatorem C96 są, pod warunkiem że nie ma połączenia C96-L6...

    SP5ANJ napisał:

    Oprócz tego sprawdź przy wlutowanym 2SC2166 czy nie masz prozaicznego zwarcia na ścieżce Baza-Emiter.


    Pozdrawiam.

    Nie mam. Tzn jest tam wsadzony mały dławik (nie ma go na schemacie) pomiędzy bazę a masę, więc daje odczyt jakby było zwarcie.

    0
  • #9 16 Mar 2009 07:12
    SP5ANJ
    VIP Zasłużony dla elektroda

    Witam.

    mpo :

    Cytat:
    Nie mam. Tzn jest tam wsadzony mały dławik (nie ma go na schemacie) pomiędzy bazę a masę, więc daje odczyt jakby było zwarcie.

    Wylutuj dławik oraz R105 i sprawdź 2SC2166 omomierzem na wyłączonym zasilaniu.
    Może ten dławik ma za małą indukcyjność i "dławi" (zwiera) sygnał do PA nadajnika. ???

    Oryginalnie na schemacie pomiędzy bazą a emiterem jest szeregowo R105 3,3Ω (z bazy) i R104 39Ω (do masy) oraz równoległy z R104 C95 330pF.

    Twoja sonda jest OK. Przy mierniku nisko-oporowym (np. Lavo) wskaźnik ten powinien się wychylać od 100mV do 5V (przy sprawdzaniu napięć w.cz. w układzie.
    Mierząc bezpośrednio na wyjściu (ze sztucznym obciążeniem 50Ω) wskaźnik powinien pokazać około 14V do 18V stałego napięcia na wyjściu sondy.
    Zamiast C1 (4n7) wsadziłbym 10pF a R1 wogóle bym odłączył i w miejsce masy a wyjścia , podłączyłbym miernik.


    Pozdrawiam.

    0
  • #10 16 Mar 2009 14:25
    mpo
    Poziom 12  

    SP5ANJ napisał:
    Witam.

    mpo :
    Cytat:
    Nie mam. Tzn jest tam wsadzony mały dławik (nie ma go na schemacie) pomiędzy bazę a masę, więc daje odczyt jakby było zwarcie.

    Wylutuj dławik oraz R105 i sprawdź 2SC2166 omomierzem na wyłączonym zasilaniu.
    Może ten dławik ma za małą indukcyjność i "dławi" (zwiera) sygnał do PA nadajnika. ???

    Oryginalnie na schemacie pomiędzy bazą a emiterem jest szeregowo R105 3,3Ω (z bazy) i R104 39Ω (do masy) oraz równoległy z R104 C95 330pF.

    Na płytce są elementy tak jak na schemacie plus dodatkowo od bazy do masy właśnie ten extra dławik.
    Po jego testowym usunięciu nie ma zwarcia bazy do masy. Oporności tranzystora typowe jak dla npn.
    Generalnie obecność tego dławika nie rzutuje na zachowanie (czyli ogólny brak mocy wyjściowej).
    Przy okazji: to normalne że dławik wygląda jak zwykły rezystor? Ma nawet oznaczenie paskami.

    SP5ANJ napisał:

    Twoja sonda jest OK. Przy mierniku nisko-oporowym (np. Lavo) wskaźnik ten powinien się wychylać od 100mV do 5V (przy sprawdzaniu napięć w.cz. w układzie.
    Mierząc bezpośrednio na wyjściu (ze sztucznym obciążeniem 50Ω) wskaźnik powinien pokazać około 14V do 18V stałego napięcia na wyjściu sondy.
    Zamiast C1 (4n7) wsadziłbym 10pF a R1 wogóle bym odłączył i w miejsce masy a wyjścia , podłączyłbym miernik.


    Pozdrawiam.


    Sondę zrobiłem wg artykułu A. Janeczka - wolałem nie "udoskonalać" na własną rękę :D

    Hmmm...
    Czyli mogę podpiąć sztuczne obciążenie bezpośrednio za C96 z pominięciem reszty elementów?
    Bo jeżeli tam "znajdę moc", to podłączając obciążenie coraz bliżej wyjścia antenowego sprawdzę gdzie znika?

    Jeszcze jedno:
    Czy słusznie rozumuję, że przy nadawaniu diody wskaźnika wysterowania powinny się świecić, czy niekoniecznie?

    Pozdrawiam

    0
  • #11 16 Mar 2009 14:42
    SP5ANJ
    VIP Zasłużony dla elektroda

    mpo napisał:
    Na płytce są elementy tak jak na schemacie plus dodatkowo od bazy do masy właśnie ten extra dławik.
    Po jego testowym usunięciu nie ma zwarcia bazy do masy. Oporności tranzystora typowe jak dla npn.

    I tu się troszeczkę dziwię.
    Jeżeli piszesz , że Po jego testowym usunięciu nie ma zwarcia bazy do masy to dlaczego Oporności tranzystora typowe jak dla npn , przecież powinien miernik pokazać oporność na złączu baza/emiter około 42Ω. :|
    Cytat:
    Przy okazji: to normalne że dławik wygląda jak zwykły rezystor? Ma nawet oznaczenie paskami.

    TAK. Powinien jednak być o indukcyjności większej niż 10µH.

    Cytat:
    Czyli mogę podpiąć sztuczne obciążenie bezpośrednio za C96 z pominięciem reszty elementów?
    Bo jeżeli tam "znajdę moc", to podłączając obciążenie coraz bliżej wyjścia antenowego sprawdzę gdzie znika?

    Możesz tak zrobić.
    Cytat:
    Czy słusznie rozumuję, że przy nadawaniu diody wskaźnika wysterowania powinny się świecić, czy niekoniecznie?

    Jeżeli układ pomiarowy jest sprawny to powinny sie świecić.


    Pozdrawiam

    0
  • #12 16 Mar 2009 14:54
    mpo
    Poziom 12  

    SP5ANJ napisał:
    mpo napisał:
    Na płytce są elementy tak jak na schemacie plus dodatkowo od bazy do masy właśnie ten extra dławik.
    Po jego testowym usunięciu nie ma zwarcia bazy do masy. Oporności tranzystora typowe jak dla npn.

    I tu się troszeczkę dziwię.
    Jeżeli piszesz , że Po jego testowym usunięciu nie ma zwarcia bazy do masy to dlaczego Oporności tranzystora typowe jak dla npn , przecież powinien miernik pokazać oporność na złączu baza/emiter około 42Ω. :|

    Byłem sprytniejszy i wylutowałem z jednej strony ten mały opornik w obwodzie bazy :D

    Dalsze prace jak będzie nowa lutownica. Stara wczoraj poległa, nie polepszając tym nastroju :cry:
    Przy okazji zamówiłem 2SC2314, żeby wyeliminować z drivera BD137 i niedopasowanie o którym pisałeś.

    Pozdrawiam

    0
  • #13 17 Mar 2009 23:20
    mpo
    Poziom 12  

    No i ciśnienie mi skoczyło "na dobranoc"...

    Napięcie z sondy bez sztucznego obciążenia około 27V. Po podłączeniu obciążenia, niecałe 3V...
    Ponieważ skończyły mi się bardziej wyrafinowane pomysły, przelutowałem końcówkę z innego radia i... pojawiła się moc. :lol:
    Nie rozumiem. Na trzy nowo kupione tranzystory, wszystkie (pozornie sprawne) są złe?
    Czuję się trochę wy....y :sex:
    Czy ktoś może polecić pewne źródło takich tranzystorów?

    0
  • #14 28 Mar 2009 03:22
    remoteone
    Poziom 12  

    mpo napisał:
    No i ciśnienie mi skoczyło "na dobranoc"...cut.
    ...Czy ktoś może polecić pewne źródło takich tranzystorów?


    W tej chwili na Allegro jest kilku gosci oferujacych 2sc2078, 2sc2314,
    i 2sc2166.
    Sadzac po pozytywnych komentarzach kupujacych tranzystory
    ktore oferuja sa prawdziwe i ceny tez OK.

    pozdr. i sukcesow

    0
  • #15 28 Mar 2009 10:03
    serwis
    Poziom 37  

    remoteone napisał:


    W tej chwili na Allegro jest kilku gosci oferujacych 2sc2078, 2sc2314,
    i 2sc2166.
    Sadzac po pozytywnych komentarzach kupujacych tranzystory
    ktore oferuja sa prawdziwe i ceny tez OK.

    pozdr. i sukcesow


    No cóż, z komentarza mocy nie osiągniesz :D

    Przeglądałem te tranzystory (zdjęcia). W/g mojego rozeznania- to bardzo dobre malowanki :D

    Jedynym prawdziwym tranzystorem jaki znalazłem na aukcji to jest 2SC1971. Facet sobie ceni 55,-pln, i uważam ze to jest dobra cena za taki tranzystor. A z fotki widać, ze na pewno jest oryginał.

    0
  • #17 28 Mar 2009 17:50
    serwis
    Poziom 37  

    mpo napisał:


    Skwituję to krótko; sprzedający to gamoń, nie mający zielonego pojęcia o elektronice.

    Tranzystor 2SC2166 to typowy tranzystor, stosowany w układach stopni końcowych i sterujących wcz., natomiast ten "idealny zamiennik" to po prostu wielka bzdura.
    Ten "idealny zamiennik" wcale nie musi być podróbką, ale też kompletnie się nie nadaje do stopni wcz. radiotelefonów.
    Jest to typowy tranzystor, stosowany w przetwornicach DC-DC.

    0
  • #18 28 Mar 2009 23:37
    remoteone
    Poziom 12  

    serwis napisał:
    remoteone napisał:


    W tej chwili na Allegro jest kilku gosci oferujacych 2sc2078, 2sc2314,
    i 2sc2166.
    Sadzac po pozytywnych komentarzach kupujacych tranzystory
    ktore oferuja sa prawdziwe i ceny tez OK.

    pozdr. i sukcesow


    No cóż, z komentarza mocy nie osiągniesz :D

    Przeglądałem te tranzystory (zdjęcia). W/g mojego rozeznania- to bardzo dobre malowanki :D

    Jedynym prawdziwym tranzystorem jaki znalazłem na aukcji to jest 2SC1971. Facet sobie ceni 55,-pln, i uważam ze to jest dobra cena za taki tranzystor. A z fotki widać, ze na pewno jest oryginał.


    Prawdziwy ekspert jestes!
    Z fotografii potrafisz wyczytac ze to "bardzo dobre malowanki" nawet
    jesli ci ktorzy je sprawdzili sa zadowoleni.
    A z kolei z innej fotografii wyczytales ze to prawdziwy tranzystor
    choc nikt go nie sprawdzil.
    Zabawne!

    0
  • #19 28 Mar 2009 23:47
    serwis
    Poziom 37  

    remoteone napisał:


    Prawdziwy ekspert jestes!
    Z fotografii potrafisz wyczytac ze to "bardzo dobre malowanki" nawet
    jesli ci ktorzy je sprawdzili sa zadowoleni.
    A z kolei z innej fotografii wyczytales ze to prawdziwy tranzystor
    choc nikt go nie sprawdzil.
    Zabawne!


    Jak będziesz miał tyle lat praktyki na urządzeniach nadawczych co ja, to też będziesz mógł tak oceniać.

    A "zabawne" to będzie wtedy, jak nabędziesz taki tranzystor, wstawisz do urządzenia, i później będziesz prosił o pomoc, że nie chodzi- chociaż nowy i posiada odpowiedni komentarz. :D

    serwis napisał:
    Jedynym prawdziwym tranzystorem jaki znalazłem na aukcji to jest 2SC1971. Facet sobie ceni 55,-pln, i uważam ze to jest dobra cena za taki tranzystor. A z fotki widać, ze na pewno jest oryginał.


    A na ten temat, to poczekamy aż się wypowiedzą inni, znający to rzemiosło. :wink:

    0
  • #20 29 Mar 2009 00:02
    remoteone
    Poziom 12  

    serwis napisał:
    mpo napisał:


    Skwituję to krótko; sprzedający to gamoń, nie mający zielonego pojęcia o elektronice.

    Tranzystor 2SC2166 to typowy tranzystor, stosowany w układach stopni końcowych i sterujących wcz., natomiast ten "idealny zamiennik" to po prostu wielka bzdura.
    Ten "idealny zamiennik" wcale nie musi być podróbką, ale też kompletnie się nie nadaje do stopni wcz. radiotelefonów.
    Jest to typowy tranzystor, stosowany w przetwornicach DC-DC.


    No i kolejna ekspertyza.
    Ze ktos jest "gamon,nie majacy zielonego pojecia o elektronice" to tez wyczytales ze zdjecia?
    Ten "idealny zamiennik" to jak sie domyslam 2sc5739.
    Czy moglbys podac jakies techniczne parametry tego zamiennika
    ktore powoduja ze nie nadaje sie on do stopni wcz radiotelefonow?
    Albo moze wymien, ktore z jego parametrow sa gorsze niz 2sc2166?
    Bo i ja, i tysiace innych radioamatorow uzywa go czesto i zpowodzeniem.

    0
  • #21 31 Mar 2009 22:50
    mpo
    Poziom 12  

    Koledzy, spokojnie...
    Może zadam pytanie inaczej: gdzie się zaopatrywać w podzespoły, żeby uniknąć takich niespodzianek? Może być na PW, żeby nie robić reklamy.
    Jestem z Warszawy, ale na wolumen raczej mnie nie wysyłajcie :wink:

    0
  • #22 01 Kwi 2009 21:33
    mpn103
    Poziom 34  

    A dlaczego nie na Wolumen?

    Najlepiej u faceta z brodą, on tam ma wszystko i w dobrych cenach.

    0
  • #23 01 Kwi 2009 22:04
    serwis
    Poziom 37  

    mpo napisał:
    Koledzy, spokojnie...
    Może zadam pytanie inaczej: gdzie się zaopatrywać w podzespoły, żeby uniknąć takich niespodzianek? Może być na PW, żeby nie robić reklamy.
    Jestem z Warszawy, ale na wolumen raczej mnie nie wysyłajcie :wink:


    Pogadaj z chłopakami, którzy mieli styczność z zakładami RAWAR albo WAREL.

    Tam mieli zawsze porządne półprzewodniki.

    Ja z byłego Radmoru "wytargałem" m.in takie tranzystorki, jak 2SC730, BFS22A, BFS23A, 2N3924. I to w bardzo przyzwoitej cenie :D

    I bankowo jakość jest extra.

    0
  • #24 27 Maj 2009 12:18
    marwawa
    Poziom 9  

    mpn103 napisał:
    A dlaczego nie na Wolumen?

    Najlepiej u faceta z brodą, on tam ma wszystko i w dobrych cenach.


    A macie moze telefon do ''faceta z broda''???,
    potrzebuje zapytac o czesci, dzieki, swego czasu mial male wizytowki z telefonem, ale gdzies to zagubilem.
    mozna na prv.

    0